Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 16th November 2011, 12:06   #1
Ice
BHPian
 
Ice's Avatar
 
Join Date: Mar 2006
Location: Bangalore
Posts: 304
Thanked: 76 Times
Default Need advice: Pioneer DEH-4390UB

I installed this system in my Skoda Octavia in September 2011, replacing the older HU which didn't have an AUX or USB provision.

Almost immediately after installation, I faced one glaring issue which continues to plague me today. The system suddenly powers off - goes completely blank - and comes back in a couple of seconds. When this happens, all presets and personal settings revert to factory settings.

1. This happens all of a sudden, and doesn't get triggered by any specific operation in the car (turning on headlights, AC, pressing the horn), or by any road condition (bumpy road, speed breakers, etc.). It happens at any speed.

2. Frequency of occurrence varies. Its happened twice in a 15 minute journey, and not even once on over 2 days of driving.

Twice, the HU has powered off and not come back on. The first time, I took it to the retailer, who checked out all the wiring and said the clip supplying power was loose. He fastened the clip to the speaker leads clip with a plastic harness and re-attached it. Result: The problem disappeared for a week or so and then returned sporadically.

Two weeks ago, the system powered off and refused to come back on for the second time. I took it back to the retailer and pushed him to send it to the Pioneer service center for a thorough check up. Because of the rush at the service center, the system was accepted by the service center only yesterday. Today, the service supervisor calls me back and tells me that nothing is wrong with the system.

I am pretty desperate as neither Pioneer nor the retailer seem to know how to fix this issue. Any suggestions from the ICE maestros here?
Ice is offline   Reply With Quote
Old 16th November 2011, 13:13   #2
ACM
Distinguished - BHPian
 
ACM's Avatar
 
Join Date: Mar 2008
Location: Mumbai
Posts: 4,154
Thanked: 2,460 Times
Default Re: Need advice: Pioneer DEH-4390UB

Seems related to the power wire connected to the system as mentioned by the retailer. You mentioned that he had tighted the connection and the problem had disappeared for a week. Possibly the connection again became loose. Suggest you ask the retailer to connect the unit properly again.

Do you have a socket based connection or is the power wire just tapped into the power wire of the original unit? Socket based connections are generally more reliable.
ACM is offline   Reply With Quote
Old 16th November 2011, 13:28   #3
Ice
BHPian
 
Ice's Avatar
 
Join Date: Mar 2006
Location: Bangalore
Posts: 304
Thanked: 76 Times
Default Re: Need advice: Pioneer DEH-4390UB

Thanks for your response. Its a socket-based connection. Will post pictures shortly.
Ice is offline   Reply With Quote
Old 16th November 2011, 18:26   #4
BHPian
 
delix's Avatar
 
Join Date: Nov 2009
Location: Kolkata
Posts: 90
Thanked: 17 Times
Default Re: Need advice: Pioneer DEH-4390UB

I recently upgraded the head set set from DEH2190 to DEH6190SD model of the pioneer. I also updagrades the speakers.
I went for the JBL component for the front and coaxials for the rear.
Component speakers: GTO608C - Rs 5200 (with bill)
Coaxial rear speakers: GTO938 - Rs 4000 (with bill)
Got the above deal from Rainbow Auto (Triangulat Park, Kolkata)

The whole system is sounding great. But I have been facing a peculiar problem. It seems that the base is a bit on the higher side and the beats seems to crack even at a moderate level of sound.

I wonder is i have configured the equalizer correctly in the custom.
SLA level: 4
S-retrieve: 2
Loudness: High

Grateful if any one of you guide/suggest me to configure the (5-band) equalizer correctly..
delix is offline   Reply With Quote
Old 18th November 2011, 16:08   #5
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default Re: Need advice: Pioneer DEH-4390UB

1. The HU internal amp is distorting low frequencies. Switch off Loudness - it is meant to be used to boost bass at low volume. If you want to hear a lot of bass, get an external amp and a sub

2. Keep the Equalizer flat first. Will give you a good idea what your system is capable of. If you then notice some deficiencies, you can appropriately boost or cut with the equalizer. For example,
- if the system sounds treble heavy and bright, reduce the right-most bar (high frequencies)
- if the voice of singers are coming out weak, increase the center bar (and may be the one to the left of it a bit too)
DerAlte is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for a Pioneer DEH-P8450MP CD/MP3 receiver aalaap Shifting gears 9 14th June 2010 14:22
Pioneer AVH-P4000DVD or Pioneer DEH-P7900BT abhisheksircar In-Car Entertainment 32 7th December 2009 05:52
Bass Tube for Pioneer DEH-P5550MP nilu_baba In-Car Entertainment 77 1st October 2007 15:50
Speakers For Pioneer DEH-P7650MP Irwin In-Car Entertainment 13 15th December 2005 10:29
Pioneer DEH-P4650MP Dippy In-Car Entertainment 14 11th November 2004 12:45


All times are GMT +5.5. The time now is 12:28.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks