Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 18th August 2006, 15:11   #241
BHPian
 
Join Date: Jul 2006
Location: Bangalore
Posts: 223
Thanked: 26 Times
Default

safari highend version comes with PS2 right?
anToNIcHeN is offline   Reply With Quote
Old 18th August 2006, 16:44   #242
BANNED
 
Join Date: Mar 2006
Location: India
Posts: 4,346
Thanked: 16 Times
Default

Quote:
Originally Posted by low_bass_makker
you can easily connect the vdo out of the ps2 to the vdo in of the monitor it is a very easy to connect.....I think it would be no problem with that.....
Yup that's easy bro. But what about connecting both DVD & PS2? I want it to work as Video1 & Video2. How is that possible? Should I buy extra cables or connectors?
speedzak is offline   Reply With Quote
Old 18th August 2006, 17:27   #243
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

if ur monitors are working right now u would need to buy the new cables for the ps2 to the monitor video in socket. also u must be needing the y lead to distribute the signal form ps2 to the two monitors......
low_bass_makker is offline   Reply With Quote
Old 28th February 2007, 17:34   #244
BANNED
 
Join Date: Mar 2006
Location: India
Posts: 4,346
Thanked: 16 Times
Default My ALTO ICE is on again!!!

As everybody knows by now, My Alto had been to a crash and back. So, when the car was being under my legs doing my commutes, I badly wanted some sound in the car.

After staring at stuff like Pioneer 7750, 5850 DVD, Blaupunkt MP4, Alpine MRD-M605, 2 Sony LCD screens, PS2 and a BIG Bandpass Sub sitting Numb, deaf and blind in the car, Yesterday I decided to keep some juice flowing out of these.

So as my usual visits to our ICE installer Zuhemi, I dropped in at his place by evening. We had our normal time experimenting different ICE thingys and a lot of chatting. Suddenly, I found his garage empty and boys cooling off!! Wow, what happened?? No cars today??? The answer was affirmative and I was happy like Jerry with tom in his stomach!!!
I have got a car for you guys!! was my reaction and within no time the keys were exchanged and I was cooling off soon in his Alpinised Honda City.
I had to go home to pick up my HUs' face plates, CDs etc...

When I was back, the system was all connected up! The power wires to the amp was in a mess after the crash. New wire in, RCA cords untangled, Sub box removed, brushed off the dust and put back, HUs back in and system was ready to be powered up.

They were waiting for me to arrive as the Alpine MRD-M605 monoblock was duly washed by the Service boys when the car was repaired. OH MY GOD!! Just wanted my word to whether try my luck by just powering it or remove it and send for further inspection/repairs!!
I chose to try my luck and gave a very scary haan!! Yes, my throat did squeal a bit when that sound came out.

Fuses where put back, Distribution block connected and zubi zzzoooobeeee.... Expected some fireworks here and there............. Hmmm.. .. Nothing!!! WOW. I was happy. Soon the amps where turned on, did some short tuning up and proceeded to put back everything. Seats on place and car was back to drivable condition.

I decided to get a 3.5mm to RCA cord to connect my Ipod to the system. After searching in Mr. Zu's bins and bags, we managed to make out something. And yes, the 80GB Ipod was finally playing thru my car speakers.

We decided not to connect the PS2 and the Monitors now. Soon, it will be playing too. Why this delay??
An upgrade is on the way. Yes, it is time I dump that old 4 channel amp and Velocity comps. Not that I don't like it But, I have tested and tried some newer speakers and amps. They sound more better to me. The old ones have to go soon. There will be a major overhaul in the setup then. So, we decided to keep the screens off till then!!

Guys, that's all as a small update from my side!
Cheers,
ZAK da weird beard!!

Last edited by speedzak : 28th February 2007 at 17:35.
speedzak is offline   Reply With Quote
Old 30th June 2007, 13:18   #245
BHPian
 
xinome's Avatar
 
Join Date: Feb 2007
Location: I am lost....
Posts: 339
Thanked: 0 Times
Default

dman this thread! i just feel like kicking myself over and over agian!
xinome is offline   Reply With Quote
Old 30th June 2007, 14:16   #246
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

oh another very good thread revived....
low_bass_makker is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cleaning and Maintaining Head Units souravbasu In-Car Entertainment 43 13th November 2009 23:21
Alpine head units AV DVD mxx In-Car Entertainment 13 20th October 2008 15:59
The Quick and Dirty on Car Head units & Amps navin In-Car Entertainment 51 21st March 2007 09:15
MP3 flash card compatible head units? Why not? navin In-Car Entertainment 32 19th October 2005 00:36
Let's tweak PIONEER Head Units zzzehar In-Car Entertainment 54 26th September 2005 09:48


All times are GMT +5.5. The time now is 16:29.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks