Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 10th August 2006, 16:09   #16
Senior - BHPian
 
esteem_lover's Avatar
 
Join Date: Jul 2006
Location: Madras/Py
Posts: 7,554
Thanked: 445 Times
Default

Quote:
Originally Posted by panky12345
yup phaaji, its an SVC 4 ohm 12" (eqv to Pio TSW306C)....ground cables and power wire are perfect. i used entire new lot (externally) to power the amp, but it still doesnt work! it took me more than 4+ hrs to do the entire permutation and combination lot!

as for full gain, if its capable of producing 120 X 2 RMS, am allowing it to do that!! (at least for couple of minutes)

as for FBD, u need to PM me your #/ call at my #, so that we may carry it fwd!!

hey panky, did u try giving it some of the stuff u been having on the days that end with 'y' ?? did u ? did u ???
esteem_lover is offline   Reply With Quote
Old 10th August 2006, 17:48   #17
BANNED
 
Join Date: Mar 2006
Location: India
Posts: 4,346
Thanked: 16 Times
Default

Quote:
Originally Posted by esteem_lover
hey panky, did u try giving it some of the stuff u been having on the days that end with 'y' ?? did u ? did u ???
Great!!!!!!
speedzak is offline   Reply With Quote
Old 10th August 2006, 21:53   #18
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

i dont think so ... because if the battery was bad the indica could not have started even once.........lol
low_bass_makker is offline   Reply With Quote
Old 11th August 2006, 12:15   #19
Senior - BHPian
 
panky12345's Avatar
 
Join Date: Mar 2006
Location: New Delhi
Posts: 2,652
Thanked: 126 Times
Default

gyz gyz....thanx for suggestions! i got the amp fixed for 500 Rs. (mosfets changed)....its working perfect now!
panky12345 is offline   Reply With Quote
Old 11th August 2006, 13:21   #20
BHPian
 
Join Date: Jul 2006
Location: Bangalore
Posts: 223
Thanked: 26 Times
Default

Quote:
Originally Posted by panky12345
gyz gyz....thanx for suggestions! i got the amp fixed for 500 Rs. (mosfets changed)....its working perfect now!
can you just be more specific?... what did you change where?

RS. 500.... did you change any chip?... I think the dealer has taken you for a ride...

regards,
ant.

Last edited by anToNIcHeN : 11th August 2006 at 13:23.
anToNIcHeN is online now   Reply With Quote
Old 11th August 2006, 14:39   #21
BHPian
 
sk456's Avatar
 
Join Date: Jun 2006
Location: @Noida/Gurgaon
Posts: 570
Thanked: 7 Times
Default

Quote:
Originally Posted by panky12345
thanx gunman, do u think turning gain to 65-70% would solve this problem? (irrespective of the volume at HU)
Hye dude,

I have the 6100F too ..im runnign a IDQ 10 inch sub bridged from two of the channels with it.....I have the gains set at less than 40%..( and I run it absolutely Flat from the HU ) and it rocks... if you have gains at 100%..then im not surprised you had problems...

Last edited by sk456 : 11th August 2006 at 14:43.
sk456 is offline   Reply With Quote
Old 11th August 2006, 14:50   #22
Senior - BHPian
 
Join Date: Sep 2005
Location: New Delhi
Posts: 2,462
Thanked: 20 Times
Default

Quote:
Originally Posted by panky12345
gyz gyz....thanx for suggestions! i got the amp fixed for 500 Rs. (mosfets changed)....its working perfect now!
Panky did they actually change any parts? is this a second hand amp?

Mostly, I think you've been had...
gunbir is offline   Reply With Quote
Old 11th August 2006, 16:09   #23
Senior - BHPian
 
panky12345's Avatar
 
Join Date: Mar 2006
Location: New Delhi
Posts: 2,652
Thanked: 126 Times
Default

as the dealer told me, he changed mosfets in the amp.... dunno what he has done, but it works perfect now.

if you guys are telling me that I'd been taken for a ride, how??

gunman: its very genuine 1st hand amp!
panky12345 is offline   Reply With Quote
Old 11th August 2006, 17:33   #24
Senior - BHPian
 
Join Date: Sep 2005
Location: New Delhi
Posts: 2,462
Thanked: 20 Times
Default

Quote:
Originally Posted by panky12345
as the dealer told me, he changed mosfets in the amp.... dunno what he has done, but it works perfect now.

if you guys are telling me that I'd been taken for a ride, how??

gunman: its very genuine 1st hand amp!
Panky, first of all, you should not need any repairs on a brand new amp. Secondly, can you please tell us where the amp gain is at now? I mean after the dealer "changed the mosfets".

In all probability, the dealer took off the amp, put it back in, reduced the gain, and took a crisp green Gandhiji from you. After six months on TBHP ICE, I am shocked you let this happend to you... and even though we told you to turn down your gains...
gunbir is offline   Reply With Quote
Old 11th August 2006, 17:34   #25
BHPian
 
Join Date: Jul 2006
Location: Bangalore
Posts: 223
Thanked: 26 Times
Default

Quote:
Originally Posted by panky12345
as the dealer told me, he changed mosfets in the amp.... dunno what he has done, but it works perfect now.

if you guys are telling me that I'd been taken for a ride, how??

gunman: its very genuine 1st hand amp!
which amp is this?...
gurus correct me here.... if your dealer has done, what he has said... he is tampering with the amp... thereby voiding the warrenty....I dont think this is what he has done....or else he has given you a brand new amp....
did you happen to see what the dealer did? did you leave your car with him?...
where is your amp placed?... (i guess it would be under your front seat!..) try seeing (by urself) what is the gain setting now?...(its normally a knob which can be adjusted only with something sharp like a screw driver)... there will be a reading something like 0.2V (min setting) to 8V (max setting)...
Pls note that "(min setting)" and "(max settings)" will not be there.. its just for your understanding... also 0.2 V and 8V volts are just indicative figures, may be different in ur amp.

regards,
ant.
anToNIcHeN is online now   Reply With Quote
Old 12th August 2006, 08:59   #26
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

very funny. mosfets at 500? and dont these amps have these mosfets IC and not transistor type thingies that can be soldered out and put in?

sk456! #^& u envy me can u shh!
jkdas is offline   Reply With Quote
Old 12th August 2006, 10:35   #27
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,505
Thanked: 3,882 Times
Default

gunbir if the dealer was devious enough he would add a small resistor in series with the gain pot and set the gain pot to max and panky would not have any external evidence.
navin is offline   Reply With Quote
Old 12th August 2006, 15:48   #28
Senior - BHPian
 
panky12345's Avatar
 
Join Date: Mar 2006
Location: New Delhi
Posts: 2,652
Thanked: 126 Times
Default

true navin....if i wdn't have stood on his head, i wd've accepted everything.

the guy opened the amp, changed couple of identical green colored small thingies. (dont know whass that); and thats it. he shut the amp.

amp's gain is FULL now, but yes, i wd admit this the sound quality has deteorated.
panky12345 is offline   Reply With Quote
Old 12th August 2006, 17:09   #29
Senior - BHPian
 
kb100's Avatar
 
Join Date: Feb 2006
Location: Bangy Boy!
Posts: 1,554
Thanked: 14 Times
Default

Panky... Lose your fetish full the "FULL" gain setting... Not advisable under any circumstance!!.. Has nothing to do with ability to put out rated output!
kb100 is offline   Reply With Quote
Old 12th August 2006, 17:35   #30
BHPian
 
rsjaurr's Avatar
 
Join Date: Sep 2005
Location: Batala
Posts: 775
Thanked: 27 Times
Default

I agree with Kb that panky should forget about setting the gain to maximum.I cant beleive that even after yesterday gunbir advised him not to set it that way,he still has it at maximum.

@Gunbir.....what have u done to ur self man!!!!!!!!!!!!!!

Last edited by rsjaurr : 12th August 2006 at 17:38.
rsjaurr is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Watch movie trailers and Imax clips in 720p and 1080p resolution!!! Shan2nu Shifting gears 21 25th September 2007 22:40
Low volume high pitched squealing noise in Siena 1.6 ece2k2 Technical Stuff 3 18th August 2007 20:53
Some Clips of Indians Driving eflanker Street Experiences 2 23rd July 2007 23:21
why sound is harsh at high volume overdose14 In-Car Entertainment 21 25th July 2006 23:36
Video clips ? khaadu75 Shifting gears 9 25th October 2005 09:29


All times are GMT +5.5. The time now is 13:56.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks