Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 15th September 2006, 18:31   #1
BHPian
 
navdeep's Avatar
 
Join Date: Sep 2006
Location: Pune
Posts: 885
Thanked: 4 Times
Default

Hi Guys,

I have 2 yr old Sony (CDX - R33300S S-Mosfet) fitted in my car. Suddenly it is giving a strange problem. The sound ( words ) skips in all my CD's. I tried new CDR too but same problem. I use MP3 CDs mostly.

I have cleaned the lens manually( a month ago ) but no improvement. What can be the reasons ?

Also to add from last 5-6 days sound rarely skips. I don't how it got improved but it was giving
problem from last 2 months..

Please suggest ..

Thanks..
navdeep is offline   Reply With Quote
Old 15th September 2006, 21:02   #2
BHPian
 
rsjaurr's Avatar
 
Join Date: Sep 2005
Location: Batala
Posts: 775
Thanked: 27 Times
Default

You should be happy that problem has gone away though it may raise its ugly head again.........coz its SONY.

Sony HU r known for this problem and lens is the culprit.You need to reapir it but that will be the wastage of money.
Why dont u upgrade ur HU to kenwood/blaupunkt or pioneer?
rsjaurr is offline   Reply With Quote
Old 15th September 2006, 21:17   #3
BHPian
 
navdeep's Avatar
 
Join Date: Sep 2006
Location: Pune
Posts: 885
Thanked: 4 Times
Angry

Quote:
Originally Posted by rsjaurr
You should be happy that problem has gone away though it may raise its ugly head again.........coz its SONY.

Sony HU r known for this problem and lens is the culprit.You need to reapir it but that will be the wastage of money.
Why dont u upgrade ur HU to kenwood/blaupunkt or pioneer?
do you mean I need to change the lens ??? Is it that bad .. life of just 2 years ..??
navdeep is offline   Reply With Quote
Old 16th September 2006, 00:48   #4
Senior - BHPian
 
iraghava's Avatar
 
Join Date: Oct 2005
Location: Bhaiyyaland
Posts: 8,028
Thanked: 153 Times
Default

Quote:
Originally Posted by navdeep
do you mean I need to change the lens ??? Is it that bad .. life of just 2 years ..??
No, he means change the while Head Unit/Stereo/Deck!! And yes an HU lasting only 2 years is bad. My various Alpine's have served me excellently over the last 5 yrs.
iraghava is offline   Reply With Quote
Old 16th September 2006, 00:53   #5
Senior - BHPian
 
abhibh's Avatar
 
Join Date: Sep 2005
Location: Back in the HOOD near you!
Posts: 2,767
Thanked: 33 Times
Default

Dude yes there is problem with sony.. Bor. had sony player started giving problems after 1 year.. shifted to JVC and its still going. 4 Years now. No complaint. No lens cleaning etc or any service has been done..
abhibh is offline   Reply With Quote
Old 16th September 2006, 16:21   #6
BHPian
 
rsjaurr's Avatar
 
Join Date: Sep 2005
Location: Batala
Posts: 775
Thanked: 27 Times
Default

Quote:
Originally Posted by navdeep
do you mean I need to change the lens ??? Is it that bad .. life of just 2 years ..??
yeah....u only need to change the lens whcih may cost u around 2000rs though u have to confirm it from sony guys.Rest of ur HU is fine,just the lens probelm.

So u can weigh ur all options and come to ur own conclusion.
rsjaurr is offline   Reply With Quote
Old 17th September 2006, 17:55   #7
BHPian
 
babhishek's Avatar
 
Join Date: Sep 2006
Location: KOLKATA
Posts: 315
Thanked: 14 Times
Default

chill can be due to a lot of reasons like condensation dirt.. bad cd toc
sony is pretty good.
and it outsells everything in india due to a reason.
babhishek is offline   Reply With Quote
Old 17th September 2006, 19:39   #8
Senior - BHPian
 
kb100's Avatar
 
Join Date: Feb 2006
Location: Bangy Boy!
Posts: 1,554
Thanked: 14 Times
Default

and Maruthi 800 used to outsell every car in Indai as well....

Sony's in India are known to have this issue - the others rarely -if ever -have had such problems!

Finally its your $$$
kb100 is offline   Reply With Quote
Old 17th September 2006, 20:25   #9
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

Quote:
Originally Posted by rsjaurr
yeah....u only need to change the lens whcih may cost u around 2000rs though u have to confirm it from sony guys.Rest of ur HU is fine,just the lens probelm.

So u can weigh ur all options and come to ur own conclusion.
2-2.5k for lens change.

I had this problem with my SOny HU. Got it fixed @ 400rs at a local shop who deals with ICE; but was warned that I should change if this happens next time.

and how did you clean the lens?
jkdas is offline   Reply With Quote
Old 17th September 2006, 20:39   #10
BHPian
 
rsjaurr's Avatar
 
Join Date: Sep 2005
Location: Batala
Posts: 775
Thanked: 27 Times
Default

Quote:
2-2.5k for lens change.

I had this problem with my SOny HU. Got it fixed @ 400rs at a local shop who deals with ICE; but was warned that I should change if this happens next time.
JK,this information was given to me by one of my doctor colleague just 4-5 days back coz he has sony HU with similar problem.I usually dont trust him and thanx for reminding me that..

And guess what,he offered me 2000 for my HU.I was like...
rsjaurr is offline   Reply With Quote
Old 17th September 2006, 23:04   #11
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

Quote:
Originally Posted by rsjaurr
JK,this information was given to me by one of my doctor colleague just 4-5 days back coz he has sony HU with similar problem.I usually dont trust him and thanx for reminding me that..

And guess what,he offered me 2000 for my HU.I was like...
same for me! 2000 for my 2yr old HU ( which cost 12k now!)
jkdas is offline   Reply With Quote
Old 17th September 2006, 23:11   #12
BHPian
 
navdeep's Avatar
 
Join Date: Sep 2006
Location: Pune
Posts: 885
Thanked: 4 Times
Default

I never expected this from a sony product .. actually I choosed Sony to be on safe side ..
navdeep is offline   Reply With Quote
Old 17th September 2006, 23:19   #13
aZa
Senior - BHPian
 
aZa's Avatar
 
Join Date: Mar 2006
Location: Noida / Delhi
Posts: 1,595
Thanked: 17 Times
Default

I also had the same problem with my Sony HU long back... !!! Been using a pioneer no skippy jumpy stuff for 2 yrs now with two different HU's. i think you should get this thing repaired and sell it off asap
aZa is offline   Reply With Quote
Old 18th September 2006, 11:09   #14
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

Quote:
Originally Posted by navdeep
I never expected this from a sony product .. actually I choosed Sony to be on safe side ..
hehe. Sony was good some time back ( my opinion!). Now they sell coz of that brand name.
jkdas is offline   Reply With Quote
Old 31st October 2006, 17:16   #15
BHPian
 
suren181's Avatar
 
Join Date: Aug 2006
Location: Hyderabad
Posts: 847
Thanked: 8 Times
Default Sony 5800 HU problem

Count me in guys as yet another victim.... 18 month old Sony 5800 (VCD) model and they say I have to change the lens now and 3.2k for that at Sony without warranty... hmmmm.... wish I was at this forum 19 months back where in I had junked my lovely trustworthy JVC ACD model for this piece of Junk....
suren181 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony CDX-GT460US for WagonR - Advise on price / speakers / installation peppyabhi In-Car Entertainment 6 30th July 2007 10:38
Sony CDX-GT760 HU + 4" dash speakers 13750/- worth? itsmesuraj In-Car Entertainment 7 30th July 2007 09:53
ICE for a Wagon R. Budget 10K. Sony CDX-GT460U Head unit with JBL speakers parag385 In-Car Entertainment 7 18th May 2007 09:04
Sony CDX-GT250S + Sony XS-GF6932 aalaap In-Car Entertainment 13 20th September 2006 13:31
Sony CDX V5800 or Pioneer P1Y ? Gtea In-Car Entertainment 12 31st January 2006 15:04


All times are GMT +5.5. The time now is 04:24.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks