Go Back   Team-BHP > Under the Hood > In-Car Entertainment

Thread Tools Search this Thread
Old 22nd September 2006, 22:14   #16
Senior - BHPian
NIP's Avatar
Join Date: Jun 2006
Location: Bangalore
Posts: 1,145
Thanked: 76 Times

if the problem still persists...i think your HU needs a visit to the nearest railway track !
NIP is offline   Reply With Quote
Old 17th March 2007, 16:58   #17
Join Date: Mar 2005
Location: goa
Posts: 974
Thanked: 38 Times

I have a 4750 and a 2750. Have faced this problem with both. \
I agree with Sam, clean it once in a while, and if it's working, leave it until the problem re-surfaces.
Use a clean handkerchief moistened with a little water. Do not use petrol or alochol based cleaners, they may damage the rubber.
filcord is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Caliper Noise Problem - Common Problem But No Solution Yet vigsom Technical Stuff 48 17th July 2014 19:55
ICEing my Ritz Options[looking for some solution] arunmur In-Car Entertainment 4 27th October 2009 15:51
Brake calliper problem! Was this the solution? Zappo Technical Stuff 22 29th February 2008 11:28
A Pioneer 4750 mp3 playing query tsk1979 In-Car Entertainment 15 14th December 2006 10:56
pioneer 4750 filcord In-Car Entertainment 48 6th December 2005 06:43

All times are GMT +5.5. The time now is 11:53.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks