Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 3rd May 2008, 14:04   #121
Senior - BHPian
 
headers's Avatar
 
Join Date: May 2006
Location: Greater Chennai
Posts: 4,589
Thanked: 454 Times
Default

Quote:
Originally Posted by bottle View Post
No sir havent gotten around to it yet. as of now reducing the gain/level for rear speakers to 40% has eliminated the whining sound. previously when it was at 50% it was faintly audible and at 60% volume on amp it was annoying. so driving around with this fix.

i usually listen to music front biased , faded to front by 2 so reducing rear levels gives me similar type of sound.
Ok Ravin, will take a look this weekend to understand whats happening!!
headers is offline   Reply With Quote
Old 5th May 2008, 12:01   #122
BHPian
 
sonic_boom's Avatar
 
Join Date: Mar 2007
Location: Singapore
Posts: 135
Thanked: 12 Times
Default

Guys , the whine in my setup is greatly reduced though not completely gone after power and RCA re-routing. So I'm planning to change the RCAs . I've got the following choices :
1) Audison
2) Ground Zero
3) Ichiban
4) Tsunami
Please let me know which one is the most preferable and which one is the least for my gto75.4 along with their prices.

And since I'm using Y-adapters for splitting the signal , which brand makes good Y-adapters and are they easily available ??
sonic_boom is offline   Reply With Quote
Old 7th May 2008, 22:36   #123
Senior - BHPian
 
bottle's Avatar
 
Join Date: Sep 2006
Location: Chennai
Posts: 1,489
Thanked: 133 Times
Default

Quote:
Originally Posted by headers View Post
Ok Ravin, will take a look this weekend to understand whats happening!!
Just an update from my side , met up with headers today and I guess its mostly improper grounding. will get it checked out thoroughly again sometime this week

some quick fixes from my side playing with settings.

1.was getting some popping sounds from front right speaker. i was under the impression that the wiring was at fault but reducing amp volume for front speaker from 60% to 50% eliminated the popping. So i guess it was clipping ? not sure, if anyone can throw some light on this it will be great because i liked the sound when amp volume/gain was high rather than cranking it up on the HU.

2.regarding the alternator whine same thing if i go over 40 or 50% for rears i suffer from horrible interferance from alternator. get worse if i enable the bass booster and other controls as well.

so now with rear at 45% and fronts at 50% volume on amp and all effects/assists etc disabled the system is perfectly fine though sounding a bit dull




Quote:
Originally Posted by sonic_boom View Post
Guys , the whine in my setup is greatly reduced though not completely gone after power and RCA re-routing. So I'm planning to change the RCAs . I've got the following choices :
1) Audison
2) Ground Zero
3) Ichiban
4) Tsunami
Please let me know which one is the most preferable and which one is the least for my gto75.4 along with their prices.

And since I'm using Y-adapters for splitting the signal , which brand makes good Y-adapters and are they easily available ?
any of these companies will suit you fine s_b, you can even check out blaupunkt if you want to save some cash. original blau rca's retail for about Rs.600/-
bottle is offline   Reply With Quote
Old 8th May 2008, 13:59   #124
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

Quote:
Originally Posted by bottle View Post
Just an update from my side , met up with headers today and I guess its mostly improper grounding. will get it checked out thoroughly again sometime this week... system is perfectly fine though sounding a bit dull
Get the grounding thing sorted out first. After that, it is only a matter of tuning your system to get the best out of it. Sure, you should be able to get it loud the way you want it.
DerAlte is offline   Reply With Quote
Old 9th May 2008, 12:48   #125
BHPian
 
Join Date: Sep 2007
Location: Mumbai
Posts: 148
Thanked: 0 Times
Default

Hello Everybody
All my attempts to get the noise rectifed are in vain.
Need help - Please help
Let me know if anyone know anybody who could be of any help to me, no matter what part of town it is in Mumbai.
cancerm is offline   Reply With Quote
Old 9th May 2008, 13:29   #126
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,503
Thanked: 3,882 Times
Default

Quote:
Originally Posted by cancerm View Post
  • Alternator : No issues with it at all.
  • Amp & HU grounding was checked earlier : No issues with it at all.
  • RCA cables changed : No issues with it at all.
Quote:
Originally Posted by cancerm View Post
Hello Everybody
All my attempts to get the noise rectifed are in vain..
Is your HU a Pioneer? LBM had posted a picture sometime back about grouding a HU by conncting the common on the RCA sockets on the back.
navin is offline   Reply With Quote
Old 9th May 2008, 13:41   #127
BHPian
 
Join Date: Sep 2007
Location: Mumbai
Posts: 148
Thanked: 0 Times
Default

Quote:
Originally Posted by navin View Post
Is your HU a Pioneer? LBM had posted a picture sometime back about grouding a HU by conncting the common on the RCA sockets on the back.
Dear Sir
Its ALPINE 9887
If possible I could give an audition to you so that you could get a clearer picture as what exactly the problem is.

Rgds
cancerm is offline   Reply With Quote
Old 9th May 2008, 14:24   #128
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,503
Thanked: 3,882 Times
Default

Quote:
Originally Posted by cancerm View Post
Dear Sir
Its ALPINE 9887
If possible I could give an audition to you so that you could get a clearer picture as what exactly the problem is.
I'm a bit tied up till the 19th.
navin is offline   Reply With Quote
Old 9th May 2008, 14:31   #129
Senior - BHPian
 
shuvc's Avatar
 
Join Date: May 2005
Location: Kolkata
Posts: 2,895
Thanked: 283 Times
Default

Quote:
Originally Posted by navin View Post
Is your HU a Pioneer? LBM had posted a picture sometime back about grouding a HU by conncting the common on the RCA sockets on the back.
This does work to an extent for me. Not so much for the whine, but the 'krrrrrr' static.

Is the same technique useful/applicable with respect to the amplifier RCAs?
shuvc is offline   Reply With Quote
Old 15th May 2008, 10:39   #130
BHPian
 
Join Date: Sep 2007
Location: Mumbai
Posts: 148
Thanked: 0 Times
Default

Hi Guys
Finally got rid of the irritating whining sound.
I went to R K Motors - Ramesh - Garage Rd - santacruz W & he mahanged to rectify the same in an hrs time at the most

He hasked me to leave the car with him & collect the same in the evening but refused to give out any details as what the problem was exactly as usual.

Whatever but NOW I am a very happy man as I can now listen to GOOD music
Shall go to FM Drive in a days or two's time to get the system tuned again.

Rgds
cancerm is offline   Reply With Quote
Old 15th May 2008, 10:46   #131
BHPian
 
SRShrikanth's Avatar
 
Join Date: Sep 2007
Location: B'bay/Stockholm
Posts: 255
Thanked: 8 Times
Talking

Hey buddy,

That sounds like good news then.

But the solution remaining a mystery , is in itself a mystery.!!!

Maybe, ignorance is musical bliss in this case.

Cheers.
SRShrikanth is offline   Reply With Quote
Old 15th May 2008, 11:09   #132
BHPian
 
Join Date: Sep 2007
Location: Mumbai
Posts: 148
Thanked: 0 Times
Default

Hi Shri
Well I was too eager to know what the issue was but then thats how R K Motors functions, cant do anything about it.

Its seems they dont want their trade secret out in the market
They charge too quiet a bit
I paid Rs 800 for rectifying the problem, but I am HAPPY at the end of the day .
cancerm is offline   Reply With Quote
Old 15th May 2008, 11:48   #133
BHPian
 
SRShrikanth's Avatar
 
Join Date: Sep 2007
Location: B'bay/Stockholm
Posts: 255
Thanked: 8 Times
Wink

All's well that ends well, Mustafa.

Njoy the muzik......without the squeal hereon.

cheers:


PS : One more excuse to catch up on weekends !!!
SRShrikanth is offline   Reply With Quote
Old 21st May 2008, 23:05   #134
Newbie
 
Join Date: Jan 2008
Location: Mangalore
Posts: 17
Thanked: 0 Times
Default

Amit even i am having the problem of alternator whine.I replaced my amplifier.But stiil a light whine could be heard when the song changes.
linusk is offline   Reply With Quote
Old 22nd May 2008, 11:47   #135
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,503
Thanked: 3,882 Times
Default

Quote:
Originally Posted by cancerm View Post
Hi Shri
Well I was too eager to know what the issue was but then thats how R K Motors functions, cant do anything about it. .
I am sure that FM drive will be able to find out what RK did.
navin is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
RCA cables and Alternator whine :( nitrous In-Car Entertainment 44 24th February 2015 15:02
advice for all you people with pioneer HU problem(alt whine) clipto333 In-Car Entertainment 55 29th September 2010 10:08
help..engine whine!!! schumacher In-Car Entertainment 18 11th August 2010 14:44
Alternator whine, gurus help please! Akshay1234 In-Car Entertainment 2 18th June 2010 14:57
Steering Whine or groan 16v100bhp Technical Stuff 2 28th January 2009 04:59


All times are GMT +5.5. The time now is 09:14.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks