Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 10th November 2006, 16:27   #1
BHPian
 
revvedup's Avatar
 
Join Date: Sep 2006
Location: Delhi
Posts: 251
Thanked: 8 Times
Default

Suddenly a strange problem has started occuring in my car stereo every time the horn is used it plays through one of my rear speakers(blaupunkt gtx-693x) on my zen.Not only this there is distortion is also caused even when the horn is not used.
revvedup is offline   Reply With Quote
Old 10th November 2006, 16:34   #2
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,884 Times
Default

a) what sort of distortion (when the horn is not being used).
b) the horn relay might need to be changed
c) Does the hron only play via the rear speakers or also in the front (if so do you have an amplifier for the rear speakers?)
navin is offline   Reply With Quote
Old 10th November 2006, 20:41   #3
BHPian
 
revvedup's Avatar
 
Join Date: Sep 2006
Location: Delhi
Posts: 251
Thanked: 8 Times
Default

I do not have an amplifier and the horn plays through only on the right speaker and when it does not the bass or the low frequeny sounds become distorted. However when i disconnected it it started playing on the left also.
I do not have an amp for the rears and the car has the following system-
hu-kenwood 30X4(factory fitted on the zen)
speakers front -pioneer not ovals they are fitted in the oe door slots instead of the orignal kenwood but are of the same size and are the circular ones
speakers rear -blaupunkt gtx 693x ovals 45w rms and 135w peak fitted them about a year back did not change the head unit because i read in one of the mags that the speakers cannot handle too much power and moreover most of the hu's today are 50wx4.Although the speakers do not get the desired power the problem has started occuring only recently.
revvedup is offline   Reply With Quote
Old 10th November 2006, 23:11   #4
BHPian
 
amitverma's Avatar
 
Join Date: Nov 2004
Location: New Delhi
Posts: 346
Thanked: 0 Times
Default

a case of faulty earth wiring.
get it checked immediately.
amitverma is offline   Reply With Quote
Old 10th November 2006, 23:18   #5
BHPian
 
kURETI's Avatar
 
Join Date: Apr 2006
Location: Bangalore
Posts: 104
Thanked: 0 Times
Default

go back to the same dealer and ask him to check for te cause and rectify the same. I FEEL ITS A FAULT IN WIRING / GROUND / SPEAKER TERMINALS TOUCHING THE BODY OF THE CAR.
kURETI is offline   Reply With Quote
Old 12th November 2006, 22:04   #6
Team-BHP Support
 
theMAG's Avatar
 
Join Date: May 2006
Location: Long Island, NY
Posts: 7,034
Thanked: 1,471 Times
Default

Quote:
Originally Posted by revvedup
Suddenly a strange problem has started occuring in my car stereo every time the horn is used it plays through one of my rear speakers(blaupunkt gtx-693x) on my zen.Not only this there is distortion is also caused even when the horn is not used.
Case of multi-tasking capable electronics ?

More likely a leaking earthing.
theMAG is offline   Reply With Quote
Old 13th November 2006, 00:48   #7
BANNED
 
Join Date: Mar 2006
Location: India
Posts: 4,346
Thanked: 16 Times
Default

It can be easily the wiring gone haywire!

Get back to the same installer and get it sorted out.
Very few times, it could be due to the HU also. Get the wiring checked first. If it doesn't stop, you know.....
speedzak is offline   Reply With Quote
Old 13th November 2006, 01:10   #8
Team-BHP Support
 
Zappo's Avatar
 
Join Date: Oct 2005
Location: Hyderabad
Posts: 5,653
Thanked: 2,011 Times
Default

Haa haa haaa... the thread heading made me swear out, thinking it is another one of those crazy mods that someone has done.

It sounds like a case of wiring gone haywire. Take your car to the installer.
Zappo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Driving through Melghat - Quickie through Seemadoh, Kolkhas & Chikhaldara 1.2TSI7DSG Travelogues 5 4th April 2016 13:50
Hissing sound from speakers when not playing music. Please help. vishnuvijay In-Car Entertainment 62 12th March 2016 15:17
Advice needed for playing FLAC files through ICE ZeroThoughts Gadgets, Computers & Software 9 24th September 2010 14:41
hissing noise from speakers when horn is blown gopz In-Car Entertainment 7 14th June 2007 13:40
Speakers and horn for Zen Lxi in Chennai Serenity_Nimble Modifications & Accessories 1 9th May 2007 21:27


All times are GMT +5.5. The time now is 21:58.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks