Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 29th December 2006, 18:13   #31
BHPian
 
Tool's Avatar
 
Join Date: May 2006
Location: Mumbai
Posts: 350
Thanked: 3 Times
Default

Hello
Thank you Sir's Hyrdashok and Navin...hehe Im making a concious effort to improve my posting skill's ... lol .
Hydrashok bro there is definate improvement in engine performance. Specially these days with everyone putting these iridium plugs into their cars.These wires are a total must when you have these spark plugs to get the best outta them.
Basically Stock wires can carry around 25,000 Volts but these MSD wires are designed to handle up to 50,000 volts. So yes.. there is definate improvement in fuel combustion due to a hotter spark.
Sir Navin i totally agree with ignorance can be bliss...but in my opinion its just silly. ICE worth the Queens Jewels and still whinning... hehehe.
This EMI choke thingy in these wires is super.. it sorted me out totally and also made my car run better. I instantly noticed the that my whine was gone , The minute i hit the road from the workshop and put my system on .. i just had a huge smile on my face. Finally i was hearing the quality of sound that i wanted and the quality of sound i PAID for !!
thank you again Sirs ...
Big Boom

Last edited by Tool : 29th December 2006 at 18:14.
Tool is offline   Reply With Quote
Old 12th January 2007, 20:40   #32
BHPian
 
Join Date: May 2006
Location: Melbourne
Posts: 156
Thanked: 2 Times
Cool Sound Gone

Quote:
Originally Posted by passion4cars View Post
Hi friends .

This thing has started happening with my Esteem ( Pioneer HU) and the best part is apart from Alternator Whining // the A/c Fan Speed Noise ( goes like WHHOOOOOOOOO ) other than I can even hear my cars Horn coming from speakers even the Indicator ( tick tick) but sometimes all of a sudden it just VANISHES.

( This all just started happening 2weeks ago after I got my car serviced along with A.c servicing ....went to MArusti Guys they didnt have any idea and as luck would have it the problem just didnt show up when i went to Maruti..... had to go 2~3 times.... theyw erent able to diagnose it )

So now what to do ?
get the fuse checked in HU ?

Tnx n Rgds
P4C
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

Hi friends

Thanks everyone for the advise, The sound problem in my car has gone .... it happened to be a RCA Wire Going into AMP which was 70% hanging outside ( as in lose ) which I saw and just took a wild guess work and inserted it in fully. Its been about 2~3 weeks since I did this and havent noticed the sound ever again.....just let me say TOUCHWOOD for The above.

Thanks N Regards
P4C
passion4cars is offline   Reply With Quote
Old 13th January 2007, 10:28   #33
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,501
Thanked: 3,879 Times
Default

[quote=passion4cars;354152.... it happened to be a RCA Wire Going into AMP which was 70% hanging outside ( as in lose ) which I saw and just took a wild guess work and inserted it in fully. P4C[/QUOTE]

Where was the wire hanging. hopefully the wire was not hanging outside the car. where di you insert it. I assume that means under the carpeting or something like that.
navin is online now   Reply With Quote
Old 22nd January 2007, 01:13   #34
BHPian
 
Join Date: May 2006
Location: Melbourne
Posts: 156
Thanked: 2 Times
Default

Quote:
Originally Posted by navin View Post
Where was the wire hanging. "hopefully the wire was not hanging outside the car". where di you insert it. I assume that means under the carpeting or something like that.
HI Navin Bro.

The wire was not inserted properly and was HANGING LOSELY in the AMP SOCKET itself and WAS touching some metal Part.

"hopefully the wire was not hanging outside the car "- you have good sense of humour. We really need people like you.

Tnx N Rgds
P4C
passion4cars is offline   Reply With Quote
Old 20th February 2007, 12:03   #35
BHPian
 
Join Date: Jan 2007
Location: mumbai
Posts: 46
Thanked: 0 Times
Default

Just keep checking..i too had the same problem ...and 1'ce my power cable and Ground touched and a bit fire came out/...i was scred man..
ASH-WINS is offline   Reply With Quote
Old 18th August 2008, 18:57   #36
BHPian
 
Join Date: May 2006
Location: Melbourne
Posts: 156
Thanked: 2 Times
Angry Alternator Whining - Pioneer HU

As the sound had disappeared, now its back ...what to do ? upon replacing the headunit with a new HU , the sound doesnt come but when i put in my old HU back the sound returns..... any ideas what to do ?

cant afford to put in a new system as I plan to put in a DVD along with a screen......

Kindly help



Quote:
Originally Posted by passion4cars View Post
Hi friends .

This thing has started happening with my Esteem ( Pioneer HU) and the best part is apart from Alternator Whining // the A/c Fan Speed Noise ( goes like WHHOOOOOOOOO ) other than I can even hear my cars Horn coming from speakers even the Indicator ( tick tick) but sometimes all of a sudden it just VANISHES.

( This all just started happening 2weeks ago after I got my car serviced along with A.c servicing ....went to MArusti Guys they didnt have any idea and as luck would have it the problem just didnt show up when i went to Maruti..... had to go 2~3 times.... theyw erent able to diagnose it )

So now what to do ?
get the fuse checked in HU ?

Tnx n Rgds
P4C
passion4cars is offline   Reply With Quote
Old 18th August 2008, 19:13   #37
Senior - BHPian
 
sammyboy's Avatar
 
Join Date: Jul 2006
Location: Gurgaon/Doon
Posts: 1,738
Thanked: 338 Times
Default

I am facing a different problem, if i turn the volume to anything over 30 the sound starts fluctuating (for lack of a better word). Any ideas anyone? This has started after I got my car serviced, was fine before that.
sammyboy is offline   Reply With Quote
Old 18th August 2008, 19:24   #38
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,896
Thanked: 2,477 Times
Default

Quote:
upon replacing the headunit with a new HU
Which New HU did you try?
Technocrat is offline   Reply With Quote
Old 19th August 2008, 15:50   #39
BHPian
 
Join Date: May 2006
Location: Melbourne
Posts: 156
Thanked: 2 Times
Default

Some Demo Piece of Pioneer

Quote:
Originally Posted by Technocrat View Post
Which New HU did you try?
Hi friends,

can anyone advise me where to get my system checked ? Since I am new to Pune , so need a reliable guy who can service the Pioneer HU in my presence ? fully address & contact number will be highly appriciated

Thanks - P4C

Quote:
Originally Posted by passion4cars View Post
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

Hi friends

Thanks everyone for the advise, The sound problem in my car has gone .... it happened to be a RCA Wire Going into AMP which was 70% hanging outside ( as in lose ) which I saw and just took a wild guess work and inserted it in fully. Its been about 2~3 weeks since I did this and havent noticed the sound ever again.....just let me say TOUCHWOOD for The above.

Thanks N Regards
P4C

Last edited by Technocrat : 19th August 2008 at 16:05.
passion4cars is offline   Reply With Quote
Old 10th October 2008, 14:36   #40
BHPian
 
cyclops's Avatar
 
Join Date: Mar 2008
Location: Pune
Posts: 297
Thanked: 9 Times
Default pio 5050 without an amp

Lately, I've observed in my pio 5050 setup, whenever I reduce the volume to 0, a mild hissing noise can be clearly made out. This noise increases with the increase in the volume.

Surprisingly, the hissing disappears in the following two scenarios,

1. If I mute the system rather than reducing the volume at 0
2. If I am listening to radio

In both the cases, the hissing is not present.

What could be the reason for this? Like I said, I am not using an amp, so the grounding problem at RCA output is surely not the problem.

Please suggest what should be done in order to handle this problem. This becomes very annoying when I'm are waiting for the next track!
cyclops is offline   Reply With Quote
Old 13th October 2008, 10:49   #41
BHPian
 
cyclops's Avatar
 
Join Date: Mar 2008
Location: Pune
Posts: 297
Thanked: 9 Times
Default bump!

no replies yet? am I the only one facing this problem?
cyclops is offline   Reply With Quote
Old 13th October 2008, 11:21   #42
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,501
Thanked: 3,879 Times
Default

Quote:
Originally Posted by cyclops View Post
1. If I mute the system rather than reducing the volume at 0
2. If I am listening to radio
In both the cases, the hissing is not present.
I am not using an amp
FM is noiser so you might not notice it during FM. Is the hiss constant or does it vary in volume and/or pitch?

Quote:
Originally Posted by passion4cars View Post
can anyone advise me where to get my system checked ? Since I am new to Pune , so need a reliable guy who can service the Pioneer HU in my presence ?
Why not PM a Pune Member?
navin is online now   Reply With Quote
Old 13th October 2008, 11:48   #43
BHPian
 
cyclops's Avatar
 
Join Date: Mar 2008
Location: Pune
Posts: 297
Thanked: 9 Times
Default

Quote:
Originally Posted by navin View Post
FM is noiser so you might not notice it during FM. Is the hiss constant or does it vary in volume and/or pitch?
Hey thanks for the reply Navin. As far as i could notice, there was no noise apparent while FM as a source. The noise is constant, no fluctuations, it increases with the increase in the volume.
cyclops is offline   Reply With Quote
Old 13th October 2008, 11:57   #44
Distinguished - BHPian
 
Sam Kapasi's Avatar
 
Join Date: Jul 2005
Location: Mumbai (but wat
Posts: 6,989
Thanked: 1,452 Times
Default

Quote:
Originally Posted by cyclops View Post
Hey thanks for the reply Navin. As far as i could notice, there was no noise apparent while FM as a source. The noise is constant, no fluctuations, it increases with the increase in the volume.
Does the noise increase with CD spinup? Eject the CD and put it back in and let the CD spinup and read. Does the sound change in any way? let us know.
Sam Kapasi is offline   Reply With Quote
Old 13th October 2008, 12:11   #45
BHPian
 
cyclops's Avatar
 
Join Date: Mar 2008
Location: Pune
Posts: 297
Thanked: 9 Times
Default

Quote:
Originally Posted by Sam Kapasi View Post
Does the noise increase with CD spinup? Eject the CD and put it back in and let the CD spinup and read. Does the sound change in any way? let us know.
I usually use USB as a source and have observed this while listening. However I'll check the CD spin-up thing as you suggested and get back with the findings.
cyclops is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
RCA cables and Alternator whine :( nitrous In-Car Entertainment 44 24th February 2015 15:02
Alt Noise, due to shoddy installation by PowerZone, Chennai anachronix In-Car Entertainment 69 25th October 2010 12:23
help..engine whine!!! schumacher In-Car Entertainment 18 11th August 2010 14:44
Steering Whine or groan 16v100bhp Technical Stuff 2 28th January 2009 04:59
My weird experience with alternator whine (Alpine HU) Sam Kapasi In-Car Entertainment 156 19th June 2008 01:04


All times are GMT +5.5. The time now is 11:33.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks