Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 9th April 2007, 17:18   #1
BHPian
 
Join Date: Mar 2007
Location: New Delhi
Posts: 107
Thanked: 4 Times
Default Help Needed : JBL 1000 10" subwoofer in a tube

Dear Gurus,

I need help with an issue with my new ICE set up :

I am experiencing a booming & jarring noise coming from my subwoofer tube encloser which is kept in the boot of my NHC ..This 'booming' noise that emanates from the SW is very disconcerting & the only option is to switch off the subwoofer.

Could anyone please tell me why this is happening..I, in the first place was not toO keen on getting a SW in a tube & wished if it could have been a box (conventional SW set up) but the dealer insisted the tube set up..Could it be because there is no damping materail used in the boot..Please let me know the remedy & how to get around it?

Thanks
Ash
AshOnTheRocks is offline   Reply With Quote
Old 9th April 2007, 17:35   #2
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

one could any day can take out the sub from the tube and put it in a sealed enlcosure to get the good sound.......

about the rattle there must be some thing loose in the boot of your car...like any car part also.....not the tube only....
low_bass_makker is offline   Reply With Quote
Old 9th April 2007, 17:36   #3
Senior - BHPian
 
revtech's Avatar
 
Join Date: Nov 2004
Location: Bombay
Posts: 1,988
Thanked: 35 Times
Default

firstly you should have got what you wanted cause your paying for it.if you were getting it free its another thing.

any way check the gains on your amp also make sure bass boost if off or set it really low. and what are you settings on your HU ?

set your LPF to 60-80 HZ make sure LOUD is OFF.Bass the lesser the better.as prefered by you.


rev
revtech is offline   Reply With Quote
Old 9th April 2007, 17:38   #4
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,900
Thanked: 2,490 Times
Default

I am no expert BUt will try. What is your HU & what settings are you running for your Sub. Also if am not wrong then probably the amp might not be configured correctly for sub. Some one correct me if I am wrong.
Technocrat is offline   Reply With Quote
Old 9th April 2007, 18:43   #5
BHPian
 
Join Date: Mar 2007
Location: New Delhi
Posts: 107
Thanked: 4 Times
Default

Hi,

L_B_M : As I am looking for good, tight, low bass (pun unintended :-) !) , I would go back to the dealer for sub in a sealed enclosure solution. Then hoping the 'boom' will diappear..what do you think?? Also how & where do you think the sub in sealed enclosure should get installed in the boot?

Revtech : HU is set at low bass boost. LPF set at 80 Hz (should I lower it to 60 Hz..will try) & LOUD is OFF always. Almost all the settings are towards the lower level of the equaliser.

Technocrat : HU is Pio 6990 I think.(sound is little bright for my liking) & amp (JBL cs 604.3 is configured for low bass & not for loud bass. Will still get it rechecked to make sure the config is appropriate..
AshOnTheRocks is offline   Reply With Quote
Old 9th April 2007, 19:15   #6
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default

There is a member on this forum called abhibh and you are AshOnTheRocks. Together, you can form Team Bhp's very own AbhiAsh!

Back to your problem. Before you change the enclosure and all, place the sub in the passenger cabin on the rear seat and listen to it. If it still distorts, then it has something to do with the sub or its enclosure, otherwise its something else rattling in the trunk.
Bass&Trouble is offline   Reply With Quote
Old 9th April 2007, 21:51   #7
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Quote:
Originally Posted by Bass&Trouble View Post
Before you change the enclosure and all, place the sub in the passenger cabin on the rear seat and listen to it. If it still distorts, then it has something to do with the sub or its enclosure, otherwise its something else rattling in the trunk.


This simple test will tell you where the fault is....please try it before changing anything..........
low_bass_makker is offline   Reply With Quote
Old 9th April 2007, 23:09   #8
BHPian
 
Join Date: Mar 2007
Location: New Delhi
Posts: 107
Thanked: 4 Times
Default

Quote:
Originally Posted by Bass&Trouble View Post
There is a member on this forum called abhibh and you are AshOnTheRocks. Together, you can form Team Bhp's very own AbhiAsh!

Back to your problem. Before you change the enclosure and all, place the sub in the passenger cabin on the rear seat and listen to it. If it still distorts, then it has something to do with the sub or its enclosure, otherwise its something else rattling in the trunk.
Hi B&T, Ash here, Abhi is missing!! (Aw Abhi where art thou??!!)

Thanks so much for such a lovely input..The beauty of a great thought is when the recepient wonders why he coud not think of it..This is one such thought..No seriously..I will do this 1st thing tomm.morning & report later in the day..

Thanks & Cheers
Ash
AshOnTheRocks is offline   Reply With Quote
Old 9th April 2007, 23:33   #9
Senior - BHPian
 
esteem_lover's Avatar
 
Join Date: Jul 2006
Location: Madras/Py
Posts: 7,554
Thanked: 445 Times
Default

Thats what our B & T is famous for. Lovely inputs. LBM is good in the output section, i heard. right, LBM ?
esteem_lover is offline   Reply With Quote
Old 10th April 2007, 11:28   #10
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Quote:
Originally Posted by esteem_lover View Post
LBM is good in the output section, i heard. right, LBM ?
Sir which output we are talk here about..........
low_bass_makker is offline   Reply With Quote
Old 10th April 2007, 11:41   #11
BHPian
 
Join Date: Mar 2007
Location: New Delhi
Posts: 107
Thanked: 4 Times
Default

LBM I think he's talking about your car's anticipated amplifier output when its ready to rock n' roll . Offcourse I can be wrong !
AshOnTheRocks is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Cayenne" we "XC-eed" in our "Endeavour" to "Safari"? Taking powerful metal off-road SS-Traveller 4x4 Excursions 55 10th November 2016 22:56
Bazooka BTA10100 BT Series 10-Inch 100-Watt Amplified Tube Subwoofer filcord In-Car Entertainment 8 8th February 2012 11:30
Pio 3050UB (2 RCA) + JBL 4Ch GT5-A604 = HOW to GET A SubWoofer "DILEMMA" svsantosh In-Car Entertainment 12 7th April 2009 06:40


All times are GMT +5.5. The time now is 01:06.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks