Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 8th May 2007, 23:48   #1
Newbie
 
prakashchopper's Avatar
 
Join Date: Apr 2006
Location: Bangalore
Posts: 15
Thanked: 0 Times
Default Problem with ICE in Indigo Marina

Dear ICE Gurus,

I have finally bought an indigo marina and fitted an ICE system.

My system consists of Pioneer headunit6950
Pioneer amp 6300 600w
Pioneer comp in front Ts c160
Pioneer sub woofer 306c
Pioneer 6x9 350w in the rear hatch

The system was running fine till about a few days back. Now when i put the system on, the front components start popping in and out and no sound comes from them. At times it starts playing alright on its own, I am really worried can anybody helpme ?
prakashchopper is offline   Reply With Quote
Old 9th May 2007, 10:25   #2
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,885 Times
Default

Get all wires checked. If that is ok check the amp.
navin is offline   Reply With Quote
Old 10th May 2007, 23:31   #3
Newbie
 
prakashchopper's Avatar
 
Join Date: Apr 2006
Location: Bangalore
Posts: 15
Thanked: 0 Times
Default

The system works fine every time after the car runs for about 10 minutes. Quite a funny prob cant get the reason, wires have been checked and found alright
prakashchopper is offline   Reply With Quote
Old 10th May 2007, 23:59   #4
Distinguished - BHPian
 
Sam Kapasi's Avatar
 
Join Date: Jul 2005
Location: Mumbai (but wat
Posts: 6,989
Thanked: 1,453 Times
Default

Well, the gurus are not here, so I'll fill in.

remove the speakers that you have fit in the rear hatch. You have cut the metal of the rear hatch to fit them right?
One of the wires is touching the metal body. Remove the 6X9 and tape up the terminals.

For good measure, tape up the terminals of the front speaker too.

Love your parents and respect your country. Be nice to women and dont let sex rule your mind. Follow these rules and your amp will work fine.
Sam Kapasi is offline   Reply With Quote
Old 11th May 2007, 00:19   #5
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Quote:
Originally Posted by Sam Kapasi View Post
Love your parents and respect your country. Be nice to women and dont let sex rule your mind. Follow these rules and your amp will work fine.
Is this rule for every ICE`er or just prakash only........
low_bass_makker is offline   Reply With Quote
Old 11th May 2007, 00:23   #6
Senior - BHPian
 
esteem_lover's Avatar
 
Join Date: Jul 2006
Location: Madras/Py
Posts: 7,554
Thanked: 445 Times
Default

Quote:
Originally Posted by Sam Kapasi View Post
Be nice to women and dont let sex rule your mind. Follow these rules and your amp will work fine.
Now i know why your ICE never works fine.
esteem_lover is offline   Reply With Quote
Old 11th May 2007, 10:16   #7
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,885 Times
Default

Quote:
Originally Posted by prakashchopper View Post
The system works fine every time after the car runs for about 10 minutes.
Is the amp on for these 10 mins. if so it might be leaky cap.
navin is offline   Reply With Quote
Old 11th May 2007, 21:44   #8
Distinguished - BHPian
 
condor's Avatar
 
Join Date: Jun 2006
Location: Speed-brkr City
Posts: 10,752
Thanked: 4,345 Times
Default

Quote:
Originally Posted by Sam Kapasi View Post
You have cut the metal of the rear hatch to fit them right?
One of the wires is touching the metal body.
Should not be a cut in the metal of the rear hatch. There is a removable panel on the inside of the hatch door, in the lower half. This panel can be replaced with a thicker sheet of plywood / particle board to allow mounting the speakers.

A wire touching the metal body is very much possible
condor is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
ICE for Indigo Marina wanderernomad In-Car Entertainment 74 14th January 2010 13:08
Indigo LX or Indigo Marina LX windsurfer Sedans 10 23rd January 2007 14:03
Indigo Marina ICE Upgrade ritayan In-Car Entertainment 1 18th August 2006 12:26
Indigo Marina conv to Indigo Advent vivek.singh.73 Modifications & Accessories 1 27th August 2005 09:26
Tata Indigo Marina! Reborn Estate??? v12 The Indian Car Scene 10 23rd March 2004 19:47


All times are GMT +5.5. The time now is 18:36.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks