Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 22nd May 2007, 10:10   #76
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,884 Times
Default

Quote:
Originally Posted by iraghava View Post
LOL Seeing Navin trying to comprehend Hindi is always fun!!!!
Guma = Lose
Ghuma = Twist/Confuse/Take for a ride
Ok now I get it. I think Clip got my confused reply too. Cops in Mumbai (atleast one cop) refuse to understand why a person who looks Indian, has an Indian name, was born in Mumbai, can barely speak Hindi or any other Indian language.
navin is offline   Reply With Quote
Old 22nd May 2007, 19:19   #77
BHPian
 
clipto333's Avatar
 
Join Date: Dec 2006
Location: jalandhar
Posts: 912
Thanked: 5 Times
Default

Quote:
Originally Posted by navin View Post
Ok now I get it. I think Clip got my confused reply too. Cops in Mumbai (atleast one cop) refuse to understand why a person who looks Indian, has an Indian name, was born in Mumbai, can barely speak Hindi or any other Indian language.
so you are bad at hindi. although i can speak hindi, i cant write this language.
no hindi or hinglish for navinji from now on :-)

cheers
clip
clipto333 is offline   Reply With Quote
Old 23rd May 2007, 11:27   #78
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

Quote:
Originally Posted by clipto333 View Post
so you are bad at hindi. although i can speak hindi, i cant write this language.
no hindi or hinglish for navinji from now on :-)
clip
Hmm... I'll make sure I don't use chaste Hindi/Urdu with Navin-ji the kind soul.

Quote:
Originally Posted by navin View Post
Ok now I get it. I think Clip got my confused reply too. Cops in Mumbai (atleast one cop) refuse to understand why a person who looks Indian, has an Indian name, was born in Mumbai, can barely speak Hindi or any other Indian language.
Navin-ji, what's the secret of not knowing an Indian language (and getting away with it)? [BTW, check again. Those ignorant cops perhaps don't know that the languages you probably speak are official Indian languages!!! ]
DerAlte is offline   Reply With Quote
Old 23rd May 2007, 12:15   #79
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,884 Times
Default

Quote:
Originally Posted by DerAlte View Post
Navin-ji, what's the secret of not knowing an Indian language (and getting away with it)? [BTW, check again. Those ignorant cops perhaps don't know that the languages you probably speak are official Indian languages!!! ]
I am monolingual if you dont include my sparse Hindi, Geman (spent time there), and Spannish (spent time in NYC and LA).

How I "got away" with it is anyone's guess.

Let me given you one example.

One day I find a watchman in my building sleeping on the job. So I wake him up and tell him "agle baar main uppar wala ko ja ke bolunga". I meant I would talk to the man above him (menaing his boss). The watchman looks at me with a bewildered look.

Meanwhile my wife is laughing so hard she cant stand. So I turn to her and she says "what you said was that next time you would talk to God".

Last edited by navin : 23rd May 2007 at 12:19.
navin is offline   Reply With Quote
Old 23rd May 2007, 13:05   #80
BHPian
 
clipto333's Avatar
 
Join Date: Dec 2006
Location: jalandhar
Posts: 912
Thanked: 5 Times
Default

Quote:
Originally Posted by navin View Post
I am monolingual if you dont include my sparse Hindi, Geman (spent time there), and Spannish (spent time in NYC and LA).

How I "got away" with it is anyone's guess.

Let me given you one example.

One day I find a watchman in my building sleeping on the job. So I wake him up and tell him "agle baar main uppar wala ko ja ke bolunga". I meant I would talk to the man above him (menaing his boss). The watchman looks at me with a bewildered look.

Meanwhile my wife is laughing so hard she cant stand. So I turn to her and she says "what you said was that next time you would talk to God".
thats great. lol. im very good at understanding hindi related to science and technology all thanks to dicovery channel. yes we get it in hindi here through our cable operator lol. its damn funny man.

ok lets not go OT too much. something on topic like lbm says....

yesterday i installed the ice in my friends civic. well you can hardly call it ICE. lol

we installed 2 subs i.e. pioneer ts-w304f )again free air but it can take 300w nominal) in a timepass ported enclosure. ill post the t/s parameters in a while and you let me know the enclosure specs.

we used a fake alpine cause the helix hxa400 he had went into protection after some time. what could be the problem navinji and is ti something serious? i checked all the wires including ground, interconnects ,+ve etc, everything was fine.

The head unit is stock. the speakers are also stock. maybe he will install a pio 6x9. i tried to convince him for the comps but us punjabis dont know what front soundstage is. we only crave for good rear speakers with ts-20 in front.lol. but atleast he's not going with ts-20s as the civic already comes with tweets in front. Edit - I used a speaker level to line level converter

one question navinji. the stock front speakers distort alot when played just above half the volume. can i make a xover for the front tweets and speaker(ill call it midbass ok?) so that the midbass plays over 80 or 100 hz dont need bass from these midbasses as the subs are doing duty.

any suggestion for the xo?

cheers
clip

Last edited by clipto333 : 23rd May 2007 at 13:10.
clipto333 is offline   Reply With Quote
Old 23rd May 2007, 13:24   #81
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

they must be on the amp....try them from there.....

Helix is tripping then there would be a wiring fault or the amp is damaged or a repaired one.
low_bass_makker is offline   Reply With Quote
Old 23rd May 2007, 14:46   #82
BHPian
 
clipto333's Avatar
 
Join Date: Dec 2006
Location: jalandhar
Posts: 912
Thanked: 5 Times
Default

Quote:
Originally Posted by low_bass_makker View Post
they must be on the amp....try them from there.....

Helix is tripping then there would be a wiring fault or the amp is damaged or a repaired one.
hi lbm,

you mean i should power the front midbass and tweets from the amp, right? :-) regarding the tripping, as i said everything was ok. the ground, +ve interconnects etc. i used the rear speaker channels with a 2 ch speaker level to low level converter. the output was quite less and the gains were up all 90%. ithink my friend removed and reconnected the rca cable on the amp. thats when it went into protection and never came back. is this a serious problem paaji?

are they decent speakers? what brand? are all the speakers same?(front,rear)

i saw the backside of the rear speaker, the basket looks like its plastic and it has a very small magnet, probably neo.

if i use an amp with proper xo ithink they will play fine. also lbm paaji, where can i find inductors? are they available or one has to diy?

will it make a difference if i use some other port instead of audison? im not talking about washroom pvc pipes lol. im talking about ports that are installed in desi dj speakers.

cheers
clipto333 is offline   Reply With Quote
Old 24th May 2007, 03:18   #83
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Quote:
Originally Posted by clipto333 View Post
hi lbm,

you mean i should power the front midbass and tweets from the amp, right? :-) regarding the tripping, as i said everything was ok. the ground, +ve interconnects etc. i used the rear speaker channels with a 2 ch speaker level to low level converter. the output was quite less and the gains were up all 90%. ithink my friend removed and reconnected the rca cable on the amp. thats when it went into protection and never came back. is this a serious problem paaji?

are they decent speakers? what brand? are all the speakers same?(front,rear)

i saw the backside of the rear speaker, the basket looks like its plastic and it has a very small magnet, probably neo.

if i use an amp with proper xo ithink they will play fine. also lbm paaji, where can i find inductors? are they available or one has to diy?

will it make a difference if i use some other port instead of audison? im not talking about washroom pvc pipes lol. im talking about ports that are installed in desi dj speakers.

cheers

Hmmm....check the wires again it might be the case like our MF (moralfibre) had with his amp..the ground was not properly done...even if it does not return normal get it check before further damage is done...

no they are **** speakers...they the Honda OEM speakers and there is no neo magnet there....



it is hard to find inductors one will have to DIY them....

there will be no major difference but there will be some whistle sound which is known as port noise will occur when the low end of the music is played but no need to worry as you plan to play it in a civic boot you will not be able here the whistles.....
low_bass_makker is offline   Reply With Quote
Old 24th May 2007, 11:30   #84
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,884 Times
Default

Quote:
Originally Posted by clipto333 View Post
we used a fake alpine cause the helix hxa400 he had went into protection after some time. what could be the problem navinji and is ti something serious? i checked all the wires including ground, interconnects ,+ve etc, everything was fine.

The head unit is stock. the speakers are also stock. maybe he will install a pio 6x9. Edit - I used a speaker level to line level converter

one question navinji. the stock front speakers distort alot when played just above half the volume. can i make a xover for the front tweets and speaker(ill call it midbass ok?) so that the midbass plays over 80 or 100 hz dont need bass from these midbasses as the subs are doing duty.
the fake alpine does not have protection for current overload, heat or short circuits so it wont go into protection mode. You for 2 304F (4 ohms nominal each ) being driving by a Helix 400? The Helix 400 is rated as a 2 x 250W (bridged mode) so it should not go into protection. I assume you are bridging the amp from 4ch. to 2 ch. and connecting one sub per channel.

to make a bass blocker you'll need 2 470uf electrolyitc caps end to end (series). if you want you can add a 2.2uf poly cap in parallel with the series combinationa above.
navin is offline   Reply With Quote
Old 24th May 2007, 12:09   #85
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Quote:
Originally Posted by navin View Post
the fake alpine does not have protection for current overload, heat or short circuits so it wont go into protection mode.
Navin Ji they have some protection circuit in them...I have seen a lot of them here in Faridabad installed....people here drive 2 sub wired at 2 ohm on each bridged channel and make the amp hot as a heater and after a misuse of 15-20 min the amp starts to trip....
low_bass_makker is offline   Reply With Quote
Old 24th May 2007, 12:13   #86
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,884 Times
Default

Quote:
Originally Posted by low_bass_makker View Post
Navin Ji they have some protection circuit in them.......
Ok then maybe there is something wrong with the Helix amp. After all it suppsoed to delvier 250Wx2 and that should be enough to drive 2 x 304F in free air.
navin is offline   Reply With Quote
Old 24th May 2007, 13:13   #87
BHPian
 
clipto333's Avatar
 
Join Date: Dec 2006
Location: jalandhar
Posts: 912
Thanked: 5 Times
Default

Quote:
Originally Posted by low_bass_makker View Post
Hmmm....check the wires again it might be the case like our MF (moralfibre) had with his amp..the ground was not properly done...even if it does not return normal get it check before further damage is done...

no they are **** speakers...they the Honda OEM speakers and there is no neo magnet there....




there will be no major difference but there will be some whistle sound which is known as port noise will occur when the low end of the music is played but no need to worry as you plan to play it in a civic boot you will not be able here the whistles.....
hi,

already given the amp for repairs. te ground was mounted on the chassis after scraping the paint off.

what magnate they use then? it was really small.

im not gonna use the desi port on my enclosure. its for my friend who thinks its a waste of money to spend 900 on a port.lol

cheers
clip


Navinji,

theres something wrong with the helix amp. yes i was bridging from 4 to 2 ch. given it for repair so lets see what comes out.

thanks

Last edited by clipto333 : 24th May 2007 at 13:20.
clipto333 is offline   Reply With Quote
Old 24th May 2007, 13:43   #88
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

here are the pics of honda oe speakers (jkdas posted them)





and Navin Ji this is the inside of a fake alpine amp....there is a thermistor which trips the amp when it is over heated...

low_bass_makker is offline   Reply With Quote
Old 24th May 2007, 14:03   #89
BHPian
 
clipto333's Avatar
 
Join Date: Dec 2006
Location: jalandhar
Posts: 912
Thanked: 5 Times
Default

hi,

lbm, where is the magnet? what type of magnet is used in these oe speakers?

thanks for the pics
clipto333 is offline   Reply With Quote
Old 24th May 2007, 14:24   #90
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

which magnet are you talking about...it is in the center of the speaker...it is the normal ferrite one...nothing special about it...
low_bass_makker is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Cayenne" we "XC-eed" in our "Endeavour" to "Safari"? Taking powerful metal off-road SS-Traveller 4x4 Excursions 55 10th November 2016 22:56
Hertz ES300D 12" Sub for sale akg7091 Shifting gears 18 20th October 2007 15:58
NetBSD ported on toaster adya33 Shifting gears 0 12th August 2005 08:55


All times are GMT +5.5. The time now is 02:01.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks