Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 18th June 2007, 17:34   #31
Senior - BHPian
 
panky12345's Avatar
 
Join Date: Mar 2006
Location: New Delhi
Posts: 2,653
Thanked: 126 Times
Default

hey congrats flip....good to see another vehicle JBLfyed....its JBLfyed scorpio this time, good going!!
panky12345 is offline   Reply With Quote
Old 18th June 2007, 19:08   #32
Senior - BHPian
 
hydrashok's Avatar
 
Join Date: Aug 2006
Location: In my Office
Posts: 2,528
Thanked: 14 Times
Default

Quote:
Originally Posted by navin View Post
..and I would expect (based on heresay from Sam and co) that the 4060 might be nicer and offer a little more oomph for the sub, besides I like it's looks better.
A friend on Orkut bought one and he's thrilled to bits. He's using it in a Fiesta with GTO speakers now (no sub yet -- next upgrade), but he says the amp kicks @$$.
hydrashok is offline   Reply With Quote
Old 18th June 2007, 21:27   #33
BHPian
 
flipsyde's Avatar
 
Join Date: Nov 2006
Location: Chennai
Posts: 636
Thanked: 58 Times
Default

hey guys i saw this post about the 4060 amp a little too late.... i just came back after my parts purchase.... its funny but the authorized JBL dealer here in chennai told me the amp offers much more power than the 10" bass tube can ever handle and so i'l have to set the gain levels a little lower in order to avoid "burn-in" on the bass tube.

i am guessing the 60.4 amp isnt bad either rite?....... (i have already purchased the amp......please be nice to me and tell me i havent gone wrong)
flipsyde is offline   Reply With Quote
Old 18th June 2007, 21:52   #34
Distinguished - BHPian
 
Sam Kapasi's Avatar
 
Join Date: Jul 2005
Location: Mumbai (but wat
Posts: 6,989
Thanked: 1,453 Times
Default

Quote:
Originally Posted by hydrashok View Post
A friend on Orkut bought one and he's thrilled to bits. He's using it in a Fiesta with GTO speakers now (no sub yet -- next upgrade), but he says the amp kicks @$$.
Ah, so somebody's got the limited ed. already. What city is this? Anyone we know?
Sam Kapasi is offline   Reply With Quote
Old 18th June 2007, 22:00   #35
Distinguished - BHPian
 
Sam Kapasi's Avatar
 
Join Date: Jul 2005
Location: Mumbai (but wat
Posts: 6,989
Thanked: 1,453 Times
Default

Quote:
Originally Posted by flipsyde View Post
i am guessing the 60.4 amp isnt bad either rite?....... (i have already purchased the amp......please be nice to me and tell me i havent gone wrong)
Flip,

it's fine. Relax, you've got a good amp and it's perfect for the 10" tube.
Sam Kapasi is offline   Reply With Quote
Old 18th June 2007, 23:48   #36
Senior - BHPian
 
hydrashok's Avatar
 
Join Date: Aug 2006
Location: In my Office
Posts: 2,528
Thanked: 14 Times
Default

Quote:
Originally Posted by Sam Kapasi View Post
Ah, so somebody's got the limited ed. already. What city is this? Anyone we know?
Nope. He's not on TBHP. His profile says Pune, Maharashtra. I also trawl the car audio communities in Orkut and that's how I met this guy. He'd scrapped me just yesterday that he got the stuff.
hydrashok is offline   Reply With Quote
Old 19th June 2007, 00:09   #37
Senior - BHPian
 
esteem_lover's Avatar
 
Join Date: Jul 2006
Location: Madras/Py
Posts: 7,554
Thanked: 445 Times
Default

flip, mostly i suggest sony, so folks here wouldn't believe that i helped you choose other stuff, so stop bluffing them & tell them the truth about the real setup. SONY HU, Sony Amp, Xploding speakers & twinkling tinkering tweeters, red bed woofers, red red wine etc.
esteem_lover is offline   Reply With Quote
Old 19th June 2007, 00:15   #38
Distinguished - BHPian
 
Sam Kapasi's Avatar
 
Join Date: Jul 2005
Location: Mumbai (but wat
Posts: 6,989
Thanked: 1,453 Times
Default

Quote:
Originally Posted by esteem_lover View Post
SONY HU, Sony Amp, Xploding speakers & twinkling tinkering tweeters, red bed woofers, red red wine etc.
OK, john, it's late, what have you been drinking? lol
Sam Kapasi is offline   Reply With Quote
Old 19th June 2007, 00:19   #39
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,885 Times
Default

Quote:
Originally Posted by Sam Kapasi View Post
OK, john, it's late, what have you been drinking? lol
Sam it's late you cant read. He did say, Red Red Wine. Drinking and listening to UB40 I bet.
navin is offline   Reply With Quote
Old 19th June 2007, 00:35   #40
Senior - BHPian
 
esteem_lover's Avatar
 
Join Date: Jul 2006
Location: Madras/Py
Posts: 7,554
Thanked: 445 Times
Default

Been drinking just plain juice, mr. kapasi, at least thats what it looked like,you got to believe me, i always speak the truth, but please dont tell my ma, she will not send me to the store again, please !!!
esteem_lover is offline   Reply With Quote
Old 19th June 2007, 22:56   #41
BHPian
 
flipsyde's Avatar
 
Join Date: Nov 2006
Location: Chennai
Posts: 636
Thanked: 58 Times
Default

ok guys job done!
got the install done pretty nicely. esteem_lover has been making sure i keep up the team-bhp status and not get a bad setup! he's been guiding me well over the phone. thanks again john.

the bass tube is AWESOME!!! i would recommend it to anyone who's planning to use it in a SUV. the whole thing hasnt beeen tuned yet. so i am looking for someone to help me out with that.

i read in some other thread that the High Pass Filter (HPF) should be set at 80Hz and Source Level Audio (SLA) is best kept at 0. i would prefer it someone can help me in person but those who cant could probably put up ur advice on this thread.

The movies sound pretty good but the music is still is tad bit away from being that good.
flipsyde is offline   Reply With Quote
Old 22nd June 2007, 22:51   #42
BHPian
 
flipsyde's Avatar
 
Join Date: Nov 2006
Location: Chennai
Posts: 636
Thanked: 58 Times
Default

guy we have a problem!

the front components are hissing out the engine sound! like as if they were connected in parallel to the rev counter!!!!!! help!!!!!!!!
flipsyde is offline   Reply With Quote
Old 22nd June 2007, 23:49   #43
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,885 Times
Default

Quote:
Originally Posted by flipsyde View Post
guy we have a problem!

the front components are hissing out the engine sound! like as if they were connected in parallel to the rev counter!!!!!! help!!!!!!!!
what RCA cables did you use?
navin is offline   Reply With Quote
Old 23rd June 2007, 01:26   #44
BHPian
 
flipsyde's Avatar
 
Join Date: Nov 2006
Location: Chennai
Posts: 636
Thanked: 58 Times
Default

MX cables..... i heard they were the best indian brand available on a budget!
flipsyde is offline   Reply With Quote
Old 23rd June 2007, 11:19   #45
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,885 Times
Default

flip,

can you try 2 things.

1. make sure your cables are not running along side your power cable
2. let us know if other cables (ask your installer to ty other cables) work better.

BTW is that hissing noise more like a whine?
navin is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Big Boy Toyz opens new showroom in Gurgaon GTO Super-Cars & Imports in India 52 30th May 2017 22:56
Boy oh boy! I'm so excited to be here Obi-Wan Introduce yourself 3 15th January 2016 15:41
Hyosung GT250R: Big Boy Launched @ 2.75 Lakh parrys Motorbikes 50 30th November 2015 15:05
Wonder why the big multi-axles are big killers? ph03n!x Commercial Vehicles 8 6th May 2011 09:44
A big big "Hi!" from Chity Bang chity_bang Introduce yourself 5 25th June 2007 23:26


All times are GMT +5.5. The time now is 00:12.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks