Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 16th July 2007, 12:17   #1
BHPian
 
Join Date: Jan 2007
Location: KA55 / KA50
Posts: 196
Thanked: 4 Times
Unhappy pioneer 5850 problem

Hi Gurus,

have a pioneer 5850 which is around 7 months old. From past few weeks its giving me strange problem.. after running for an hour or so if i try to increase the volume or change the track etc. the light gets switch off but the system will be on and song will be playing.

What may be the problem. I had taken it without bill. so its not in the warranty. whats should i do??? please help me out.
deepak_ms is offline   Reply With Quote
Old 16th July 2007, 12:20   #2
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

the connector between the face plate and the HU base is dirty...clean it.
low_bass_makker is offline   Reply With Quote
Old 16th July 2007, 12:28   #3
BHPian
 
Join Date: Jan 2007
Location: KA55 / KA50
Posts: 196
Thanked: 4 Times
Default

thanks LBM.. had done the same few days back. but the problem is still there.. Will clean it again and check it.

one more question if there is a dirt between the face plate and the HU why does with happen when its run for more than 1 hr. it works fine when i used it for less than 1 hr
deepak_ms is offline   Reply With Quote
Old 16th July 2007, 12:36   #4
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

it might be that the face plate might got loose at some place which causes the failure...

check out for any loose connection. it might be also that the connector which goes in the pcb might also have dry solder which is causing the blackout.
low_bass_makker is offline   Reply With Quote
Old 16th July 2007, 16:17   #5
BHPian
 
angelfire's Avatar
 
Join Date: Sep 2005
Location: Mangalore/Chicago
Posts: 251
Thanked: 0 Times
Default

I too have the same prob...but when i press the face plate..light comes back...is it due to the dirty connector??...wel how do you clean it..??..what solution can i use??
angelfire is offline   Reply With Quote
Old 16th July 2007, 17:41   #6
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Quote:
Originally Posted by angelfire View Post
I too have the same prob...but when i press the face plate..light comes back...is it due to the dirty connector??...wel how do you clean it..??..what solution can i use??
clean it with a lint free cloth. remove any dirt on the connector which can be seen visually.
low_bass_makker is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tuning FM in Pioneer 5850 deepak_ms In-Car Entertainment 6 26th April 2007 09:17
F/S : Pioneer 5850 HU (Only PANEL, Case) s0uljah Shifting gears 5 22nd February 2007 16:53
Pioneer 5850 with Ipod garcons In-Car Entertainment 15 19th January 2007 14:02
difference b/w pioneer 5850 4850 and 3850 premdiv In-Car Entertainment 8 5th June 2006 10:01


All times are GMT +5.5. The time now is 01:24.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks