Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 30th August 2007, 17:18   #31
Senior - BHPian
 
panky12345's Avatar
 
Join Date: Mar 2006
Location: New Delhi
Posts: 2,652
Thanked: 126 Times
Default

eclipse starts from US $ 85 and goes till US $ 300; in India it starts from 6-7K
panky12345 is offline   Reply With Quote
Old 30th August 2007, 17:37   #32
Team-BHP Support
 
Akshay1234's Avatar
 
Join Date: Dec 2006
Location: Mumbai
Posts: 9,760
Thanked: 6,670 Times
Default

Quote:
Originally Posted by navin View Post
the 9856/57 had some problems with CD eject from what i was told if the internal map was not used (external amps used) this problem never surfaced.

thats happened to me.. the cd comes out a bit and goes back in. you have to press the eject button twice to make it come out fully.
Akshay1234 is offline   Reply With Quote
Old 30th August 2007, 17:54   #33
Senior - BHPian
 
rocksterraghu's Avatar
 
Join Date: Feb 2007
Location: Bangalore
Posts: 1,202
Thanked: 65 Times
Default

Quote:
Originally Posted by navin View Post
the 9856/57 had some problems with CD eject from what i was told if the internal map was not used (external amps used) this problem never surfaced.
I cannot comment on this since I have amplifiers from day 0.

Strange, I'd never known this!

Last edited by rocksterraghu : 30th August 2007 at 17:56.
rocksterraghu is offline   Reply With Quote
Old 30th August 2007, 18:01   #34
BANNED
 
Join Date: Mar 2006
Location: India
Posts: 4,346
Thanked: 16 Times
Default

Never happened to me too. I am surprised to hear this.
I own a 9856 and my cousin has a 9857. He runs it off the HU and I have an amp. We both have never faced it.
Even if it did surface. we may have noted it.
speedzak is offline   Reply With Quote
Old 30th August 2007, 18:10   #35
Senior - BHPian
 
rocksterraghu's Avatar
 
Join Date: Feb 2007
Location: Bangalore
Posts: 1,202
Thanked: 65 Times
Default

Quote:
Originally Posted by speedzak View Post
Never happened to me too. I am surprised to hear this.
I own a 9856 and my cousin has a 9857. He runs it off the HU and I have an amp. We both have never faced it.
Even if it did surface. we may have noted it.
I did some reading before buying this HU and I'd never heard of something like this. To me, this has started to look like a very rare problem generalized. Besides, I can't think of how Internal/External amplifier can affect the CD eject function.

Last edited by rocksterraghu : 30th August 2007 at 18:14.
rocksterraghu is offline   Reply With Quote
Old 30th August 2007, 18:46   #36
BANNED
 
Join Date: Mar 2006
Location: India
Posts: 4,346
Thanked: 16 Times
Exclamation It can!

Quote:
Originally Posted by rocksterraghu View Post
Besides, I can't think of how Internal/External amplifier can affect the CD eject function.
These days, it can!
These are some of those irregularities we have to bare with all things going digital.
speedzak is offline   Reply With Quote
Old 30th August 2007, 19:30   #37
Senior - BHPian
 
rocksterraghu's Avatar
 
Join Date: Feb 2007
Location: Bangalore
Posts: 1,202
Thanked: 65 Times
Default

Quote:
Originally Posted by speedzak View Post
These days, it can!
These are some of those irregularities we have to bare with all things going digital.
Yes zak, I did not say it was impossible, was just finding it very very weird.
rocksterraghu is offline   Reply With Quote
Old 31st August 2007, 17:08   #38
Senior - BHPian
 
mithun's Avatar
 
Join Date: Jan 2006
Location: Cochin
Posts: 1,950
Thanked: 49 Times
Default

Quote:
Originally Posted by panky12345 View Post
eclipse starts from US $ 85 and goes till US $ 300; in India it starts from 6-7K
But Eclipse HUs are a rarity and it's difficult to get hold of one !
mithun is offline   Reply With Quote
Old 31st August 2007, 17:36   #39
BHPian
 
Join Date: Jul 2006
Location: Bangalore
Posts: 223
Thanked: 26 Times
Default

Quote:
Originally Posted by panky12345 View Post
eclipse starts from US $ 85 and goes till US $ 300; in India it starts from 6-7K
eclipse actually starts at around US $130 (model CD1000) for a new one to $650 (CD7100) for the high end one!.
anToNIcHeN is offline   Reply With Quote
Old 31st August 2007, 19:00   #40
Senior - BHPian
 
panky12345's Avatar
 
Join Date: Mar 2006
Location: New Delhi
Posts: 2,652
Thanked: 126 Times
Default

let me know if you want at $ 85 (but yes the next time am in US! and I dont know when!)
panky12345 is offline   Reply With Quote
Old 1st September 2007, 09:51   #41
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,508
Thanked: 3,883 Times
Default

Quote:
Originally Posted by rocksterraghu View Post
Yes zak, I did not say it was impossible, was just finding it very very weird.
I never experienced this issue only read about it.

I think it was something to do with the power required to eject and if the power amp was on then it would have this problem or soething like that. I dont remember the details. one claim was that it was due to the "glide touch".

glad none of you expereinced this.
navin is online now   Reply With Quote
Old 1st September 2007, 10:26   #42
BANNED
 
Join Date: Mar 2006
Location: India
Posts: 4,346
Thanked: 16 Times
Default

Glide touch was only available in 9855 and a DVD HU (9865??). It was very much criticised and was not completely trouble free.
speedzak is offline   Reply With Quote
Old 1st September 2007, 10:39   #43
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,508
Thanked: 3,883 Times
Default

Quote:
Originally Posted by speedzak View Post
Glide touch was only available in 9855
so it must be the 9855 that was what I was talking about. forgive my senility.
navin is online now   Reply With Quote
Old 1st September 2007, 12:24   #44
Newbie
 
Join Date: Sep 2007
Location: Mumbai
Posts: 14
Thanked: 0 Times
Smile Alpine KCA-121B - Ai-NET connector

hi guys, can some one tell me where to find this Aux connector in Mumbai. I would like to connect my IPOD once my ICE is done :-)

thanks
swayam is offline   Reply With Quote
Old 1st September 2007, 16:25   #45
Team-BHP Support
 
Akshay1234's Avatar
 
Join Date: Dec 2006
Location: Mumbai
Posts: 9,760
Thanked: 6,670 Times
Default

Quote:
Originally Posted by navin View Post
I never experienced this issue only read about it.

I think it was something to do with the power required to eject and if the power amp was on then it would have this problem or soething like that. I dont remember the details. one claim was that it was due to the "glide touch".

glad none of you expereinced this.
read my above post. i have experienced some ejecting problem.. but its not irritating. just happens off and on.
Akshay1234 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bought an Alpine m500 and Type R sub, need advice on an all Alpine SQL setup. Astleviz In-Car Entertainment 1 23rd October 2010 23:46
Reliable Alpine / Pioneer dealers in Bangalore? styx71 In-Car Entertainment 14 20th January 2009 19:09
Alpine SWR-1222D for Pioneer Mono Block D510 kiran1103 In-Car Entertainment 6 22nd March 2008 12:17
pioneer subs, monster cap and alpine amps for sale BikerSG Shifting gears 8 4th October 2006 16:03
Alpine CDA-9856 or Pioneer DEH 6850P Which is best, Help Me plz ... nrajeshkumar In-Car Entertainment 26 24th July 2006 14:03


All times are GMT +5.5. The time now is 14:42.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks