Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 15th October 2007, 14:09   #76
BHPian
 
ScarySkulls's Avatar
 
Join Date: Mar 2004
Location: Halifax, N.S.
Posts: 623
Thanked: 19 Times
Default

Ah!
I see that you both have already posted regarding the little problem we faced yesterday.
Firstly I thought it was an issue of sealing. But Sub has exact same response in both enclosures. Comes out slowly upon being pressed. While I can doubt my enclosure building because of it being my first one, Clip has built a few in past also....
Anyways.
Can somebody educate me why a sub simply wouldnt want to be mounted in a particular way on the enclosure, but upon rotation, mount perfectly well?
Is that normal? What are the designing goals behind this?
Sorry for noobie questions. Still learning. :-)


P.S.>> I was simply AMAZED at the quality of the Hertz ES380 sub when we mounted it in Gill's car. I could hardly find it any less tighter than the 10" ID. And it really did produce some decent SPL within the cabin.
Pure Jekyll and Hyde character. Sober and Tight when you want it to be.
AND
Nice and Loud and low at a simple turn of the dial.
ScarySkulls is offline   Reply With Quote
Old 17th October 2007, 01:17   #77
BHPian
 
Gill's Avatar
 
Join Date: Aug 2007
Location: Mohali
Posts: 699
Thanked: 12 Times
Default

Quote:
Originally Posted by Gill View Post
when we tried to mount the sub in the enc it didn't fixed in properly and when we rotated with sub diameter by 180* it fixed in properly we felt it quite strange,can any one throw some light on the reason behind it!!!!!
I am still curious for a reply to this finding!
Gill is offline   Reply With Quote
Old 17th October 2007, 15:54   #78
BHPian
 
clipto333's Avatar
 
Join Date: Dec 2006
Location: jalandhar
Posts: 912
Thanked: 5 Times
Default

hi,

still waiting for some one to throw some light on sub mounting. is it possible? why wasn't the sub going in, in a particular way? upside down, it went in, when mounted normally, it didn't.

gunman, what do you say about this? should we take this to pm and sort it out? what ever you say. im awaiting your reply, asap.

cheers
clip
clipto333 is offline   Reply With Quote
Old 17th October 2007, 19:02   #79
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

I would suggest to put up some pics of the same so that one can clearly see where the problem is.
low_bass_makker is offline   Reply With Quote
Old 18th October 2007, 05:40   #80
BHPian
 
clipto333's Avatar
 
Join Date: Dec 2006
Location: jalandhar
Posts: 912
Thanked: 5 Times
Default

Quote:
Originally Posted by low_bass_makker View Post
I would suggest to put up some pics of the same so that one can clearly see where the problem is.
lbm,

the problem we faced wasn't even visible. how can one click pictures? or you want some other pic? i dont think pics will help here. .

cheers
clipto333 is offline   Reply With Quote
Old 18th October 2007, 10:35   #81
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Quote:
Originally Posted by clipto333 View Post
lbm,

the problem we faced wasn't even visible. how can one click pictures? or you want some other pic? i dont think pics will help here. .

cheers
Sir you mentioned your self about the pics thats why I mentioned the same. If not possible I would suggest to get the sub replaced.
low_bass_makker is offline   Reply With Quote
Old 19th October 2007, 09:20   #82
BHPian
 
clipto333's Avatar
 
Join Date: Dec 2006
Location: jalandhar
Posts: 912
Thanked: 5 Times
Default

Quote:
Originally Posted by low_bass_makker View Post
Sir you mentioned your self about the pics thats why I mentioned the same. If not possible I would suggest to get the sub replaced.
oh, i though you were talking about the mounting problem. sorry
. yes, he should post pics of that thing. or he can send the sub to gunnu bhai so that he can check and confirm if there is any problem with the sub.

cheers
clip
clipto333 is offline   Reply With Quote
Old 19th October 2007, 10:32   #83
Senior - BHPian
 
Join Date: Sep 2007
Location: New Delhi
Posts: 3,083
Thanked: 252 Times
Default

Quote:
Originally Posted by clipto333 View Post
still waiting for some one to throw some light on sub mounting. is it possible? why wasn't the sub going in, in a particular way? upside down, it went in, when mounted normally, it didn't.
Clip, I can safely say something is 'wrong' with that unit. For whatever reason, there seems to be a deformation of the frame/chassis. And when you couple that to the 'slapping' sound, it again reinforces the fact something is wrong.
Having mounted dozens of speaker units into boxes, I can ASSURE you this is not normal.
anupmathur is offline   Reply With Quote
Old 19th October 2007, 11:59   #84
BHPian
 
clipto333's Avatar
 
Join Date: Dec 2006
Location: jalandhar
Posts: 912
Thanked: 5 Times
Default

Quote:
Originally Posted by anupmathur View Post
Clip, I can safely say something is 'wrong' with that unit. For whatever reason, there seems to be a deformation of the frame/chassis. And when you couple that to the 'slapping' sound, it again reinforces the fact something is wrong.
Having mounted dozens of speaker units into boxes, I can ASSURE you this is not normal.
hi,

yes, im sure there is something wrong with the sub(chassis/frame). that sound should not be there. i think, the only solution is a replacement.

@Gunbir,

what do we do now gunman? how to go about it? should gill send you the sub?

cheers
clip
clipto333 is offline   Reply With Quote
Old 19th October 2007, 12:19   #85
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

try pressing the cone of the sub when not installed in a enclosure and see for any touching of the VC also one can also measure the dia with a vernier if you have any to check the oval shape of the sub.
low_bass_makker is offline   Reply With Quote
Old 19th October 2007, 13:11   #86
Senior - BHPian
 
Join Date: Sep 2007
Location: New Delhi
Posts: 3,083
Thanked: 252 Times
Default

Quote:
Originally Posted by low_bass_makker View Post
try pressing the cone of the sub when not installed in a enclosure and see for any touching of the VC also one can also measure the dia with a vernier if you have any to check the oval shape of the sub.
LBM, VC touching would typically make a dirrerent sound, as someone has already mentioned.
And really, no one is likely to have such large Vernier Callipers lying around!
anupmathur is offline   Reply With Quote
Old 19th October 2007, 13:21   #87
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Quote:
Originally Posted by anupmathur View Post
LBM, VC touching would typically make a dirrerent sound, as someone has already mentioned.
And really, no one is likely to have such large Vernier Callipers lying around!
If the driver misalignment then it will might not work fine as it will be running misaligned.

About the Vernier there might be chances that that big might not be there, but there i another option of a big compass which can be used to compare the size in a oval shape object.
low_bass_makker is offline   Reply With Quote
Old 19th October 2007, 15:03   #88
Senior - BHPian
 
Join Date: Sep 2005
Location: New Delhi
Posts: 2,462
Thanked: 20 Times
Default

Guys,

Send the sub back, get a new one... Simple
gunbir is offline   Reply With Quote
Old 19th October 2007, 20:17   #89
BHPian
 
clipto333's Avatar
 
Join Date: Dec 2006
Location: jalandhar
Posts: 912
Thanked: 5 Times
Default

Quote:
Originally Posted by gunbir View Post
Guys,

Send the sub back, get a new one... Simple
hi gunbir,

thanks alot . we were quite worried about the sub. didn't realize how good you people are when is comes to product support(warranty). keep up the good work.


cheers
clip

Gill saab,

please send the sub to gunbir for a replacement. your problem is solved. and please send it through a good courier company. i have had bad experience in the past with two courier companies. they lost the package. i would recommend blue dart. and do get the shipment insured.

cheers
clip
clip

Last edited by clipto333 : 19th October 2007 at 20:21.
clipto333 is offline   Reply With Quote
Old 19th October 2007, 20:18   #90
Senior - BHPian
 
Join Date: Sep 2007
Location: New Delhi
Posts: 3,083
Thanked: 252 Times
Default

Good service, Gunbir!
anupmathur is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spider Diesel Tuning Box VS. Pete's Tuning Box - Spider Box feedback on pg 2 Endeavour333 Modifications & Accessories 130 11th September 2017 01:24
DIY PICS : ANHC Fiberglass Subwoofer Box yashshroff In-Car Entertainment 56 25th August 2011 17:06
Active Subwoofer vs Free Air/Enclosed Subwoofer Epic In-Car Entertainment 2 2nd December 2009 10:59
Best direction to face box subwoofer in boot of car ? DRAGONLORD In-Car Entertainment 4 28th December 2007 02:31
Need help in making my subwoofer box libre sito In-Car Entertainment 6 27th August 2004 23:24


All times are GMT +5.5. The time now is 13:16.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks