Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 23rd September 2009, 20:41   #496
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

Will the video be choppy for smaller resolutions like 800x600?
gigy is online now   Reply With Quote
Old 26th September 2009, 16:32   #497
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

I came across this optical track ball mouse which can be cleaned with soap water(6.5k). they also have a rugged metal keyboard. lots of touch screen options as well.
Kiosk/ATM Peripherals & Components
gigy is online now   Reply With Quote
Old 4th October 2009, 15:03   #498
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

There is a pop sound which comes on when ever my carpc starts up which i have isolated to the Realtek ALC883.
I can see the amplifier turns on much earlier and there is no pop sound then.
Is there a 12v timer relay available in local market?
Till the issue is solved now i am using a manual switch on the turn on signal wire from psu.
I got my kenwood amplifier in action after repair and its fine now, cant decide which amplifier to keep, have to sell off one of them to sponsor a indash kit with lcd from Iride.
gigy is online now   Reply With Quote
Old 4th October 2009, 15:49   #499
sdh
BHPian
 
Join Date: Jun 2007
Location: Bangalore
Posts: 143
Thanked: 3 Times
Default

What power supply do you have. Most car power supplies have delayed amplifier ON trigger. Check with your PSU documentation.
sdh is offline   Reply With Quote
Old 4th October 2009, 16:01   #500
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

i am using M3 psu. the amplifier turns on after a delay but before windows startsup fully. when the audio comes on there is a pop sound, amplifier is powered by that time.
gigy is online now   Reply With Quote
Old 4th October 2009, 17:28   #501
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

Do you have any external sound source connected to Line-in of your sound card/section? Usually this pop/thud happens with such things as an FM or TV receiver. I had one such card which would go thud-shhhhhhhhhh-pop on every boot.

One solution is to Mute-all at the volume control on the PC, but then that is rather painful since you have to remember to Mute before shutting down.

The other solution, useful only when you don't have an HU connected to the amp, is to 'enable' the amp after everything is powered up and settled down on the PC. Someone here did something from a serial port for that?
DerAlte is offline   Reply With Quote
Old 4th October 2009, 21:43   #502
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

i have a usb fm receiver connected to usb port which is as now not working or unable to configure with windows 7, and a mic connected to line in.
i dont have a headunit. pc connects to amplifier directly. as of now have a switch on the anti thump line.
gigy is online now   Reply With Quote
Old 11th October 2009, 17:22   #503
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

i came across this radio receiver ( VISTEON HD COMPONENT CAR TUNER KIT) on offer for 79.99$ through one of the sellers in amazon. there are reviews about it having very good reception. you will have to buy a serial cable adapter for 20$ along with it.
Amazon.com: VISTEON HD COMPONENT CAR TUNER KIT: Electronics
gigy is online now   Reply With Quote
Old 11th October 2009, 18:10   #504
BHPian
 
netarchie's Avatar
 
Join Date: Feb 2006
Location: Navi Mumbai
Posts: 397
Thanked: 8 Times
Default

Hi gigy,
Sorry to hear abt your amp ! is your carpc functional now?

I have an small USB avermedia card which has an fm radio as well, I found the reception of the radio quite good, in fact very good. I just need to make a socket which plugs in to the my existing antenna (male or female) socket.

But it does not have a plugin so cannot be controlled by centrafuse. But can add as an application in CF. Anyway a good fm solution which integrates with CF will be great!
netarchie is offline   Reply With Quote
Old 11th October 2009, 18:26   #505
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

That was for info if someone wants, as the priceing is good.

My older kenwood is alive and kicking after repairs at a firend place. have given him tha blaupunkt also.
I am back to vista home premium as in windows 7 there was no response from my fm receiver. i have bad fm reception around my area, so will try out when i am out.

Might buy the gigabyte board as there is heating issue with present lcd and motherboard being together in dash. I hate this lcd. Never had this issue with the iride one. once the indash kit comes this one will go into headrest.

How have you configured the mic? how much is the gain setting. have you activated noise suppression, echo cancellation etc? not getting the phone audio through speakers

I have used a normal female RCA connector to the stock antenna connector. used a small wire for connecting the returns externally.

Last edited by gigy : 11th October 2009 at 18:29.
gigy is online now   Reply With Quote
Old 11th October 2009, 18:38   #506
BHPian
 
netarchie's Avatar
 
Join Date: Feb 2006
Location: Navi Mumbai
Posts: 397
Thanked: 8 Times
Default

Let me know if you need help with your Blaupunkt repairs, as the guy who helped me fit carpc in my car is a blaupunk technician.

I too am looking for another MB as intel take long time to boot with the steering remote usb plugged in. Let me know if you find a good one.

I have enabled the noise supression, echo cancellation ect. I first used the skype plugin to auto calibratre my mic, but since the volume was low, i boosted the mic levels to 80% and also used mic boost. Mic volume is pretty good.

The strange thing is I do not always have the echo issues which everybody talks about in the CF forums. The voice is quite clear. Most of the time the voice is clear and only sometimes I seem to have an echo.
Also I noticed with win 7, there were less echo issues than in xp sp3.

My cars antenna connecter is a little different and is not a standard one.
netarchie is offline   Reply With Quote
Old 11th October 2009, 18:48   #507
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

Thanks for the help, will get in touch if my friend cant make it.

If possible post a picture of the antenna connector.

Looking at this board from gigabyte because it runs at 2.0ghz without any issue and has solid capacitors, has more usb header and is cheaper than intel one at 2.9k. so don't mind using it till something better comes up.

Last edited by gigy : 11th October 2009 at 18:49.
gigy is online now   Reply With Quote
Old 12th October 2009, 10:37   #508
Senior - BHPian
 
Join Date: Jul 2008
Location: Bangalore
Posts: 2,036
Thanked: 385 Times
Default

Guys a little OT but I was doing a comparitive study of Nokia Mameo ;
Nokia N900 seems to be tailor made for CarPC usage , It have every thing including a FM transmitter so that you can tune and play the navigation directions on Car Audio.

One good thing about N900 is that there is no caging done and end user has root access , Maemo is largely compatible with ther debian based linux distro And if you can cross compile using thier SDK you can install a lot of debian packages.

Of-course it is not cheap at suggested 500Euro ( Approx 40K Rs ) as of today and not yet released to end customers , But will be a good option 6 months down the line.
amitk26 is online now   Reply With Quote
Old 13th October 2009, 10:31   #509
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

The stock cpu fan keeps throwing hot air all around the cpu heatsink and motherboard. i suspect this having a hand in heating up my lcd as well.
So replace it with a axial blower which bought from lamington road. it came with two wires, so replaced it with three wire fan connector( the fan came with blank third contact). Forgot to take a picture of it but this picture is of a very similar one. checked operation and pc was fine. now have to check its long term operation.
Attached Images
  
gigy is online now   Reply With Quote
Old 13th October 2009, 10:47   #510
BANNED
 
Join Date: Oct 2007
Location: Ludhiana
Posts: 706
Thanked: 41 Times
Default

this is nice duct fan gigy. nice find
monty9991 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tablet or Smartphone as a CarPC (Carputer): Things to watch out for malgudi In-Car Entertainment 5 27th October 2014 17:42
Not just another CarPC Carputer Setup. HarneetBarmy In-Car Entertainment 17 20th May 2011 20:23
Streetaddict's CarPC/Carputer StreetAddict In-Car Entertainment 22 12th November 2010 01:50
My Baleno (I)ride - CarPC / Carputer install spadival In-Car Entertainment 40 21st March 2009 03:04
Honda Civic VTI - CarPC + PowerBass/JBL ICE stapi In-Car Entertainment 17 20th October 2008 10:16


All times are GMT +5.5. The time now is 13:30.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks