Go Back   Team-BHP > Under the Hood > In-Car Entertainment

Thread Tools Search this Thread
Old 3rd August 2010, 10:26   #31
Senior - BHPian
raj_5004's Avatar
Join Date: Jan 2008
Location: Dubai/Mumbai
Posts: 5,048
Thanked: 1,907 Times

Guys, i have a pioneer 5050 in my car. i usually play songs from USB. but my player does not play songs which is anything over 7 MB in size! also, songs over 5 MB takes alteast 5 seconds to load. no problems with any songs below 5 MB!

why is this so?
raj_5004 is offline   Reply With Quote
Old 3rd August 2010, 11:29   #32
Senior - BHPian
Epic's Avatar
Join Date: Jan 2007
Location: Mumbai
Posts: 1,058
Thanked: 173 Times

Originally Posted by Epic View Post
Hi all,

Did'nt want to open a new thread since I found this one but noticed that in this thread had Pioneer Headunits showing an Error 11 when a CD/MP3 is being played. I have a different issue.

I am using the Pioneer DEH-P6950 and the reason I chose this over the Pioneer 7950 is mainly because of the function to operate the iPod directly from the headunit itself. Now, Ive been using this headunit with my iPod since the past 4 years and have had absolutely no issues what so ever! However, I had recently given my car to the workshop which required them to open the dash board and hence remove the headunit for their work.

When I got the car back, I noticed that the headunit plays well and then shows an Error 11 after around 10 minutes of playing. It also happens that it does not show an error but the music just stops playing. In order for it to start plaing again, I have to switch off the headunit, remove the panel, fit the panel again and switch on. This sometimes has to be done more than once. Now, this happens only when I am playing music through the iPod only and never happens when I am playing CDs/MP3s or the Radio. Is this a problem with the headunit or the connection cable that directly connects the iPod to the headunit?

Kindly help!!
Originally Posted by DerAlte View Post
Isn't the iPod connector coming out from the rear? Quite likely the cable is loose at the rear of the HU. Take it back to the workshop and ask them to fit it back properly.
I will check for loose connections. But, are you sure it is a loose connection in the cable? Because, as I mentioned, it plays for like 15 mins and then stops playing without any error message on the screen on the HU or iPod. If I switch the HU off and switch it on again, it does not play. I need to remove the HU panel and fit it back and only then it starts to play continuosly. Sometimes this removing of the HU panel has to be done more than once.
Epic is offline   Reply With Quote
Old 10th December 2013, 17:07   #33
sajands's Avatar
Join Date: Mar 2005
Location: Bangalore
Posts: 818
Thanked: 125 Times
Default Re: Pioneer Head Unit Errors. Error 11 and error 17 in pioneer MP3

Waking up an old thread.

I am getting a Error 19 when I plug the pen drive into the USB of my Pioneer head unit, I have tried with different pen drives and after 2 mins of music playing, I get Error 19 message on the head unit, pen drives works well on the other car. Please advice.

sajands is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help in installing the Pioneer head unit(5950) in the dashboard(ac contols) Pras_gethigh In-Car Entertainment 3 27th February 2009 00:38
Front detachable face plate of Pioneer head unit stolen bkm In-Car Entertainment 4 1st December 2008 21:02
Pioneer 5750 Head Unit neverclever In-Car Entertainment 4 14th June 2005 07:09

All times are GMT +5.5. The time now is 19:23.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks