Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 18th January 2008, 10:07   #31
BHPian
 
Venom's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 61
Thanked: Once
Default

All right! I checked the gains... they were completely high. Reduced them, and the hiss did reduce to a large extent. I also realised that before reducing them I could here it even during the music, like during some short silent interval in a song. But reducing the gains has reduced it considerably.
Will have the wiring checked a.s.a.p.
Venom is offline   Reply With Quote
Old 18th January 2008, 10:48   #32
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,505
Thanked: 3,882 Times
Default

Quote:
Originally Posted by Bass&Trouble View Post
Ahem, when DerAlte bhai said the ICE section was "singing paens" for me, I visualized it slightly differently.
no no no none of the G'N'R "Use your Illusion" stuff. more like

"Wide awake in the middle of the night
I wonder how she's feelin'
Is it just a trick of the light
Or is her ceiling peeling?"

- The Who
navin is offline   Reply With Quote
Old 2nd February 2008, 10:30   #33
Senior - BHPian
 
shuvc's Avatar
 
Join Date: May 2005
Location: Kolkata
Posts: 2,895
Thanked: 283 Times
Default

I've found a pattern to my alternator whine problem i.e. whistling noise when the car is revved. It seems to be happening ONLY when the headlights or fog/driving lights are on. Not happening with parking lights on. Hence I used to get it on the way back home from office.
How do I sort this out?
shuvc is offline   Reply With Quote
Old 2nd February 2008, 10:43   #34
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,505
Thanked: 3,882 Times
Default

Quote:
Originally Posted by shuvc View Post
I've found a pattern to my alternator whine problem i.e. whistling noise when the car is revved. It seems to be happening ONLY when the headlights or fog/driving lights are on. Not happening with parking lights on. Hence I used to get it on the way back home from office.
How do I sort this out?
do yu know a good electrical guy.

have him check out the entire electricals. I suspect that the noise is being induced from fuse box. If the lights fuse and ICE fuse are close to each other and either of the 2 fuses are loose you could get some inductive compling.

Is the noise very prominent or very slight (sort of like a soft background hiss that changes in frequency when you rev).
navin is offline   Reply With Quote
Old 2nd February 2008, 11:18   #35
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

The HU can get ground for two points one is the Harness wiring and the other is the antenna ground. Check both of them also check for the Headlight relay if any.
low_bass_makker is online now   Reply With Quote
Old 2nd February 2008, 12:59   #36
Senior - BHPian
 
shuvc's Avatar
 
Join Date: May 2005
Location: Kolkata
Posts: 2,895
Thanked: 283 Times
Default

@lbm - the driving lights were fitted last month. It could be a reason, since the Maruti workshop did mention that they had initially got the grounding wrong. But......
I'll need to check @navin's input first since,
a. The sound is just like you have mentioned.
b. The sound started post DIY ie few weeks after fogs were fitted
c. ICE fuse was installed during DIY. It is placed in the engine bay, very near the car fuse box.

Not sure where the light fuse of the car are placed, since theres another fuse box in the drivers footwell.
@navin - did not understand what you meant by loose fuse.

Please excuse the lack of gaps between paragraphs. Posting from my phone. It ignores all 'line feeds'.
shuvc is offline   Reply With Quote
Old 2nd February 2008, 14:40   #37
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Quote:
Originally Posted by shuvc View Post
b. The sound started post DIY ie few weeks after fogs were fitted
c. ICE fuse was installed during DIY. It is placed in the engine bay, very near the car fuse box.


Please excuse the lack of gaps between paragraphs. Posting from my phone. It ignores all 'line feeds'.
Get your fog wiring check it might the defaulter here.

No issues about the line feeds.
low_bass_makker is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stebel Nautilus Horns - gargling noise? no noise? gd1418 Technical Stuff 31 23rd May 2011 21:59
Tyre Noise - Less noisy tires? normally_crazy Tyre & Alloy wheel Section 62 4th February 2011 21:42
Elantra rare noise (hissing noise) Please help!! manne Technical Stuff 9 28th June 2010 09:24
Strange humming noise from my Safari(EDIT: Solved, window was open hence the noise) himanshugoswami Technical Stuff 14 14th May 2008 15:00
Wind noise or Aerodynamic noise vivaid Technical Stuff 15 2nd July 2006 19:58


All times are GMT +5.5. The time now is 13:00.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks