Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 25th February 2008, 17:59   #1
BHPian
 
manaa45's Avatar
 
Join Date: Dec 2004
Location: nerul, navi mum
Posts: 347
Thanked: 11 Times
Default pls help - speakers not working.

Dear Friends

i am not sure if anybody else on this forum has experienced something like this, have been really lazy to search thoroughly, so i am putting up my problem here.

i have installed the new front and rear JBL's. i was quite content with what i got and the sound quality is good too. but for last few days i am not getting any sound output from the speakers.

first i thought it was some problem with fuse or something but the funny thing is that the speakers give out sound in the morning but stop working in the evening. even in the evening it will work when the driver side door is fully open but will not work when i close the door.

can audio gurus pls help me with what might be wrong. i am planning to get it checked tommorow. but i am wondering what might be the exact problem?

any help will be appreciated.

thanks

Mansi
manaa45 is offline   Reply With Quote
Old 25th February 2008, 18:04   #2
Senior - BHPian
 
shuvc's Avatar
 
Join Date: May 2005
Location: Kolkata
Posts: 2,895
Thanked: 283 Times
Default

Quote:
Originally Posted by manaa45 View Post
thing is that the speakers give out sound in the morning but stop working in the evening.
Is this pattern consistent?

Quote:
Originally Posted by manaa45 View Post
even in the evening it will work when the driver side door is fully open but will not work when i close the door.
So with the driver's side door open, do all 4 speakers start working? Or only the front door speakers?

Is there an amp in your setup. Or are the speakers directly connected to the HU?
shuvc is offline   Reply With Quote
Old 25th February 2008, 18:08   #3
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,900
Thanked: 2,492 Times
Default

Seems like a loose wiring problem. Get the wires checked.
Technocrat is offline   Reply With Quote
Old 25th February 2008, 18:10   #4
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

Most likely a short in the harness in the driver-side door, which is causing HU protection to act. When you open the door, it sometimes gets undone.

Ask your installer to open to door pad and check thoroughly.
DerAlte is offline   Reply With Quote
Old 25th February 2008, 18:21   #5
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default

^^

Yup, speaker wire is surely shorting. Dont turn on your player until you get this thing addressed.
Bass&Trouble is offline   Reply With Quote
Old 25th February 2008, 18:38   #6
BHPian
 
manaa45's Avatar
 
Join Date: Dec 2004
Location: nerul, navi mum
Posts: 347
Thanked: 11 Times
Default

thanks for the replies, i will ask my husband to address the problem of harness first. i think this might be the thing.

it is not consistent. but surely happens more in the evening.

but i fail to understand that if it works well in the morning, that means after a gap of not driving it all night it works well, but then the car is mostly parked till evening till i leave from office so why does it not work in the evening too.

let me see what happens tommorow.

i hope is is a small problem.

another doubt what i have is that i have replace stock speakers of my accent with JBL's, is that the new speakers need fuses of higher amp. i think right now it is a 10 amp fuse. this is just an stray thought.
manaa45 is offline   Reply With Quote
Old 25th February 2008, 18:56   #7
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default

Quote:
Originally Posted by manaa45 View Post
another doubt what i have is that i have replace stock speakers of my accent with JBL's, is that the new speakers need fuses of higher amp. i think right now it is a 10 amp fuse. this is just an stray thought.
Hmm, let it stray away.
Bass&Trouble is offline   Reply With Quote
Old 25th February 2008, 19:00   #8
BHPian
 
manaa45's Avatar
 
Join Date: Dec 2004
Location: nerul, navi mum
Posts: 347
Thanked: 11 Times
Default

Quote:
Originally Posted by Bass&Trouble View Post
Hmm, let it stray away.
guruji ki aagya ka palan hoga.

Last edited by manaa45 : 25th February 2008 at 19:06.
manaa45 is offline   Reply With Quote
Old 25th February 2008, 23:28   #9
Senior - BHPian
 
nitrous's Avatar
 
Join Date: May 2004
Location: UAE/Lon/Madras
Posts: 6,966
Thanked: 282 Times
Default

Caution: Do not play the system till you get the wiring repaired properly.
U risk blowing the nice JBLs.
nitrous is offline   Reply With Quote
Old 26th February 2008, 00:58   #10
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

The chances to blow the JBL is less but of the HU is more.
low_bass_makker is offline   Reply With Quote
Old 26th February 2008, 10:25   #11
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,885 Times
Default

Quote:
Originally Posted by manaa45 View Post
even in the evening it will work when the driver side door is fully open but will not work when i close the door.
I'm no Guru but if I were you I'd just drive the car with door open, I dont see a problem...just kidding. :-)

It is a short. Not very diffcult to fix. most probably the installer did not use a sleeve or grommet while pushing the speaker wire through to the door. After frequent use (the driver side door is ususally used most) the wire's insulations has worn off and is shorting. Be happy the HU has survived this.
navin is online now   Reply With Quote
Old 26th February 2008, 13:42   #12
BHPian
 
manaa45's Avatar
 
Join Date: Dec 2004
Location: nerul, navi mum
Posts: 347
Thanked: 11 Times
Default

Quote:
Originally Posted by nitrous View Post
Caution: Do not play the system till you get the wiring repaired properly.
U risk blowing the nice JBLs.
i am happy it hasnt happened.

Quote:
Originally Posted by low_bass_makker View Post
The chances to blow the JBL is less but of the HU is more.
hu is also ok and i have kept it switched off after i got replies here.

Quote:
Originally Posted by navin View Post
I'm no Guru but if I were you I'd just drive the car with door open, I dont see a problem...just kidding. :-)

with the risk of blowing up the door. lol


It is a short. Not very diffcult to fix. most probably the installer did not use a sleeve or grommet while pushing the speaker wire through to the door. After frequent use (the driver side door is ususally used most) the wire's insulations has worn off and is shorting. Be happy the HU has survived this.
i think so that sleeve hasnt been used. the stupid installer is saying that now that the speakers are working, he wont do anything until they stop working, remember i had said that they stop working in the evenings invariably. so i again will show him in the evening.

but many thanks for the suggestions.

Regards

mansi
manaa45 is offline   Reply With Quote
Old 26th February 2008, 18:02   #13
Senior - BHPian
 
nitrous's Avatar
 
Join Date: May 2004
Location: UAE/Lon/Madras
Posts: 6,966
Thanked: 282 Times
Default

Quote:
Originally Posted by manaa
the stupid installer is saying that now that the speakers are working, he wont do anything until they stop working,
Thats bad attitude. Im sure one of our mumbhais can guide you to a good installer.
nitrous is offline   Reply With Quote
Old 26th February 2008, 20:41   #14
Senior - BHPian
 
rider60's Avatar
 
Join Date: Mar 2007
Location: Bhagyanagaram. (A.K.A. Hyderabad)
Posts: 1,619
Thanked: 47 Times
Default

manaa45 i suggest you leave the car with a good installer for a day and have the complete wiring checked, if you still face the problem, i suggest you get the wiring done once again!

if you have no amps then it should not cost you more than 700bucks if there are amps then the earthing of the amps and other things need to be checked as well!

its the amp's earthing that turns out to be a culprit at times, so just have them checked!

Last edited by rider60 : 26th February 2008 at 20:43.
rider60 is offline   Reply With Quote
Old 27th February 2008, 11:24   #15
BHPian
 
nripin's Avatar
 
Join Date: Feb 2008
Location: Bangalore
Posts: 131
Thanked: Once
Default

Connect a single 1.5V battery to the terminals of the Speakers and see if u Hear noise?

I suspect the Speaker touching the Car's body
nripin is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Baleno AC not working after car stalled in water. aaggoswami Technical Stuff 19 20th September 2009 22:56
pls pls wear helmets!!! ns_jughead Street Experiences 35 3rd August 2009 15:05
Help: Palio AC not working satish_appasani Technical Stuff 3 15th October 2006 22:55


All times are GMT +5.5. The time now is 12:55.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks