Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 14th June 2008, 21:38   #1
BHPian
 
Join Date: Nov 2006
Location: Bharuch, Gujarat, India
Posts: 131
Thanked: 2 Times
Default Tuning Help, Zen Estilo

Hello eveybody

I recently changed from blaupunkt basstube to sony 12inch subwoofer over tray.

My setup is

Pioneer 4950mp
jbl 937 at rear tray
blaupunkt special mk series 4 ch amp.
and 12inch sub over tray because i hav CNG.
Sony 4inch speakers in front doors.

amp is powering front speakers and sub.

the problem is that am not able to get anykind of effect from sub except thong thong and noise. i tried all tactics with hpf and lpf and setting usual options like eq and amp. But still no change.

Is there anything am missing?
If there is something to change or upgrade then please suggest.. i travel a lot and live in a remote place where good installers = NULL!
bmdesai1987 is offline   Reply With Quote
Old 14th June 2008, 23:38   #2
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

Is there anything you are missing? No, just the fact that you shouldn't have bought the Sony to replace the Blau tube, with all due respect to Sony. You are lucky you got thong thong (with noise thrown in for free), most people get only a pitiful whoomf whoomf.

OK, jokes apart, :
* Did you do the install yourself or an installer?
* Are you powering the sub with CNG? (I asked because you have said "12inch sub over tray because i hav CNG"!)
* Did you test the Sony sub before taking delivery?
* Did you check if the sub is working OK by pushing the cone in and out gently? Are you able to feel and obstruction or scraping noise if you do?

You could drive to Vadodara to get it checked by an installer.
DerAlte is offline   Reply With Quote
Old 15th June 2008, 03:04   #3
BHPian
 
rohan_fonseca's Avatar
 
Join Date: Jan 2006
Location: Panaji
Posts: 984
Thanked: 4 Times
Default

Yup mismatch relacement - sony sub for a blau tube. Could the poor bass be a result of a tray install?
rohan_fonseca is offline   Reply With Quote
Old 15th June 2008, 09:29   #4
BHPian
 
Join Date: Nov 2006
Location: Bharuch, Gujarat, India
Posts: 131
Thanked: 2 Times
Default

* Did you do the install yourself or an installer?
No, did it with local installer.
* Are you powering the sub with CNG? (I asked because you have said "12inch sub over tray because i hav CNG"!)
Yes CNG+SUB!
* Did you test the Sony sub before taking delivery?
Yes, The Bass is nice at low volume but farts as soon as it goes more the 20 (VOLUME)
* Did you check if the sub is working OK by pushing the cone in and out gently? Are you able to feel and obstruction or scraping noise if you do?
I did check the sub because the same one was going in one safari and was working really nice even on a 2ch amp. but i dont know whats hapenning wid my install!
bmdesai1987 is offline   Reply With Quote
Old 15th June 2008, 23:51   #5
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

Yes, rohan, the problem is due to the IB install on the tray. IB in a sedan parcel tray is still OK, since the rear wave has little chance to interfere with the front one. But in the Zen Estilo, the parcel tray would have a gap at the back.

The same sub will perform better (whatever that is with a Sony) if mounted in a box. The Safari install must have been in a box.

Other reasons could be:
* The sub amp gain is set way too high, and the sub is essentially clipping whenever input signal is increased
* The sub is connected phase-reversed as compared to the ovals, and this is causing bass cancellation

Options:
* Return the Sony sub and get the Blau tube back. Figure out a way of putting it in the boot
* Remove the sub from the tray and put it in a box, which would go into the boot
* Get the system checked and tuned with a better installer at Vadodara

Last edited by DerAlte : 15th June 2008 at 23:55.
DerAlte is offline   Reply With Quote
Old 16th June 2008, 23:21   #6
BHPian
 
Join Date: Nov 2006
Location: Bharuch, Gujarat, India
Posts: 131
Thanked: 2 Times
Default

ok guyz... check this

bmdesai1987 is offline   Reply With Quote
Old 17th June 2008, 00:32   #7
BHPian
 
rohan_fonseca's Avatar
 
Join Date: Jan 2006
Location: Panaji
Posts: 984
Thanked: 4 Times
Default

That enclosure looks way too small for the sub! Check the gains as well.
rohan_fonseca is offline   Reply With Quote
Old 17th June 2008, 10:00   #8
BHPian
 
Join Date: Nov 2006
Location: Bharuch, Gujarat, India
Posts: 131
Thanked: 2 Times
Default

Quote:
Originally Posted by rohan_fonseca View Post
That enclosure looks way too small for the sub! Check the gains as well.

its not an enclosure.... its just the stand... and gains are below half!
bmdesai1987 is offline   Reply With Quote
Old 17th June 2008, 10:33   #9
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,505
Thanked: 3,882 Times
Default

Quote:
Originally Posted by bmdesai1987 View Post
...except thong thong and noise..
Quote:
Originally Posted by bmdesai1987 View Post
..but farts as soon as it goes more the 20
This sounds like a bad install. Atleast I hope it is. Sony subs are poor but not THAT poor.

P.S. I must however applaud the vivid detail with which you decribed the problem and thank you on behalf of Sam and B&T (they are too busy laughing to type).

Quote:
Originally Posted by bmdesai1987 View Post
ok guyz... check this

I think that video is not available anymore.

Last edited by navin : 17th June 2008 at 10:36.
navin is offline   Reply With Quote
Old 17th June 2008, 10:44   #10
BANNED
 
Join Date: Jan 2008
Location: patiala
Posts: 347
Thanked: 0 Times
Default

i have a similar problem to yours . sub produces bass at lower volume but at high volume its just producing noise like amp is connected to simple speakers.
harry2223 is offline   Reply With Quote
Old 17th June 2008, 12:04   #11
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,505
Thanked: 3,882 Times
Default

Quote:
Originally Posted by harry2223 View Post
i have a similar problem to yours . sub produces bass at lower volume but at high volume its just producing noise like amp is connected to simple speakers.
if ths sub sound like it slapping something it means that the sub is being pushed beyond it's physical limits. If you do this for extended periods you can permanantly damage the sub and maybe your hearing (if ths sub is a good 12" sub and is working normally).
navin is offline   Reply With Quote
Old 17th June 2008, 13:00   #12
BHPian
 
rohan_fonseca's Avatar
 
Join Date: Jan 2006
Location: Panaji
Posts: 984
Thanked: 4 Times
Default

try installing that sub in an enclosure and see if have the same problem. Alternately you can install another sub in its place and check out.
rohan_fonseca is offline   Reply With Quote
Old 17th June 2008, 20:12   #13
BHPian
 
Join Date: Nov 2006
Location: Bharuch, Gujarat, India
Posts: 131
Thanked: 2 Times
Default

Quote:
Originally Posted by navin View Post
This sounds like a bad install. Atleast I hope it is. Sony subs are poor but not THAT poor.

P.S. I must however applaud the vivid detail with which you decribed the problem and thank you on behalf of Sam and B&T (they are too busy laughing to type).



I think that video is not available anymore.
LOL yea i am fed up with what i have done to my car, and dont take things in double meaning... more then enough laugh will make u do the same as my subs doing.... ROFL.. atleast some of u are happy! with my post!
bmdesai1987 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spider Diesel Tuning Box VS. Pete's Tuning Box - Spider Box feedback on pg 2 Endeavour333 Modifications & Accessories 130 11th September 2017 01:24
Tuning Box versus Remaps (Diesel tuning) Ravveendrra Modifications & Accessories 122 15th June 2017 08:24
Maruti Suzuki Zen Estilo - First Impressions basilmabraham Test-Drives & Initial Ownership Reports 55 31st October 2011 22:25
New Zen Estilo Launched GeekSrik The Indian Car Scene 230 27th December 2006 09:16
The Dawn of Turbo Diesel Tuning in INDIA - Pete's Tuning Box turboindia Modifications & Accessories 108 17th April 2006 12:33


All times are GMT +5.5. The time now is 16:54.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks