Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 25th June 2008, 14:36   #1
Senior - BHPian
 
simply_sunny001's Avatar
 
Join Date: Jun 2007
Location: London & Rohtak
Posts: 1,339
Thanked: 15 Times
Default URGENT HELP NEEDED : HU creating problems

Hi All

i'm having a strange problem with my HU since last 2 days.

The HU is Kenwood KDC-MP5028

Amazon.com: Kenwood KDC-MP5028 CD/MP3 Receiver: Electronics

PROBLEM
:-
its getting attenuated every 10 seconds.the frequency is increasing now.

it is automatically doing ATT on and then ATT off every 5 seconds.

First i thought that the clipping etc is loose and its happening in potholes,checked everything

but its not the reason,its happening every now and then even when car is stationary.


Please help me guys,has anyone else ever faced such problem ?


Thanks in advance
simply_sunny001 is offline   Reply With Quote
Old 25th June 2008, 15:09   #2
BHPian
 
mohang_j's Avatar
 
Join Date: Feb 2008
Location: Bangalore
Posts: 270
Thanked: 18 Times
Default

Quote:
Originally Posted by simply_sunny001 View Post
Hi All

it is automatically doing ATT on and then ATT off every 5 seconds.


First i thought that the clipping etc is loose and its happening in potholes,checked everything

but its not the reason,its happening every now and then even when car is stationary.
Try disconnecting speakers one by one / run HU without connecting speakers.
mohang_j is offline   Reply With Quote
Old 25th June 2008, 16:23   #3
Senior - BHPian
 
Join Date: Sep 2005
Location: New Delhi
Posts: 2,462
Thanked: 20 Times
Default

Newer Kenwood HUs have a protection circuit. If your speaker cables would be shorting, it would show PROTECT on the screen and shut down. That doesn't seem to be the case here.

There is a cell mute cable at the back of your HU. This is normally provided so you can connect it to an aftermarket handsfree kit, so when you get an incoming call your system automatically attenuates. In you case (I assume you don't have such a kit) this cable should not be connected to anything.

Check this cable. My guess is its touching ground or such, causing it to trigger attenuation.
gunbir is offline   Reply With Quote
Old 25th June 2008, 16:41   #4
Senior - BHPian
 
simply_sunny001's Avatar
 
Join Date: Jun 2007
Location: London & Rohtak
Posts: 1,339
Thanked: 15 Times
Default

thanks a lot Gunbir

the HU has this cable and i will check it (looks very likely)
simply_sunny001 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent help needed. please help-Santro Xing not starting iron.head Technical Stuff 3 12th May 2012 08:27
Help Help Urgent Help!!! abhibh In-Car Entertainment 12 11th April 2006 12:15
Urgent Help needed for choosing H.U and Basstube! Puffdamgcdragon In-Car Entertainment 7 11th October 2005 13:09
Fast decision your help needed urgent Montoya Sedans 72 17th May 2005 01:36


All times are GMT +5.5. The time now is 02:24.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks