Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 20th October 2008, 20:34   #46
Senior - BHPian
 
frankmehta's Avatar
 
Join Date: Mar 2006
Location: Mumbai
Posts: 3,866
Thanked: 2,231 Times
Default

but this problem occurs even after plugging out from the amp, and has recurred even after connecting to another amp! its definitely not an amp issue. mind you, 15-20 minutes.
always points to a heat issue. what heats up in the speaker, only god knows
frankmehta is offline   Reply With Quote
Old 21st October 2008, 23:41   #47
BHPian
 
CaliforniaKnight's Avatar
 
Join Date: Jun 2004
Location: IND + DXB
Posts: 938
Thanked: 35 Times
Default

so is it diagnosed now?
CaliforniaKnight is offline   Reply With Quote
Old 21st October 2008, 23:49   #48
BHPian
 
Magma's Avatar
 
Join Date: Nov 2007
Location: mumbai
Posts: 355
Thanked: 2 Times
Default

not yet
maybe tommorrow
Magma is offline   Reply With Quote
Old 22nd October 2008, 09:26   #49
BHPian
 
valhallen.282's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 317
Thanked: 131 Times
Default

IMO it is the gz's until the HU is powering it there is just about 20w going through the moment the amp comes online and the power goes up the coils are no longer able to withstand the throughput and distort. This is typically a sign of the end of the speakers amped life. Run them off the HU to prevent any further damage or headache. Better to have then than not at all right? Though i'd be happy if someone told me i was wrong.
valhallen.282 is offline   Reply With Quote
Old 22nd October 2008, 10:12   #50
Senior - BHPian
 
frankmehta's Avatar
 
Join Date: Mar 2006
Location: Mumbai
Posts: 3,866
Thanked: 2,231 Times
Default

this is EXACTLY what i think. but in theory they are less than 5 months old and thats the entire mystery.
im going to b&t right now and there should be a solution by the end of the day.
will let everybody know soon.
frankmehta is offline   Reply With Quote
Old 22nd October 2008, 11:39   #51
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default

Quote:
Originally Posted by valhallen.282 View Post
IMO it is the gz's until the HU is powering it there is just about 20w going through the moment the amp comes online and the power goes up the coils are no longer able to withstand the throughput and distort. This is typically a sign of the end of the speakers amped life. Run them off the HU to prevent any further damage or headache. Better to have then than not at all right?
There is no such thing as a speaker's "amped life". Either the speaker is in perfect working condition or it isnt.

Quote:
Originally Posted by frankmehta View Post
this is EXACTLY what i think. but in theory they are less than 5 months old and thats the entire mystery.
All it takes is a fraction of a second for even the mightiest of woofers to go kaput. I am just hoping that wherever you did the Chicago business, the voice coil hasnt been fried.
Bass&Trouble is offline   Reply With Quote
Old 22nd October 2008, 11:55   #52
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,885 Times
Default

Quote:
Originally Posted by frankmehta View Post
how could that be? the gzs run perfectly fine when running through the HU.
if the GZ run fin when powered bythe HU then the GZ should be ok. Speakers are either dead or working not inbetween. If you had fried the GZ's voice coil it would be an open circuit and you'd get no sound but if the GZs are working I suspect some other issue.

Quote:
Originally Posted by DerAlte View Post
The amp is at fault - once it heats up, some component is heating up and causing the distortion
Quote:
Originally Posted by frankmehta View Post
but this problem occurs even after plugging out from the amp, and has recurred even after connecting to another amp!
you mean to say the GZ work fine when used the HU but when connected to any amp the GZ's distort? Which amps have you tried?

Quote:
Originally Posted by Bass&Trouble View Post
I am just hoping that wherever you did the Chicago business, the voice coil hasnt been fried.
In that case there'd be no sound. What Frank is describing does not sound like a rubbing voice coil either the only thing that pops in my head is a damaged spider but in that case too the speaker wont make music with the HU.
navin is offline   Reply With Quote
Old 22nd October 2008, 12:32   #53
Senior - BHPian
 
frankmehta's Avatar
 
Join Date: Mar 2006
Location: Mumbai
Posts: 3,866
Thanked: 2,231 Times
Default

Quote:
Originally Posted by navin View Post
if the GZ run fin when powered bythe HU then the GZ should be ok. Speakers are either dead or working not inbetween. If you had fried the GZ's voice coil it would be an open circuit and you'd get no sound but if the GZs are working I suspect some other issue. I DOUBT THE COILS HAVE BEEN FRIED. THEY WORK PERFECTLY OK WITH THE HEAD UNIT.




you mean to say the GZ work fine when used the HU but when connected to any amp the GZ's distort? Which amps have you tried? YES, THEY WORK FINE WITHOUT THE AMP. TRIED CONNECTING OTHER AMPS TOO(JBL 402, CHICAGO WAS ONLY POWERING THE SUBS, IT WAS A 2 CHANNEL) BUT THEY STARTED DISTORTING AFTER 10-15 MINUTES OF PLAYING AT MODERATE VOLUMES AND EVEN DISTORTED AT LOW VOLUMES THERE ON. AFTER THIS CONNECTING TO THE HU ALSO DISTORTED THEM.



In that case there'd be no sound. What Frank is describing does not sound like a rubbing voice coil either the only thing that pops in my head is a damaged spider but in that case too the speaker wont make music with the HU.
I DONT KNOW WHAT A SPIDER IS BUT THE DISTORTION IS QUITE ANNOYING. HOPE AJAY BHAI FINDS THE ISSUE TOMORROW. ITS POSTPONED TO TOMORROW
frankmehta is offline   Reply With Quote
Old 22nd October 2008, 14:18   #54
BHPian
 
Magma's Avatar
 
Join Date: Nov 2007
Location: mumbai
Posts: 355
Thanked: 2 Times
Default

keep us posted.
this is getting interesting
Magma is offline   Reply With Quote
Old 23rd October 2008, 21:58   #55
Senior - BHPian
 
frankmehta's Avatar
 
Join Date: Mar 2006
Location: Mumbai
Posts: 3,866
Thanked: 2,231 Times
Default

ok heres what happened today at Hermit Audio
1.we connected ONLY the ground zeros to the amp. played fine for 1-2 minutes, and then started distorting big time.
2.we tried the speakers with the hu alone: little distortion WAS heard.
3. we tried the speakers with another head unit in another car: still distorting a little.
4. we also tried switching rcas and also exhanged pre outs to see if the signal was bad.
5. HERES WHAT HELPED US ARRIVE AT THE CONCLUSION: ajay bhai had some old audiobahn co axial lying around, so we plugged it in to see if the signal was bad or it was the speakers fault.

i was right, it WAS the ground zeros.
now we reach a big question mark! what couldve caused both gzs to go kaput?
they sound ok when powered with the HU so whats happening to them?
the sound ok for a minute and the distortion goes on increasing till it becomes unbearable.
please post your views on that.

OK GOOD NEWS!!!!!!!!!!!!
after much speculation i bought the gz mk2 sub which i so wanted. it was an impulsive 2 second decision and i just felt like it when i was there. i knew i had to.
the sub is in its run in phase right now but still sounds super tight.

SOMEONE PLEASE ADDRESS MY SPEAKER ISSUES. its a big puzzle to everyone and there is still no cause pointed out. please help me out, im really confused and need my rear fills badly. as of now they are in ajay bhais workshop for bench test.

ps: there are no earth, power or rca issues!

Last edited by frankmehta : 23rd October 2008 at 22:00.
frankmehta is offline   Reply With Quote
Old 23rd October 2008, 22:56   #56
Distinguished - BHPian
 
Sam Kapasi's Avatar
 
Join Date: Jul 2005
Location: Mumbai (but wat
Posts: 6,989
Thanked: 1,453 Times
Default

Quote:
Originally Posted by frankmehta View Post
i need someone like sam kapasi from jbl to actually confirm its specs.
ps: im super confused.
http://www.team-bhp.com/forum/ask-gu...tml#post497275
this link says the 1264 is a svc with a picture.

but the pdf i have attached shows a dvc sub with 2, 2ohm coils
Since you haven't been able to find someone like Sam Kapasi from JBL, allow me to confirm.
The 1264 was not well documented as it was a limited edition, not mass produced, but a 60th anniversary special.

The Hungarian price list you have is misprinted. I can confirm to you that the GTO1264 was a SVC 4 ohms.
Sam Kapasi is offline   Reply With Quote
Old 23rd October 2008, 23:21   #57
Senior - BHPian
 
frankmehta's Avatar
 
Join Date: Mar 2006
Location: Mumbai
Posts: 3,866
Thanked: 2,231 Times
Default

ok. thanx lol!
i got a gz mk2 sub today though. it was like an impulse buy somehow felt like the box in the godown was beckoning me(well that was the explanation to dad. of course he didnt buy it) :-0
frankmehta is offline   Reply With Quote
Old 25th October 2008, 02:38   #58
Senior - BHPian
 
frankmehta's Avatar
 
Join Date: Mar 2006
Location: Mumbai
Posts: 3,866
Thanked: 2,231 Times
Default

the new addition to the car:

awesome gz mk2 sub mounted in a double ported box.
still running it in but initial impressions are of hard, tight and refined bass with pronounced notes.
might experiment mounting on parcel shelf next week.
till then enjoy the pics
one pic of the old with the new which is on sale now
Attached Thumbnails
Esteem Mid Life *ICE* Makeover-snc00023-desktop-resolution.jpg  

Esteem Mid Life *ICE* Makeover-snc00019-desktop-resolution.jpg  

Esteem Mid Life *ICE* Makeover-snc00022-desktop-resolution.jpg  

Esteem Mid Life *ICE* Makeover-snc00020-desktop-resolution.jpg  

Esteem Mid Life *ICE* Makeover-snc00007-desktop-resolution.jpg  


Last edited by frankmehta : 25th October 2008 at 02:40.
frankmehta is offline   Reply With Quote
Old 25th October 2008, 03:06   #59
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default

^^

You need to change your signature. Unless you plan to buy a used GZ sub and gift it to me. Which is welcome, considering I just got a car. Birthday also around the corner - under a 180 days to go.

Last edited by Bass&Trouble : 25th October 2008 at 03:09.
Bass&Trouble is offline   Reply With Quote
Old 25th October 2008, 05:14   #60
BHPian
 
Venom_rider's Avatar
 
Join Date: Dec 2005
Location: Chennai
Posts: 223
Thanked: 48 Times
Default

Quote:
Originally Posted by frankmehta View Post
the damping, the neatness of the job, nothing left anything to be desired.
Hey frankmehta/B&T... Could you please tell me what sort of Damping was done in your car & a couple of pics of the same would be great. Though it sounds great from inside, my Esteem's boot is rattling like crazy due to the sub.

BTW... Congratulations on getting the make over done

Cheers!
Goutham G
Venom_rider is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Life's like that: Real life anecdotes. Sam Kapasi Shifting gears 533 8th December 2017 23:19
Mid life blues- need a sedan replacement for M800. EDIT : Got SX4 VXi Mangusta Sedans 113 5th April 2017 14:36
Esteem Mid Life makeover frankmehta Modifications & Accessories 260 10th January 2009 21:22
Cosmetic makeover of my esteem(HELP) somebodystopme Modifications & Accessories 3 5th February 2006 17:34


All times are GMT +5.5. The time now is 07:51.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks