Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 30th September 2008, 09:25   #16
BHPian
 
Join Date: Jun 2007
Location: Pune
Posts: 268
Thanked: 10 Times
Default

How old is the battery?
is that Exide?

Is there any attanuator in between Amp and HU?

I think you have a ground loop, one ground coming from power and other from RCA shield.

From where the Amp power cables are coming - specially ground wire?

Last edited by omishra : 30th September 2008 at 09:27.
omishra is online now   Reply With Quote
Old 30th September 2008, 10:48   #17
Distinguished - BHPian
 
Sam Kapasi's Avatar
 
Join Date: Jul 2005
Location: Mumbai (but wat
Posts: 6,989
Thanked: 1,453 Times
Default

Quote:
Originally Posted by madhukar_n View Post
took some 300 buck for some JBL cables for the connection between the music system to amp.
Quote:
Originally Posted by gunbir View Post
The JBL cables you bought are fakes. They are no good.
Exactly. 300 rupees ka to JBL cable ka khali packet bhi nahi aayega.
Sam Kapasi is offline   Reply With Quote
Old 30th September 2008, 13:42   #18
Senior - BHPian
 
Join Date: Sep 2005
Location: New Delhi
Posts: 2,462
Thanked: 20 Times
Default

Quote:
Originally Posted by Sam Kapasi View Post
Exactly. 300 rupees ka to JBL cable ka khali packet bhi nahi aayega.
7001 posts. Congrats! It's good to see you around here again.
gunbir is offline   Reply With Quote
Old 4th October 2008, 17:17   #19
BHPian
 
Join Date: Apr 2007
Location: Bangalore
Posts: 356
Thanked: 12 Times
Default

guys,
took the car today to some other guy - auto grid in RT Nagar.the problem he told was that since i do not have sub,the previous guy had fixed the rear speakers to sub slot in the amp. he did some corrections and the whining noise is gone.
since my HU is a two channel one, i need to go for a newer one for better sound..

thanks for the help and suggestions and for having fun ;-)
madhukar_n is offline   Reply With Quote
Old 8th October 2008, 16:16   #20
BHPian
 
Join Date: Jul 2007
Location: bangalore
Posts: 36
Thanked: 0 Times
Default SX4 humming noise

I installed a Crunch Powerzone 4channel amp two days ago and i have been experiencing the same humming noise as mentioned above. I have not changed the head unit and i am using the stock one. How can this humming noise be stopped?
Wayne D is offline   Reply With Quote
Old 8th October 2008, 22:28   #21
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

Check:
* grounding of the amp and RCA cables, and
* routing of power and RCA cables
DerAlte is offline   Reply With Quote
Old 9th October 2008, 08:21   #22
BHPian
 
Join Date: Jul 2007
Location: bangalore
Posts: 36
Thanked: 0 Times
Default

Both have been done, still the whining noise comes.
The RCA cables have been grounded to the head unit. The amp has been grounded to the body of the car. Also the power cables and speaker wires run along one side of the car and the RCA cables run along the other side ( driver's side)
What else can be done to stop this noise ?
Thank u
Wayne D is offline   Reply With Quote
Old 9th October 2008, 09:35   #23
Senior - BHPian
 
Join Date: Sep 2005
Location: New Delhi
Posts: 2,462
Thanked: 20 Times
Default

Quote:
Originally Posted by Wayne D View Post
Both have been done, still the whining noise comes.
The RCA cables have been grounded to the head unit. The amp has been grounded to the body of the car. Also the power cables and speaker wires run along one side of the car and the RCA cables run along the other side ( driver's side)
What else can be done to stop this noise ?
Thank u
Try grounding the HU directly to the chassis metal, as opposed to the stock wiring harness's ground. Maruti cars often have noisy ground in the stock cabling.
gunbir is offline   Reply With Quote
Old 9th October 2008, 10:07   #24
BHPian
 
Join Date: Jul 2007
Location: bangalore
Posts: 36
Thanked: 0 Times
Default

ok i will get that done today and let you know if it works.
Do those MSD spark plug cables really work? and if so where in bangalore can i get them ?
Wayne D is offline   Reply With Quote
Old 9th October 2008, 10:12   #25
Senior - BHPian
 
abhinav.gupta88's Avatar
 
Join Date: Sep 2007
Location: Delhi , India
Posts: 4,087
Thanked: 308 Times
Default

How much will the ground wire cost?
abhinav.gupta88 is offline   Reply With Quote
Old 9th October 2008, 10:17   #26
BHPian
 
Join Date: Jul 2007
Location: bangalore
Posts: 36
Thanked: 0 Times
Default

I'm guessing it wont be much. its jus another wire which wouldnt be more than a couple of feet max.
Wayne D is offline   Reply With Quote
Old 9th October 2008, 16:28   #27
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default

Quote:
Originally Posted by gunbir View Post
Maruti cars often have noisy ground in the stock cabling.
Noisy ground? What's that?
Bass&Trouble is offline   Reply With Quote
Old 9th October 2008, 21:12   #28
BHPian
 
Join Date: Jul 2007
Location: bangalore
Posts: 36
Thanked: 0 Times
Default

i went to get the head unit grounded but instead got the power cable re-routed and that helped alot. The noise has gone, even the ignition of the car is better, but there is a very slight constant sound from the speakers. Its much better though, otherwise its like a plane is taking off in your car when you accelerate.
thanks guys.
Wayne D is offline   Reply With Quote
Old 10th October 2008, 10:40   #29
BHPian
 
Join Date: Jun 2007
Location: Pune
Posts: 268
Thanked: 10 Times
Default

Quote:
Originally Posted by Wayne D View Post
i went to get the head unit grounded but instead got the power cable re-routed and that helped alot. The noise has gone, even the ignition of the car is better, but there is a very slight constant sound from the speakers. Its much better though, otherwise its like a plane is taking off in your car when you accelerate.
thanks guys.
In my only experience with SX4, I noticed that power cable contains lot of noise. I measured the AC component(ripple) from stock power cable harness and ground, using a DMM. With engine off it was silent 0-3.5mV, Key rotated to switch on electricals/on-board computer - it surges to ~20mV. Start the engine - it goes to ~70-90mV.

In absense of proper shielding for input RCA and clean power line, this used to be picked up and amplified by AMP (3mV sensitivity, 36db voltage gain) to ~2.5 - 3 volts in speaker.

Noticable difference came from getting clean power and ground (prefered directly from battery and fuse in between). Additionaly good shielded RCA cable/connecters + wired away from Power lines. Also some how tune Amp input so that it senses anything above 100mV of signal. I mean reduce signal from input cable to 1/5 using attanuator [Guru's please advice] before it enters Amp and then increase to accepted levels.

BTW did you notice any hiss at volume level 1, just try to mute / unmute at that level.
omishra is online now   Reply With Quote
Old 10th October 2008, 13:18   #30
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,884 Times
Default

Quote:
Originally Posted by omishra View Post
Noticable difference came from getting clean power and ground (prefered directly from battery and fuse in between). Additionaly good shielded RCA cable/connecters + wired away from Power lines.
just to be clear, dont run power cables alongside RCA cable. it is ok for the 2 cables to cross at 90 deg but not run alongside.

yes good RCA cable in a car which has little ignition noise will work alongside RCA cable but when you have options why tempt fate?
navin is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to reduce humming noise of freeflow Airfilter Sivia Technical Stuff 6 15th July 2009 07:47
Humming noise from rear left in '98 Cielo GLX after tyre change VSG12777 Technical Stuff 18 13th April 2009 10:31
1.2 nv gear humming noise from ac vents kapilsharma80 Technical Stuff 0 30th May 2008 11:46
Strange humming noise from my Safari(EDIT: Solved, window was open hence the noise) himanshugoswami Technical Stuff 14 14th May 2008 15:00
Help:Humming noise in pulsar chilled_fire Motorbikes 4 22nd March 2006 13:24


All times are GMT +5.5. The time now is 09:19.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks