Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 11th October 2008, 14:15   #16
Distinguished - BHPian
 
Sahil's Avatar
 
Join Date: May 2004
Location: Bombay
Posts: 5,202
Thanked: 2,094 Times
Default

How much does the 6050 cost now?
Sahil is offline   Reply With Quote
Old 11th October 2008, 14:20   #17
Senior - BHPian
 
faithless_1984's Avatar
 
Join Date: Oct 2006
Location: Delhi
Posts: 1,517
Thanked: 185 Times
Default

Quote:
They are two entirely different problems.
IMO they are similar.....i have a 6050 too and i have posted this problem in that thread that some songs are not playing through the USB option ,the same problem is mentioned in this thread.


Quote:
How much does the 6050 cost now?
I paid 8k for mine.

Last edited by faithless_1984 : 11th October 2008 at 14:22.
faithless_1984 is offline   Reply With Quote
Old 11th October 2008, 14:48   #18
Senior - BHPian
 
Join Date: Jun 2007
Location: Kochi
Posts: 2,147
Thanked: 143 Times
Default

Quote:
Originally Posted by valhallen.282 View Post
IMO i think its in the decoder. specially when you give it two differently encoded files the decoder does not switch back to normal and playback the file. resetting the system resets the decoders parameters thereby restoring playback. it happens often on my phone which also uses a similar decoder. but in this case it just fails. so IF my opinion of the problem is right there is no fix for this issue. i can't possibly ask you to check each and every file separately for format and encoding variations.

If this is the case re-encoding the file ought to help, na?
BaCkSeAtDrIVeR is offline   Reply With Quote
Old 11th October 2008, 16:20   #19
BHPian
 
vebmetal's Avatar
 
Join Date: Aug 2006
Location: New Delhi
Posts: 789
Thanked: 15 Times
Default

Quote:
Originally Posted by faithless_1984 View Post
IMO they are similar.....i have a 6050 too and i have posted this problem in that thread that some songs are not playing through the USB option ,the same problem is mentioned in this thread.
The problem mentioned in this thread seems to have something to do with codecs. The problem mentioned in other threads (the one you linked to, and one I started some time back) is not a codec problem, but seems to be a ID2,ID3 tagging problem, where a mp3 that was previously not playing can be played by removing the tags and re-tagging (not by re-encoding).

Suffice it to say that someone in Pioneer's labs did not do his/her job properly considering that now there are 2 problems!!

Last edited by vebmetal : 11th October 2008 at 16:21.
vebmetal is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which Pioneer HU 4050\5050\6050 ? ddd08 In-Car Entertainment 187 22nd September 2011 22:02
List Button Wouldn't Show Album In Alphabetical Order In Pioneer 5050,6050. FeelTheBass In-Car Entertainment 20 24th March 2009 10:55
Peculiar problem-gear shift rod shbhrao Technical Stuff 11 10th January 2007 11:07
Peculiar Problem In Baleno s.prashanth Technical Stuff 12 26th October 2006 17:35


All times are GMT +5.5. The time now is 16:33.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks