Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 28th February 2009, 01:14   #61
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

if you are hibernating that means the pc is powered all the time even after switching off car. how do you start CF? is is set as system shell?
if its the current setup try copying CF exe file to start menu folder of windows and see if there is the same issue with the usb sound card
gigy is online now   Reply With Quote
Old 28th February 2009, 20:55   #62
BANNED
 
Join Date: Oct 2007
Location: Ludhiana
Posts: 706
Thanked: 41 Times
Default

Quote:
Originally Posted by gigy View Post
if you are hibernating that means the pc is powered all the time even after switching off car. how do you start CF? is is set as system shell?
if its the current setup try copying CF exe file to start menu folder of windows and see if there is the same issue with the usb sound card
no, if pc is hibernating it does not turns the pc off. it saves all your content which is running and resumes back again.
i mean if you are running CF or RR or any other fornt end and you hibernate your pc, after resuming it you will come back to the same position where you hibernate it.
monty9991 is offline   Reply With Quote
Old 1st March 2009, 14:51   #63
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

I prefer switching it off completely when parking car. boot up & CF running from last point is less than a minute.
If battery voltage drops below 11v the PSU auto logic anyways switch of pc to conserve battery. Dosen't it?
When CF was loaded as shell, i used to get error of touch screen failing to load 30 times.
then i copied it to start folder of windows. now all drivers load before CF starts.
gigy is online now   Reply With Quote
Old 1st March 2009, 17:59   #64
BANNED
 
Join Date: Oct 2007
Location: Ludhiana
Posts: 706
Thanked: 41 Times
Default

i'd say to go for hibernation process. aftre a computer is put to hibernation it dose not consumes current. so you dont need nay power at all when the pc is on hibernation.
try hibernating and resuming while your car is fro repair.
monty9991 is offline   Reply With Quote
Old 2nd March 2009, 01:46   #65
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

Yup .. i always turned off manual on/off switch. and hibernation doesnt require any power.
nisarg86 is offline   Reply With Quote
Old 17th March 2009, 20:25   #66
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

I found out the slow POST proble. its due to USB Sound Card. If i remove the creative Sound card. windows boot 14 seconds faster. will have to find the solution for it.
nisarg86 is offline   Reply With Quote
Old 17th March 2009, 20:36   #67
BHPian
 
ibm_jennifer's Avatar
 
Join Date: May 2008
Location: Chennai
Posts: 529
Thanked: 7 Times
Default

Will a USB Hub with ON/Off switch work for you: Welcome to Usb.brando.com.hk

Last edited by ibm_jennifer : 17th March 2009 at 20:44.
ibm_jennifer is offline   Reply With Quote
Old 17th March 2009, 23:09   #68
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

hmm..that would be good option. and it will definitely work. but why do i have to use that ? I am searching on intel site. it could be a bios problem. though i have upgraded it to latest BIOS yesterday. will update you if i find any solution.
nisarg86 is offline   Reply With Quote
Old 17th March 2009, 23:19   #69
BHPian
 
ibm_jennifer's Avatar
 
Join Date: May 2008
Location: Chennai
Posts: 529
Thanked: 7 Times
Default

I don't believe its a Bias problem! May be a USB Diver issue.

Start the PC in Safe mode with the USB Card and let us know the status.
ibm_jennifer is offline   Reply With Quote
Old 17th March 2009, 23:28   #70
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

but it hangs before POST(before Intel Screen). after that system boot normally.
nisarg86 is offline   Reply With Quote
Old 18th March 2009, 02:25   #71
BHPian
 
ibm_jennifer's Avatar
 
Join Date: May 2008
Location: Chennai
Posts: 529
Thanked: 7 Times
Default

Then its better to upgrade the BIOS. Disable Boot from USB Devices and try.
ibm_jennifer is offline   Reply With Quote
Old 18th March 2009, 11:57   #72
BHPian
 
ibm_jennifer's Avatar
 
Join Date: May 2008
Location: Chennai
Posts: 529
Thanked: 7 Times
Default

Is it fine now? Does it hang before Beep or after beep?
ibm_jennifer is offline   Reply With Quote
Old 19th March 2009, 22:59   #73
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

no beep on POST. I am searching the solution for it.
nisarg86 is offline   Reply With Quote
Old 19th March 2009, 23:08   #74
BHPian
 
ibm_jennifer's Avatar
 
Join Date: May 2008
Location: Chennai
Posts: 529
Thanked: 7 Times
Default

Your system may think it as a USB Keyboard(?) and trying to activate it(?). I heard lot of problems about USB sound cards & Windows.

Have you tried the sound card in another sytem, is it fine?

And another USB Port?
ibm_jennifer is offline   Reply With Quote
Old 19th March 2009, 23:10   #75
BHPian
 
smokin's Avatar
 
Join Date: May 2008
Location: delhi/gurgaon
Posts: 280
Thanked: 13 Times
Default

i have a solution probability of the same is 50-50

get the external hdd wire which as two usb connections one for the power and another for the data

do try and let me know ,as per our knowledge it's the problem its sucking more power than the processor when booting up

i think the same issue was posted by me on some thread or may be this one not sure though
smokin is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maruti Swift : DIY Carputer And ICE'D! ACMohan In-Car Entertainment 10 14th August 2012 19:39
Clarion, Alpine, Illusions, JBL & Sony and a Carputer too (trying to add) esteem_lover In-Car Entertainment 71 29th April 2011 23:00
Carputer for Swift - ROAD KING VS SSAS-SUZUKI1003 - Need Advice!!! johnruben In-Car Entertainment 10 12th November 2010 15:46
Carputer/LCD installation required varunj In-Car Entertainment 1 25th September 2009 07:51


All times are GMT +5.5. The time now is 19:35.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks