Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 15th September 2006, 18:02   #4351
Senior - BHPian
 
Join Date: Feb 2006
Location: BLR
Posts: 2,222
Thanked: 11 Times
Exclamation

Quote:
Originally Posted by Audiofanatic
Thats some useful info there... available at a chemist in india ??
I would think not. Even if it were available it would probably be through select physicians. Of course you would also need to be diagonosed with some form of neuropathic pain...
erm, you could tell them you listen to sumookoo subs!! JOKE

Quote:
Originally Posted by Audiofanatic
Sandoz laboratories did produce it for a few years before the lawmakers/polititions took over...
Yeah, Delysid!

Last edited by s0uljah : 15th September 2006 at 18:04.
s0uljah is offline   Reply With Quote
Old 16th September 2006, 12:14   #4352
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default

Quote:
Originally Posted by s0uljah
erm, you could tell them you listen to sumookoo subs!! JOKE
.. wicked!

Quote:
Yeah, Delysid!
Hpffman must be proud of you, my boy!
Bass&Trouble is offline   Reply With Quote
Old 16th September 2006, 19:02   #4353
BHPian
 
harmon_bro's Avatar
 
Join Date: Nov 2005
Location: Madras
Posts: 541
Thanked: 3 Times
Default

Hi all,

Got the Infinity ref5010c(components) today for my Lancer. The 9856 Alpine is driving the Infinity Ovals and the components in the front. I dont think the sound is balanced. The tweeters are fixed on the A pillar right next to the sun shades facing each other and mid in the speaker port with OE covers on.

There are NO amps driving the speakers.

Issue:

1. The mids are not audible in the front and I feel the tweeters shreek a lot. The ovals sound neat without the compos. I like to have the voice and the instruments crisp and not loose.

2. The compo's woofer emitts a thump sound.

Please give me pointers on the setting that I need to do to get that perfect balanced sound.

Thanks in advance guys.
harmon_bro is offline   Reply With Quote
Old 16th September 2006, 19:51   #4354
Newbie
 
Join Date: Sep 2006
Location: bangalore
Posts: 2
Thanked: 0 Times
Default

keep the BBE to level 1 on high volumes and fade 2 points to the front
autoshop is offline   Reply With Quote
Old 16th September 2006, 19:59   #4355
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

@ harmom; which car? and no mids frm compos? funny

any pix of ur install? Maybe you need to play around with the HU. Hows the filters set inthe HU?

Last edited by jkdas : 16th September 2006 at 20:01.
jkdas is offline   Reply With Quote
Old 16th September 2006, 20:19   #4356
BHPian
 
harmon_bro's Avatar
 
Join Date: Nov 2005
Location: Madras
Posts: 541
Thanked: 3 Times
Default

Quote:
Originally Posted by jkdas
@ harmom; which car? and no mids frm compos? funny

any pix of ur install? Maybe you need to play around with the HU. Hows the filters set inthe HU?
Its a Lancer, JK and right now I have the Treble on 0 on 10khz and bass on 7 and 80hz. Also tell me if thump is due to strong feedback from one of the settings on the headunit? Iam no Guru on ICE, so plain english please .
harmon_bro is offline   Reply With Quote
Old 16th September 2006, 20:22   #4357
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default

Quote:
Originally Posted by harmon_bro
Its a Lancer, JK and right now I have the Treble on 0 on 10khz and bass on 7 and 80hz. Also tell me if thump is due to strong feedback from one of the settings on the headunit? Iam no Guru on ICE, so plain english please .

Get rid of the +7 at 80 Hz, that's like trying to supply power to the speakers that doesnt even exist in the head unit. It must be clipping your speakers bad. And this causes the mids to get modulated. If the vocals are still low, hunt for the band that has the 1kHz or nearby frequency, and send the level up notch by notch till you find it right.

Also, in the crossover settings, use the filter to remove stuff under 50 Hz from the front speakers.

However, none of the symptoms can direct me to why the tweeter is harsh.

Last edited by Bass&Trouble : 16th September 2006 at 20:23.
Bass&Trouble is offline   Reply With Quote
Old 16th September 2006, 20:24   #4358
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

I havent used Alpine HU but I have heard its got a messy menu, and so would wait for others to clear you doubt.

And is bass set @ 7 ( max 10?) , if so it would be too much I guess. And if the bass in not tight, you may need damping for your door( bad install?) or maybe a case of bad wiring.

Lets wait for comments frm Gurus (wouldbe partying nw :( weekend na
)

Last edited by jkdas : 16th September 2006 at 20:25.
jkdas is offline   Reply With Quote
Old 16th September 2006, 21:05   #4359
BHPian
 
harmon_bro's Avatar
 
Join Date: Nov 2005
Location: Madras
Posts: 541
Thanked: 3 Times
Default

Quote:
Originally Posted by jkdas
I havent used Alpine HU but I have heard its got a messy menu, and so would wait for others to clear you doubt.

And is bass set @ 7 ( max 10?) , if so it would be too much I guess. And if the bass in not tight, you may need damping for your door( bad install?) or maybe a case of bad wiring.

Lets wait for comments frm Gurus (wouldbe partying nw :( weekend na
)
JK on the Alpine menu, I should say its a pain down there.

BT the cross over setttings, do i have to fidget on the crossover box? I dint get to see the box and the settings on the same, cause i left the car with them and left for them to fix it.
harmon_bro is offline   Reply With Quote
Old 17th September 2006, 17:54   #4360
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default

Quote:
Originally Posted by harmon_bro
BT the cross over setttings, do i have to fidget on the crossover box? I dint get to see the box and the settings on the same, cause i left the car with them and left for them to fix it.
No Harmon, don't do anything with the crossover box (I suppose you mean the passives with the Infinity kit), just as yet. And also ensure with your installer that he hasn't either.

Grab the manual for the Alpine, figure out how to get into the crossover settings on the HU, and do as I suggested above and save it to some preset.

Also, are the comps in concern 5.25"? A Lancer takes 6.5" comfortably, and that's the size that should go in. If not, there shouldn't be a gap between the speaker frame and the door frame. This can cause cancellation and cause bass to sound lifeless.
Bass&Trouble is offline   Reply With Quote
Old 17th September 2006, 18:11   #4361
BHPian
 
Join Date: Jun 2006
Location: Bangalore
Posts: 28
Thanked: Once
Default

Hi... I think this headunit has no option of setting the crossover frequency. Why don't you check with the setting, defeat on
wiking is offline   Reply With Quote
Old 17th September 2006, 18:40   #4362
BHPian
 
harmon_bro's Avatar
 
Join Date: Nov 2005
Location: Madras
Posts: 541
Thanked: 3 Times
Default

Quote:
Originally Posted by Bass&Trouble
No Harmon, don't do anything with the crossover box (I suppose you mean the passives with the Infinity kit), just as yet. And also ensure with your installer that he hasn't either.

Grab the manual for the Alpine, figure out how to get into the crossover settings on the HU, and do as I suggested above and save it to some preset.

Also, are the comps in concern 5.25"? A Lancer takes 6.5" comfortably, and that's the size that should go in. If not, there shouldn't be a gap between the speaker frame and the door frame. This can cause cancellation and cause bass to sound lifeless.
Will check the HU settings BT, He did not have the 6.5 in stock so went for the 5.25" and the speakers are fixed on the original mounting, so they are hidden inside behind the OE speaker cover. Do you want me to have the speaker fixed on the pads with a spacer rings?

Last edited by harmon_bro : 17th September 2006 at 18:42.
harmon_bro is offline   Reply With Quote
Old 17th September 2006, 18:49   #4363
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default

Quote:
Originally Posted by harmon_bro
Will check the HU settings BT, He did not have the 6.5 in stock so went for the 5.25" and the speakers are fixed on the original mounting, so they are hidden inside behind the OE speaker cover. Do you want me to have the speaker fixed on the pads with a spacer rings?
Oh, ok. You should have waited for the 6.5"ers man. If the space is available, why use something smaller?

Please have the covers removed and check that there is no gap between the speaker chassis and the cutout in the door. If there is, then you need a suitable adapter to seal it out.
Bass&Trouble is offline   Reply With Quote
Old 17th September 2006, 20:46   #4364
BHPian
 
harmon_bro's Avatar
 
Join Date: Nov 2005
Location: Madras
Posts: 541
Thanked: 3 Times
Default

Quote:
Originally Posted by Bass&Trouble
Oh, ok. You should have waited for the 6.5"ers man. If the space is available, why use something smaller?

Please have the covers removed and check that there is no gap between the speaker chassis and the cutout in the door. If there is, then you need a suitable adapter to seal it out.
There is a space between the OE cover and the speaker mount. Should I have the the speaker pulled out and mounted on a spacer ring in such a way where the speaker is not hidden behind the door pad. Would this help?

-
harmon_bro is offline   Reply With Quote
Old 18th September 2006, 10:52   #4365
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,502
Thanked: 3,880 Times
Default

Quote:
Originally Posted by Bass&Trouble
Oh, ok. You should have waited for the 6.5"ers man. If the space is available, why use something smaller?.
No No B&T he should have demanded that 6.5" be used or he was going else where. You'l be surprised how fast the right components appear if you threaten to take your business elsewhere.
navin is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Cayenne" we "XC-eed" in our "Endeavour" to "Safari"? Taking powerful metal off-road SS-Traveller 4x4 Excursions 55 10th November 2016 22:56
sub enclosure advice from audio gurus clipto333 In-Car Entertainment 22 4th January 2007 11:29
Please Read This Thread *Before* Posting in the "What Car?" Section adya33 What Car? 0 12th July 2006 19:12


All times are GMT +5.5. The time now is 08:50.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks