Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 27th June 2007, 09:33   #6331
Senior - BHPian
 
vikram_d's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 2,377
Thanked: 928 Times
Default

Hey folks,

My car system has started picking up a lot of cell phone static off late. This started happening after I upgraded my speakers and amps to GTO + Inifnity setup. How can I reduce this?
vikram_d is offline   Reply With Quote
Old 27th June 2007, 09:57   #6332
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 21,820
Thanked: 3,409 Times
Default

what sort of "static"? Now I am confused.
navin is offline   Reply With Quote
Old 27th June 2007, 09:59   #6333
Senior - BHPian
 
vikram_d's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 2,377
Thanked: 928 Times
Default

It is the kind of sound old systems used to make when you were close to a cell phone tower. Dont know how to describe it better.
vikram_d is offline   Reply With Quote
Old 27th June 2007, 10:01   #6334
Team-BHP Support
 
Vid6639's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 13,990
Thanked: 17,731 Times
Default

Quote:
Originally Posted by vikram_d View Post
It is the kind of sound old systems used to make when you were close to a cell phone tower. Dont know how to describe it better.
Is it when the phone is about to ring? or some activity on the phone?
Vid6639 is offline   Reply With Quote
Old 27th June 2007, 10:07   #6335
Senior - BHPian
 
vikram_d's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 2,377
Thanked: 928 Times
Default

Quote:
Originally Posted by vid6639 View Post
Is it when the phone is about to ring? or some activity on the phone?
Yes it is. It happens mostly when I'm about to receive a call or message. Also when switching towers I think.
vikram_d is offline   Reply With Quote
Old 27th June 2007, 10:12   #6336
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 21,820
Thanked: 3,409 Times
Default

Quote:
Originally Posted by vikram_d View Post
It is the kind of sound old systems used to make when you were close to a cell phone tower. Dont know how to describe it better.
I assume this is only when the system is on. well the RCA wire is acting like an antenna and the amplifer is amplifying this signal. I have had this "tut-tut-tut" sound a few times. You are try sheilding your RCA wire with aluminum foil.
navin is offline   Reply With Quote
Old 27th June 2007, 10:14   #6337
Senior - BHPian
 
vikram_d's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 2,377
Thanked: 928 Times
Default

Hmmm ok will try that and update you guys.
vikram_d is offline   Reply With Quote
Old 27th June 2007, 10:15   #6338
BHPian
 
Join Date: Jun 2007
Location: Mumbai
Posts: 90
Thanked: 0 Times
Default

Gurus of ICE

I currently have a blau amp driving my rear two speakers..also have blau front 4' spekaers in stock position of santro..
as usual the rear sounds extremely powerful than the front..
should i change my front to comps and connect the amps thr and drive the coaxials behind thru the HU?
mainak is offline   Reply With Quote
Old 27th June 2007, 10:17   #6339
Team-BHP Support
 
Vid6639's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 13,990
Thanked: 17,731 Times
Default

Quote:
Originally Posted by navin View Post
I assume this is only when the system is on. well the RCA wire is acting like an antenna and the amplifer is amplifying this signal. I have had this "tut-tut-tut" sound a few times. You are try sheilding your RCA wire with aluminum foil.

Yeah it starts with tut-tut-tut and gradually increases till you pick the call.

Navinji what other reason could it be. I have the problem on my lancer which has no amps. just 4 speakers and the OE kenwood HU. The radio antenna is the electronic retractable one.

But no problem in teh alto which has an amp/RCA's.
Vid6639 is offline   Reply With Quote
Old 27th June 2007, 10:25   #6340
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 21,820
Thanked: 3,409 Times
Default

Quote:
Originally Posted by mainak View Post
I currently have a blau amp driving my rear two speakers..also have blau front 4' spekaers in stock position of santro..should i change my front to comps and connect the amps thr and drive the coaxials behind thru the HU?
The stock locatiosn of the Sanrto are 4". Unless you are considering door mods you cant fit a larger speaker upfront. If you are considering modfying the door then you can fit a 5 or even 6" component in the front and use the amp to drive it.
navin is offline   Reply With Quote
Old 27th June 2007, 10:27   #6341
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 21,820
Thanked: 3,409 Times
Default

Quote:
Originally Posted by vid6639 View Post
Yeah it starts with tut-tut-tut and gradually increases till you pick the call. But no problem in teh alto which has an amp/RCA's.
I had this issue with my Astra but when I covered the RCA in aluminum foil (m wife uses a lot in the kitchen) it stopped.

Try using the HU without the antenna connected and see if it helps you wont get FM but do you really use FM anwyay?
navin is offline   Reply With Quote
Old 27th June 2007, 10:29   #6342
Distinguished - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,066
Thanked: 2,864 Times
Default

Quote:
Originally Posted by vid6639 View Post
Yeah it starts with tut-tut-tut and gradually increases till you pick the call.

Navinji what other reason could it be. I have the problem on my lancer which has no amps. just 4 speakers and the OE kenwood HU. The radio antenna is the electronic retractable one.

But no problem in teh alto which has an amp/RCA's.
The problem is likely to be the shielding of the HU - maybe the chassis of the HU is not grounded properly. Normally the HU is 5-side shielded (RF-wise) with the removable front plate exposed. Usually there is a high-bit-rate serial link from the front plate to the main electronics, which may be susceptible to interference.
The RCA cables might not be the culprit as they would be further away from the cellphone than the HU.
DerAlte is offline   Reply With Quote
Old 27th June 2007, 10:31   #6343
Team-BHP Support
 
Vid6639's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 13,990
Thanked: 17,731 Times
Default

Quote:
Originally Posted by navin View Post
I had this issue with my Astra but when I covered the RCA in aluminum foil (m wife uses a lot in the kitchen) it stopped.

Try using the HU without the antenna connected and see if it helps you wont get FM but do you really use FM anwyay?
hehehe Only FM Navinji. It's a cassette player with a 10CD changer in the boot which has gone kaput. It's 7years old the OE system that came with the car.

My dad uses the car and it's only FM.

Funny thing is it happens with certain cell phones. For example with my phone no such problem but when my dad's phone rings it happens.
Vid6639 is offline   Reply With Quote
Old 27th June 2007, 11:07   #6344
Senior - BHPian
 
iraghava's Avatar
 
Join Date: Oct 2005
Location: Bhaiyyaland
Posts: 8,023
Thanked: 145 Times
Default

Quote:
Originally Posted by vid6639 View Post
Funny thing is it happens with certain cell phones. For example with my phone no such problem but when my dad's phone rings it happens.
Easy solution then. Buy your Dad a new phone
iraghava is offline   Reply With Quote
Old 27th June 2007, 11:19   #6345
BHPian
 
Join Date: Jun 2007
Location: Mumbai
Posts: 90
Thanked: 0 Times
Default

Quote:
Originally Posted by navin View Post
The stock locatiosn of the Sanrto are 4". Unless you are considering door mods you cant fit a larger speaker upfront. If you are considering modfying the door then you can fit a 5 or even 6" component in the front and use the amp to drive it.

what else can i do to increase the output from front, without going for door mods?

Last edited by mainak : 27th June 2007 at 11:20.
mainak is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Cayenne" we "XC-eed" in our "Endeavour" to "Safari"? Taking powerful metal off-road SS-Traveller 4x4 Excursions 55 10th November 2016 22:56
sub enclosure advice from audio gurus clipto333 In-Car Entertainment 22 4th January 2007 11:29
Please Read This Thread *Before* Posting in the "What Car?" Section adya33 What Car? 0 12th July 2006 19:12


All times are GMT +5.5. The time now is 18:05.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks