Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 26th December 2007, 11:29   #7426
JPL
BHPian
 
Join Date: Dec 2006
Location: XXXXX
Posts: 241
Thanked: 0 Times
Default

When I recently had the car serviced got the same checked, but it remains. Sounds like a speaker issue to me (n00b gyan) !

I would also like to inform that at the same input level decreasing the bass, decreases the noise (sparky) and when increasing the bass or volume it increases and creates distortion in vocals and overall sound, if you still think the speaker is disturbing something else, I will check the same.

Thank you.
JPL is offline   Reply With Quote
Old 26th December 2007, 11:30   #7427
BHPian
 
Shashank.A's Avatar
 
Join Date: Sep 2007
Location: New Delhi
Posts: 479
Thanked: Once
Default

I am going through these threads and I feel Like an Idiot now..Even though I am not technology challenged, however since I have never been into car audio, understanding things here is very difficult for me.

I am just curious what are option available these days, I have a budget of Rs.15-20K ex Delhi, and I am looking for a complete setup for Esteem and I am not an Audiophile.
Shashank.A is offline   Reply With Quote
Old 26th December 2007, 11:38   #7428
Team-BHP Support
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Central NJ
Posts: 14,826
Thanked: 2,335 Times
Default

Had an ICE upgrade on Monday.

Replaced my stock Sony 4 inchers with Illusion Audio EL 4.1



Used 16 gauge OFC Illusion cables for Comps.

Also replaced the RCAs to get rid of Whine but it hasn't helped much.

The sound is excellent & my wifey couldn't believe that so much of sound is coming from just the fronts :-)

I now have the amp powering these Comps with HPF set at 80 at both HU & amp.

A few queries:

-- Though the SQ is great but i am not getting the kind of amplification in sound as it was with the rear ovals(The installer said that gains are set to max)

-- I am getting a chrr chrr sound from the left channel but its not in all songs(but most of them i.e. 90%) I think the nuts aren't tightened well what else could be the reason ?

-- Tried sticking Tweets to the A pillar but they keep falling changed to another dual sided tape but same result. Also if I place them on Dash they come out after a while reason being since Alto has speaker location on Dash the tweeter need to be mounted on a slight slope. What to do ?

-- Since the HPF is set to 80 at amp can I turn it off from HU? My installer advised against it.

I am really happy with the overall output :-)

At last Thanks to Radek, Shrivz, B&T & Vikram for all of their help :-)
Technocrat is offline   Reply With Quote
Old 26th December 2007, 12:00   #7429
Team-BHP Support
 
moralfibre's Avatar
 
Join Date: Dec 2004
Location: MH-12
Posts: 6,335
Thanked: 5,274 Times
Default

Quote:
Originally Posted by Technocrat View Post
Had an ICE upgrade on Monday.
Replaced my stock Sony 4 inchers with Illusion Audio EL 4.1

Used 16 gauge OFC Illusion cables for Comps.
Congratulations.

Quote:
Also replaced the RCAs to get rid of Whine but it hasn't helped much.
The HU is the culprit then.

Quote:
I now have the amp powering these Comps with HPF set at 80 at both HU & amp.
I would suggest set the amp HPF to flat and use the HPF on the HU. You must use just one of the filters.

Quote:
-- Though the SQ is great but i am not getting the kind of amplification in sound as it was with the rear ovals(The installer said that gains are set to max)
Turn down the gains to bare minimum. You might be clipping.

Quote:
-- I am getting a chrr chrr sound from the left channel but its not in all songs(but most of them i.e. 90%) I think the nuts aren't tightened well what else could be the reason ?
Amplifier gains are too high.

Quote:
-- Tried sticking Tweets to the A pillar but they keep falling changed to another dual sided tape but same result. Also if I place them on Dash they come out after a while reason being since Alto has speaker location on Dash the tweeter need to be mounted on a slight slope. What to do ?
Quote:
-- Since the HPF is set to 80 at amp can I turn it off from HU? My installer advised against it.
Installer is wrong but nevertheless turn off HPF on the amp because you can control it from the HU as well.
moralfibre is offline   Reply With Quote
Old 26th December 2007, 12:28   #7430
Team-BHP Support
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Central NJ
Posts: 14,826
Thanked: 2,335 Times
Default

Thanks MF, lets meet sometime to Tune up my system :-)

Btw if the gains are high why is only left channel sounding that way? My right channels sounds perfectly fine..

Also need to figure out a good place for placing the tweets & No Body cutting is not an option :P
Technocrat is offline   Reply With Quote
Old 26th December 2007, 13:03   #7431
Senior - BHPian
 
Join Date: Feb 2006
Location: BLR
Posts: 2,222
Thanked: 10 Times
Default

Quote:
Originally Posted by Technocrat View Post
Had an ICE upgrade on Monday.
Congrats! Take a look at this for the RCA whine... http://www.team-bhp.com/forum/538440-post3.html

Basically you just need to ground the RCA's to any screw at the back of the HU using a copper wire. Voila !
s0uljah is offline   Reply With Quote
Old 26th December 2007, 13:33   #7432
Team-BHP Support
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Central NJ
Posts: 14,826
Thanked: 2,335 Times
Default

Have seen that thread, This was done on the previous set of RCAs & the result was a Tick sound every time I honked :(

Btw the whine isn't as bad as it was before but yes need to do some proper earthing to get completely rid of it
Technocrat is offline   Reply With Quote
Old 27th December 2007, 22:05   #7433
BHPian
 
nvc_4125's Avatar
 
Join Date: Jun 2007
Location: Surat
Posts: 40
Thanked: Once
Default

hi,

i m from surat, Gujarat.

i m serching for Illusion Audio EL 4.1 in surat but i m not able to get that one in surat.

so i m planning to go to mumbai to get that on so that from where i get best deail on this.

i also lookin for head units which r lanch resently by pioneer.

so please tell me a place from where i get the best deal for these.......
nvc_4125 is offline   Reply With Quote
Old 27th December 2007, 22:58   #7434
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,736
Thanked: 64 Times
Default

Quote:
Originally Posted by Technocrat
-- Though the SQ is great but i am not getting the kind of amplification in sound as it was with the rear ovals(The installer said that gains are set to max)
Is it a 75.4 running full tilt into 4" components?!

It is not possible to get the same power as a pair of 6x9s from a 4" component. 4" have far lower sensitivity and whack as compared to 6x9s.

Quote:
Originally Posted by Technocrat
-- I am getting a chrr chrr sound from the left channel but its not in all songs(but most of them i.e. 90%) I think the nuts aren't tightened well what else could be the reason ?
Try interchanging the 4" drivers and see if the noise is still there or not. This way you'll know if the driver is faulty or there is an installation issue.
Bass&Trouble is offline   Reply With Quote
Old 27th December 2007, 23:05   #7435
BHPian
 
montyguru's Avatar
 
Join Date: Jan 2007
Location: delhi
Posts: 295
Thanked: 3 Times
Smile

Quote:
Originally Posted by nvc_4125 View Post
hi,

i m from surat, Gujarat.

i m serching for Illusion Audio EL 4.1 in surat but i m not able to get that one in surat.

so i m planning to go to mumbai to get that on so that from where i get best deail on this.

i also lookin for head units which r lanch resently by pioneer.

so please tell me a place from where i get the best deal for these.......
contact Bass&Trouble above. u need not go to mumbai just to buy illusions, unless maya of a different kind is attracting you there.

ekach vaat kahu choo. game che toch lo, nayi game toh paachad aaiyan aavine rovanu nai. aa loko ne hun pan tame dhoi ne rakhse.
montyguru is offline   Reply With Quote
Old 28th December 2007, 11:08   #7436
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 21,678
Thanked: 3,315 Times
Default

Quote:
Originally Posted by Shashank.A View Post
I am just curious what are option available these days, I have a budget of Rs.15-20K ex Delhi, and I am looking for a complete setup for Esteem and I am not an Audiophile.
I would suggest you get a good HU and 4 good speakers. If you feel that you need more volume you can add an amp.

Since you wont have a sub I would consdier 6x9s in the rear deck so you get some bass.
navin is online now   Reply With Quote
Old 28th December 2007, 12:06   #7437
Team-BHP Support
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Central NJ
Posts: 14,826
Thanked: 2,335 Times
Default

Thanks Ajay, My comments inline

Quote:
Originally Posted by Bass&Trouble View Post
Is it a 75.4 running full tilt into 4" components?!

It is not possible to get the same power as a pair of 6x9s from a 4" component. 4" have far lower sensitivity and whack as compared to 6x9s.

No Its a Sony 554ZR. I understand that the 4 inchers will not sound as 6X9s but when I fade from non amped to amped speakers there is only marginal difference in sound, Is this normal ?


Try interchanging the 4" drivers and see if the noise is still there or not. This way you'll know if the driver is faulty or there is an installation issue.

Thats a Good Idea Ajay, Moral also suggested that probably the polarity is wrong connected on XO for the mid bass. Will try out these suggestions
Overall I am really happy with the SQ just need to tune my system to get the most out of it. Thanks a Lot Ajay

p.s. did you receive my sms which I had sent after installing the comps ?
Technocrat is offline   Reply With Quote
Old 28th December 2007, 12:24   #7438
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,736
Thanked: 64 Times
Default

Quote:
Originally Posted by Technocrat View Post
Thanks Ajay, My comments inline

Overall I am really happy with the SQ just need to tune my system to get the most out of it. Thanks a Lot Ajay

p.s. did you receive my sms which I had sent after installing the comps ?
The effective cone area available in 6x9s is nearly 4 times greater than a 4" driver. This itself means a lot of efficiency loss for the 4" in the bass to mid department. This is the reason for the popularity of 6x9 speakers, i.e. more sound with less input power even though sound quality is mostly compromised.

Let me know how the driver interchange works out. If the polarity is reverse, there will be bass cancellation (hollow sounding bass) but no creaking noises.

I didn't have my phone with me for the past few days, thats why I didn't get your sms. Just got it back.
Bass&Trouble is offline   Reply With Quote
Old 28th December 2007, 12:48   #7439
Team-BHP Support
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Central NJ
Posts: 14,826
Thanked: 2,335 Times
Default

Thanks Ajay this explains well for the amplification.. Btw just realized that I cant interchange the mid bass since the wires are soldered to the Speaker connectors :( Probably will need to take it back to the installer.. Anyways before doing any of that I will meet up with MF & others to see if its only a tune up problem(The gains are set to max as per installer so need to check that as well.)
Technocrat is offline   Reply With Quote
Old 28th December 2007, 12:58   #7440
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,736
Thanked: 64 Times
Default

Quote:
Originally Posted by Technocrat View Post
Btw just realized that I cant interchange the mid bass since the wires are soldered to the Speaker connectors :
Ok, another check could be to pull the speaker out of its mount without disconnecting the wires and playing it. If the same jarring persists then its the driver. If not, its some vibration transmitted to the dash from the speaker or something.
Bass&Trouble is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Cayenne" we "XC-eed" in our "Endeavour" to "Safari"? Taking powerful metal off-road SS-Traveller 4x4 Excursions 55 10th November 2016 22:56
sub enclosure advice from audio gurus clipto333 In-Car Entertainment 22 4th January 2007 11:29
Please Read This Thread *Before* Posting in the "What Car?" Section adya33 What Car? 0 12th July 2006 19:12


All times are GMT +5.5. The time now is 17:55.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks