Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 20th January 2009, 12:31   #9181
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

Quote:
Originally Posted by hydrashok View Post
Won't good power wiring obviate the need for Caps in most cases?
He owns a shop and hence would be using good stuff.
jkdas is offline   Reply With Quote
Old 20th January 2009, 12:31   #9182
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,885 Times
Default

there are cap meters that go to 20F and even 100F like this one.
Sencore LC103 Rezolver In-Circuit Capacitor and Inductor Analyzer
navin is offline   Reply With Quote
Old 20th January 2009, 13:03   #9183
BHPian
 
kURETI's Avatar
 
Join Date: Apr 2006
Location: Bangalore
Posts: 104
Thanked: 0 Times
Default

Thank you very much DerAlte. I have got the information I was looking for.
Hydrashok - Honestly speaking instead of using a capacitor u can have the 3 big wire configuration. 1. Connect the battery negative to chassis after removing the paint material with 1/0 swg wire. 2. Connect the Alternator positive to Battery positive with a 1/0 swg wire. 3. Connect the negative of the alternator to the chassis after removing the paint material.
Please crimp the wire properly, you can also use 4swg wire if the power drawn is low.
This method will compensate the Power capacitor useage. Power capacitor is a ready simple and a addon device.

Its very expensive. the method explained by the link provided by derAlte is better.

Quote:
Originally Posted by navin View Post
there are cap meters that go to 20F and even 100F like this one.
Sencore LC103 Rezolver In-Circuit Capacitor and Inductor Analyzer
Note from the Team-BHP Support Staff : Please use the "edit" button if posting within 15 minutes of the first post, instead of creating another back-to-back post

Also use "Multi Quote" option for quoting Multiple posts.

Last edited by Technocrat : 21st January 2009 at 13:39. Reason: see note in post
kURETI is offline   Reply With Quote
Old 20th January 2009, 20:16   #9184
Senior - BHPian
 
aaggoswami's Avatar
 
Join Date: May 2007
Location: Vadodara
Posts: 4,675
Thanked: 1,427 Times
Default

Update.

Jalaram Auto.

Price for Pio 2090 = Rs. 5200.
Price for Pio 3090 = Rs. 6200.
Price for Ken 5039 = Rs. 6200.
Price for Ken 339 = Rs. 5200.

Offered freebies like one CD, CD cover, perfume with 5039.

My questions :
1) Does Kenwood 339 even exist ?
2) Is he trying to sell us chinese fake content and then offer freebies ?

Car Decor.
10 mins, we are just waiting.
The guy has a tongue twisting name ( the person with whom we talked ).
Informed us that Kenwood was nearing death, so a tie up with Maruti. Now I know that kenwood has tie up with Maruti before that homo sapien even entered in this field.

Model shown to us was 2090. Official price on the box was Rs. 6490. We were offered this for Rs. 6450-10% = Rs. 5805.
Difference is about Rs. 600 between Jalaram and Car Decor.

I dont know what is true. Its an amazingly complex market.


EDIT : Is it that JVC got merged with Kenwood ?

Last edited by aaggoswami : 20th January 2009 at 20:27.
aaggoswami is offline   Reply With Quote
Old 20th January 2009, 23:06   #9185
Senior - BHPian
 
ImmortalZ's Avatar
 
Join Date: Jan 2008
Location: Trivandrum
Posts: 2,133
Thanked: 139 Times
Default

Yes.

Matsu****a Electric spun it off and merged it with Kenwood to form JVC Kenwood Holdings. Came to being in October 2008 I believe.
ImmortalZ is offline   Reply With Quote
Old 21st January 2009, 12:05   #9186
Senior - BHPian
 
Join Date: Sep 2005
Location: New Delhi
Posts: 2,462
Thanked: 20 Times
Default

Quote:
Originally Posted by aaggoswami View Post
My questions :
1) Does Kenwood 339 even exist ?
EDIT : Is it that JVC got merged with Kenwood ?
Yes the 339 exists. It's their entry level HU, also used by Maruti as OE in some models.

JVC and Kenwood merged in 2008 much like Denon & Marantz some years before. You can already see JVC influence in Kenwoods range. There is a 'UK only' 1DIN DVD Kenwood HU that looks like it was made on JVC internals. And we may see some JVC Audio HUs that have more Kenwood in them than JVC. Either ways, more variety for the end user!
gunbir is offline   Reply With Quote
Old 23rd January 2009, 13:15   #9187
BHPian
 
Join Date: Jun 2005
Location: New Delhi
Posts: 613
Thanked: 116 Times
Default

Hi,

I've a Sony 7610 head-unit in my car. I bought this about 4 years ago and at that time, and this doesn't have an option to play from pen-drive.

Please suggest ways to do it. I've though of installing an additional player which plays from pen-drive (cheap Chinese one) and route it's output to my Sony system's aux-in through RCA cable. Will it work? Will it have any effect on electric supply and other electric appliances?

Are there any other ways to do it?

Regards

Nitin
ntomer is offline   Reply With Quote
Old 23rd January 2009, 15:27   #9188
Senior - BHPian
 
mithun's Avatar
 
Join Date: Jan 2006
Location: Cochin
Posts: 1,950
Thanked: 49 Times
Default

Quote:
Originally Posted by ntomer View Post
Hi,

I've a Sony 7610 head-unit in my car. I bought this about 4 years ago and at that time, and this doesn't have an option to play from pen-drive.

Please suggest ways to do it. I've though of installing an additional player which plays from pen-drive (cheap Chinese one) and route it's output to my Sony system's aux-in through RCA cable. Will it work? Will it have any effect on electric supply and other electric appliances?

Are there any other ways to do it?

Regards

Nitin
You better replace it with a new HU because of 2 reasons :

1. Since it's a Sony !

2. It's already 4 years old.
mithun is offline   Reply With Quote
Old 23rd January 2009, 16:05   #9189
BHPian
 
Join Date: Jun 2005
Location: New Delhi
Posts: 613
Thanked: 116 Times
Default

Quote:
Originally Posted by mithun View Post
You better replace it with a new HU because of 2 reasons :

1. Since it's a Sony !

2. It's already 4 years old.
Hey man, I bought it for 13K, not gonna replace it, besides it's also a pretty decent HU.

\N
ntomer is offline   Reply With Quote
Old 23rd January 2009, 16:30   #9190
Senior - BHPian
 
greenhorn's Avatar
 
Join Date: Apr 2007
Location: TN-14
Posts: 6,838
Thanked: 1,318 Times
Default

get an USB mp3 player
greenhorn is offline   Reply With Quote
Old 23rd January 2009, 17:06   #9191
BHPian
 
Join Date: Jun 2005
Location: New Delhi
Posts: 613
Thanked: 116 Times
Default

Quote:
Originally Posted by greenhorn View Post
get an USB mp3 player
I had been using my iPod through the aux-in; but it is problematic. I'll rather have the pen-drive player.

\N
ntomer is offline   Reply With Quote
Old 23rd January 2009, 18:14   #9192
Senior - BHPian
 
greenhorn's Avatar
 
Join Date: Apr 2007
Location: TN-14
Posts: 6,838
Thanked: 1,318 Times
Default

then there are some cheap chinese USB -> FM thingies available.
SQ is no great shakes though
greenhorn is offline   Reply With Quote
Old 25th January 2009, 19:02   #9193
Team-BHP Support
 
Eddy's Avatar
 
Join Date: Apr 2007
Location: Delhi
Posts: 7,402
Thanked: 4,680 Times
Default

Guys, I run Hertz compos and JBL 937s of my HU Pio 4050 in my swift. No amp.

The right compo has stopped working. When I tried to test the setting by putting the fader to Front and right, the only thing I could hear was some music and noise out of the right tweeter. Nothing from the speaker.

What could be wrong ? Suggestion guys !!!

Got it installed from driven so JB/Gunbir, here I come but not before the weekend.
Eddy is offline   Reply With Quote
Old 25th January 2009, 23:33   #9194
Senior - BHPian
 
greenhorn's Avatar
 
Join Date: Apr 2007
Location: TN-14
Posts: 6,838
Thanked: 1,318 Times
Default

open it up and check the connections. try connecting the woofer elsewhere. I'm not sure if you can get a replacement from the original distributors, since they are no longer associated with it
greenhorn is offline   Reply With Quote
Old 26th January 2009, 12:42   #9195
Senior - BHPian
 
abhibh's Avatar
 
Join Date: Sep 2005
Location: Back in the HOOD near you!
Posts: 2,767
Thanked: 33 Times
Default

Quote:
Originally Posted by Eddy View Post
Guys, I run Hertz compos and JBL 937s of my HU Pio 4050 in my swift. No amp.

The right compo has stopped working. When I tried to test the setting by putting the fader to Front and right, the only thing I could hear was some music and noise out of the right tweeter. Nothing from the speaker.

What could be wrong ? Suggestion guys !!!

Got it installed from driven so JB/Gunbir, here I come but not before the weekend.
Which model hertz ? Do they come with inline crossovers ?
abhibh is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Cayenne" we "XC-eed" in our "Endeavour" to "Safari"? Taking powerful metal off-road SS-Traveller 4x4 Excursions 55 10th November 2016 22:56
sub enclosure advice from audio gurus clipto333 In-Car Entertainment 22 4th January 2007 11:29


All times are GMT +5.5. The time now is 16:01.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks