Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 4th September 2009, 00:41   #1
BHPian
 
techfreak's Avatar
 
Join Date: Aug 2009
Location: Leh
Posts: 287
Thanked: 157 Times
Post Carputer Install-Tata Indigo

Hi guys after a long period of wait N planning I have finnally completed my carputer installation in my Indigo.

The specs are as follows:-
1. Intel GCLF mother bd(Single Core)
2. 2GB RAM
3. 160 GB 2.5" HDD
4. LB 100 D DC-DC PSU from iride
5. Mini ITX Case from iride
6. 7" Touchscreen from AMSIMPEX
7. Blaupunkt 4 Channel Amplifier
8. Holux GPSLIM 236 USB/B-tooth GPS
9. Centrafuse Frontend
10.Satguide One India Maps for Navigation

I have also modified my dash to accomodate the touch screen by cutting off the portion where the single DIN audio system goes.( Shall post snaps soon)

The system functioned for about 2-3 days perfectly but of late the power supply refuses to start the system on turning the ign keys then I have to start the system manually.( I have put a power button in parallel with wires coming from LB 100 D to the mother board, a mod I had to do after the moody power supply!) This doesn't happen if I am starting after a long gap say 3-4 hrs but if gap between sw off & start is less say less than couple of hours then it I have to push start the CPU, then everything runs fine. Dont know whats the prob.........Any light any body???????????yups THANKS in advance.
techfreak is offline   Reply With Quote
Old 4th September 2009, 16:57   #2
BHPian
 
netarchie's Avatar
 
Join Date: Feb 2006
Location: Navi Mumbai
Posts: 397
Thanked: 8 Times
Default

Check if you have wired the ign and power coming out from LB 100 properly, if it was switched you may have a blown fuse and that may be the reason it does not start with the ign on.

And yes congrats on the carpc ;-)
netarchie is offline   Reply With Quote
Old 4th September 2009, 17:23   #3
Senior - BHPian
 
esteem_lover's Avatar
 
Join Date: Jul 2006
Location: Madras/Py
Posts: 7,554
Thanked: 445 Times
Default

A few photographs would do a lot of good.

Don't really understand your problem though. Does your enclosure have a power switch ?
esteem_lover is offline   Reply With Quote
Old 4th September 2009, 18:52   #4
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

Do post pictures. what is the tab settings on power supply? how much time have you set both of them. if any issue you can get good backup support from sheldon,iride.
gigy is offline   Reply With Quote
Old 4th September 2009, 20:59   #5
BHPian
 
techfreak's Avatar
 
Join Date: Aug 2009
Location: Leh
Posts: 287
Thanked: 157 Times
Default

yes I shall be posting photographs tonight.
thanks.
techfreak is offline   Reply With Quote
Old 4th September 2009, 23:06   #6
BANNED
 
Join Date: Oct 2007
Location: Ludhiana
Posts: 706
Thanked: 41 Times
Default

congrates on your carputer install.
and for the PSU i guess you should contact sheldon for support.
monty9991 is offline   Reply With Quote
Old 4th September 2009, 23:13   #7
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

congrats on car-pc
sheldon is the man for PSU support.
Post your car-pc setup pics. would be helpful to solve the PSU issue.

Last edited by nisarg86 : 4th September 2009 at 23:17.
nisarg86 is offline   Reply With Quote
Old 5th September 2009, 01:37   #8
BHPian
 
techfreak's Avatar
 
Join Date: Aug 2009
Location: Leh
Posts: 287
Thanked: 157 Times
Default

Here are some snaps of the dash mod.
Shall be posting more detailed snaps this weekend.

The portion in the box is the place wgere the original 1 DIN audio system goes.
I have cut the portion below it & used the head rest shroud of the minitor to fit the screen.

The last snap is Satguide navigation software for Windows operating in the carputer.
Attached Thumbnails
Carputer Install-Tata Indigo-1din-audio-original-loc.jpg  

Carputer Install-Tata Indigo-dashmod.jpg  

Carputer Install-Tata Indigo-omnia-data-040909-247.jpg  

techfreak is offline   Reply With Quote
Old 5th September 2009, 01:45   #9
BHPian
 
techfreak's Avatar
 
Join Date: Aug 2009
Location: Leh
Posts: 287
Thanked: 157 Times
Default

Now coming th the power supply issue,
the black & red wires are the -ve & +ve supply line.
_ve being taken from the car body & +ve running directly from car battery in a 3/20 copper wire.

Centre wire is the ACC wire fed by ACC line for the stereo( Not using the stereo in my setup but a Blaupunkt 4 Channel amp)

Some other thread I read today mentioned abt volt problem in ACC line, so shall be checking the voltages this weekend.

Photos attached below.
Attached Thumbnails
Carputer Install-Tata Indigo-lb-100-d-cxn-inside.jpg  

Carputer Install-Tata Indigo-lb-100-d-cxn-outside-2-bty.jpg  

Carputer Install-Tata Indigo-lb-100-d-cxn-pin-inside-case.jpg  

techfreak is offline   Reply With Quote
Old 5th September 2009, 11:56   #10
BHPian
 
shreyasma's Avatar
 
Join Date: Jan 2007
Location: Bang!
Posts: 652
Thanked: 6 Times
Default

Very nicely done my friend. Congrats
shreyasma is offline   Reply With Quote
Old 7th September 2009, 00:39   #11
BHPian
 
techfreak's Avatar
 
Join Date: Aug 2009
Location: Leh
Posts: 287
Thanked: 157 Times
Exclamation Its fully on now............

This Sunday I have setup the computer.
I have changed the wiring this time, i.e separate
power wiring( 2 diff wires from battery for +ve, one for PC & one for the AMP)
for the amplifier & the PC but the old problem persists of PC not booting up if switched off( by sw off the car) sw on (by starting the car) in short gaps.
Dont know whats this. Had contacted iride as per them chkd the BIOS setting also, its all right. I think I have to contact shldn again.

Any way some new snaps after a 3 hr job on sunday afternoon...........
Attached Thumbnails
Carputer Install-Tata Indigo-front.jpg  

Carputer Install-Tata Indigo-ltside.jpg  

Carputer Install-Tata Indigo-rearseat.jpg  

Carputer Install-Tata Indigo-rt-side.jpg  

techfreak is offline   Reply With Quote
Old 7th September 2009, 09:57   #12
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

Can you post your BIOS config ? Power Settings.
I had this board with same problem.
nisarg86 is offline   Reply With Quote
Old 7th September 2009, 18:21   #13
BHPian
 
techfreak's Avatar
 
Join Date: Aug 2009
Location: Leh
Posts: 287
Thanked: 157 Times
Exclamation

Quote:
Originally Posted by nisarg86 View Post
Can you post your BIOS config ? Power Settings.
I had this board with same problem.
Ya, Shall post the BIOS setting tonight.
But how did you solve your problem?
Do you have the same setup as mine?
techfreak is offline   Reply With Quote
Old 7th September 2009, 18:50   #14
BHPian
 
Join Date: Jul 2008
Location: Chennai
Posts: 274
Thanked: 40 Times
Default

Neat Job. BTW, How much did it cost? I too have an Indigo and have been toying with the idea of a carputer.
cnaganathan is offline   Reply With Quote
Old 7th September 2009, 20:37   #15
BHPian
 
Join Date: Jul 2004
Location: Utopia!
Posts: 577
Thanked: 84 Times
Default

Please check the polarity of the connection between ATX Power ON and the corresponding connection to the DC-DC PSU. Its should match perfectly.

I haven't used the DC-DC PSU you've used and I'm guessing it is similar to M2-ATX.
Digital Vampire is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
M-800 carputer install kingofmyworld In-Car Entertainment 98 8th August 2013 23:20
Laputer / Carputer - Why & How in the Tata Safari jealousdiamond In-Car Entertainment 13 26th May 2011 19:55
My Carputer install - Verna kiran1103 In-Car Entertainment 49 9th November 2009 08:14
My Baleno (I)ride - CarPC / Carputer install spadival In-Car Entertainment 40 21st March 2009 03:04
Yay- My Carputer project just got off the ground abhi182 In-Car Entertainment 31 16th February 2009 13:47


All times are GMT +5.5. The time now is 05:11.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks