Go Back   Team-BHP > Under the Hood > In-Car Entertainment

Thread Tools Search this Thread
Old 2nd December 2010, 15:13   #16
dilsoft's Avatar
Join Date: Jun 2007
Location: Hyderabad
Posts: 69
Thanked: 11 Times
Default something wrong

Dear Tabrez,

Y'day i have received it from ebay. I am trying to program it but there is some issues. Please help me out.

I have few questions

1. I have configured the version number to 3. I.e when ignition key is set to on , it is blinking 3 times. Am i doing it correctly ? version 3 is correct for sx4 ?

1. I have connected white wire to 12'th pin which is dark green but when I hold volume up button, the LED is going off . After i release the volume up, the LED supposed to come back, but it is not switching on. Instead it is behaving randomly . it blinks few times and turn off. So i am stuck in programming the buttons.

So, I am confused if I am doing the right thing. Kindly help. I appreciate your help on this issue.

For your information, I am following the instructions given in the below link

Pac-audio.com Steering Wheel Interface | iPod Integration for your car and More by Pac-Audio - Connecting you to the future
dilsoft is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Double Din DVD HU Thread: JVC KW-AVX800 \ Alpine IVA-W200 \ Pioneer AVH-P6850 vittalnrv In-Car Entertainment 95 14th April 2015 20:06
JVC or Pioneer DVD, Which one to Buy? ibm_jennifer In-Car Entertainment 16 14th March 2010 18:03
Hooking up a Reverse video camera through a Pioneer DVD player ? blueraven316 In-Car Entertainment 4 8th February 2008 00:13
pioneer in-dash 7550 dvd cartouch_56 In-Car Entertainment 8 21st April 2006 09:38

All times are GMT +5.5. The time now is 23:04.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks