Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 13th February 2010, 17:11   #31
BHPian
 
Join Date: Dec 2009
Location: Faridabad
Posts: 719
Thanked: 36 Times
Default

Done everything, even enabled the AUX mode. But, hell no! The connectors were too big and not even a single pin could be connected. Now where do I get those micro connectors?
abhipuru16 is offline   Reply With Quote
Old 13th February 2010, 19:10   #32
Senior - BHPian
 
greenhorn's Avatar
 
Join Date: Apr 2007
Location: TN-14
Posts: 6,833
Thanked: 1,309 Times
Default

what connectors did you use? from a dead cabinet?
greenhorn is offline   Reply With Quote
Old 13th February 2010, 19:17   #33
BHPian
 
Join Date: Dec 2009
Location: Faridabad
Posts: 719
Thanked: 36 Times
Default

Yo man! Did it! Actually, I again had to take out some smaller connectors from my printer (which was dusting around as I bought a new one last month) and then I further stripped them slimmer and what I got was a very snug fit. Then, I enabled AUX mode and fired a song on my mobile. And VOILA! It played! There was no static disturbance (seriously, none at all!). I teased my sister who was bugging me I wouldnt be able to pull it off. Man! What a feeling! All the days hard work paid off! And yeah-

COST- Rs.50 only.
abhipuru16 is offline   Reply With Quote
Old 13th February 2010, 19:34   #34
Senior - BHPian
 
greenhorn's Avatar
 
Join Date: Apr 2007
Location: TN-14
Posts: 6,833
Thanked: 1,309 Times
Default

congrats
I know the feeling. Nothing like it
greenhorn is offline   Reply With Quote
Old 13th February 2010, 20:13   #35
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

@abhipuru, please read the manual of your HU - it will be a great help in understanding how your HU works. Selection of Aux-in does not appear in the menu, it is a Source Selection. Read up your manual how one should do that.

In the cable that you have prepared, the L- and R- are the green and yellow wires that you have soldered. The L+ and R+ are the blue and red wires - you need to strip the insulation to access the copper wire inside those. I think the red one is the R+, and the blue L+.

Edit: Saw your post a bit too late. Congratulations! Good show - enjoy!!!

Last edited by DerAlte : 13th February 2010 at 20:15.
DerAlte is offline   Reply With Quote
Old 13th February 2010, 22:52   #36
BHPian
 
Join Date: Dec 2009
Location: Faridabad
Posts: 719
Thanked: 36 Times
Default

And yeah! I shouldn't forget thanking you guys and especially greenhorn for your time and support. Thanks guys. Team-BHP ROCKS!
abhipuru16 is offline   Reply With Quote
Old 14th February 2010, 02:38   #37
BHPian
 
ghpk's Avatar
 
Join Date: Mar 2009
Location: Ghaziabad
Posts: 869
Thanked: 192 Times
Default

Welcome to the D.I.Y. types.

Congrats and keep it up
ghpk is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need a Pioneer AUX cable for iPod.... normally_crazy In-Car Entertainment 18 19th March 2010 13:10
Pioneer AVH-P4000DVD or Pioneer DEH-P7900BT abhisheksircar In-Car Entertainment 32 7th December 2009 05:52
AUX-in to USB cable? Ramsagar In-Car Entertainment 9 23rd December 2008 18:14
Pioneer DEH-3050UB USB reading problem swaroop_babu In-Car Entertainment 23 7th December 2008 22:11


All times are GMT +5.5. The time now is 10:35.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks