Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 29th March 2010, 05:25   #1
BHPian
 
triedeverything's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 492
Thanked: 163 Times
Exclamation Bluetooth pairing issues with Audio Head-Unit

I've just installed the new head unit that comes with an integrated bluetooth feature. I'm doing everything by the manual but the unit does not seem to find my phone - a Nokia N 97. If I try to pair it the other way, my phone finds the device after an additional device search. But it never gets to the point of asking for the security code. The phone comes back with a cannot connect to device error message. I've searched the net and there is a thread on the Nokia forum that says the JVC needs to be updated!
Anyone any ideas?
triedeverything is offline   Reply With Quote
Old 29th March 2010, 06:12   #2
Senior - BHPian
 
ph03n!x's Avatar
 
Join Date: Jun 2008
Location: Madras
Posts: 1,705
Thanked: 118 Times
Default

Have you been able to try another phone, preferably from a different brand? And were you able to get to the software update that you have mentioned?
ph03n!x is online now   Reply With Quote
Old 29th March 2010, 06:26   #3
BHPian
 
triedeverything's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 492
Thanked: 163 Times
Default

Quote:
Originally Posted by ph03n!x View Post
Have you been able to try another phone, preferably from a different brand? And were you able to get to the software update that you have mentioned?
That is my next step.

There is no upgrade for the JVC.Nokia Support Discussions - Re: Problems Pairing Nokia 5800 & JVC AVX-820 Head Unit - Nokia Support Discussions
triedeverything is offline   Reply With Quote
Old 29th March 2010, 08:47   #4
BHPian
 
triedeverything's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 492
Thanked: 163 Times
Default

The reason I feel it is not phone is that it worked well with the OE Nippon system. I can also pair it with my laptop. So it must be something with the JVC.
triedeverything is offline   Reply With Quote
Old 29th March 2010, 11:31   #5
BHPian
 
dinu2506's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 788
Thanked: 320 Times
Default

Is the phone in discoverable mode? If it is kept hidden, other devices may not detect. Can you check that setting as well?
dinu2506 is offline   Reply With Quote
Old 29th March 2010, 16:45   #6
BHPian
 
triedeverything's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 492
Thanked: 163 Times
Default

Yes, I've ensured that the phone is not in hidden. I didn't do anything differently than what I did when I first connected to the OE system.
triedeverything is offline   Reply With Quote
Old 29th March 2010, 18:47   #7
Senior - BHPian
 
ph03n!x's Avatar
 
Join Date: Jun 2008
Location: Madras
Posts: 1,705
Thanked: 118 Times
Default

Quote:
Originally Posted by triedeverything View Post
Quote:
Originally Posted by triedeverything View Post
The reason I feel it is not phone is that it worked well with the OE Nippon system. I can also pair it with my laptop. So it must be something with the JVC.
Well, I am asking if you have tried with a different phone was because my E72, which came with v21 as the stock firmware had call quality issues with my Premier FH-P800BT over bluetooth. But my LG Viewty never had a problem.

This was fixed in the v23 firmware update (which mentioned bluetooth improvements as one of the fixes)...

Last edited by ph03n!x : 29th March 2010 at 18:49.
ph03n!x is online now   Reply With Quote
Old 29th March 2010, 19:46   #8
BHPian
 
triedeverything's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 492
Thanked: 163 Times
Default

Good point! I notice that the version I have is not the same as the latest one. I will update the software and try again. Thanks!
triedeverything is offline   Reply With Quote
Old 31st March 2010, 08:36   #9
BHPian
 
triedeverything's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 492
Thanked: 163 Times
Default

It's detecting the device and pairing seems to happen after the update I made to the phone. Now, I don't hear the calling party nor can they hear me. I'm wondering if it has got something to do with the mic.
triedeverything is offline   Reply With Quote
Old 31st March 2010, 10:25   #10
Senior - BHPian
 
ph03n!x's Avatar
 
Join Date: Jun 2008
Location: Madras
Posts: 1,705
Thanked: 118 Times
Default

Quote:
Originally Posted by triedeverything View Post
It's detecting the device and pairing seems to happen after the update I made to the phone. Now, I don't hear the calling party nor can they hear me. I'm wondering if it has got something to do with the mic.
Interesting! Again, another phone to cross check?!!

So looks like Nokia did have some BT issues in their new phones (read S60v3), that they updated / fixed with a later firmware update!
ph03n!x is online now   Reply With Quote
Old 16th June 2012, 09:24   #11
NIP
Senior - BHPian
 
NIP's Avatar
 
Join Date: Jun 2006
Location: Bangalore
Posts: 1,151
Thanked: 81 Times
Default Pairing Pioneer 4490BT Bluetooth - Only Music No Phone?

Hi gurus,

I just installed a Pioneer 4490BT in my Scorpio, but it seems to play music through bluetooth, but phone audio does not come through. The mic etc. is properly installed...any pointers?
NIP is offline   Reply With Quote
Old 16th June 2012, 10:00   #12
BHPian
 
Join Date: Apr 2008
Location: Bangalore
Posts: 69
Thanked: 52 Times
Default Re: Pairing Pioneer 4490BT Bluetooth - Only Music No Phone?

Congrats on the new buy NIP.. It is a good Audio Video HU. 4490BH and 8490 BH are best suited to pair with Iphone4 and 4s. The hansdfree phone works like a charm through any Blue tooth enabled phones and you can also stream music through blue tooth from your phone(and almost all feautures of your phone, if it is Iphone 3S and above). It looks like your phone has paired with the HU as you are able to listen to music from your phone. Please check your phone's bluetooth settings too. You can download the manual from the following link and read through page 12, 71 and 72. I am sure you should be able to fix it
http://www.pioneerelectronics.com/St...nual051712.pdf

All the best
decode is offline   (1) Thanks Reply With Quote
Old 16th June 2012, 10:07   #13
NIP
Senior - BHPian
 
NIP's Avatar
 
Join Date: Jun 2006
Location: Bangalore
Posts: 1,151
Thanked: 81 Times
Default Re: Pairing Pioneer 4490BT Bluetooth - Only Music No Phone?

Quote:
Originally Posted by decode View Post
Congrats on the new buy NIP..

All the best
Its not 4490BH its 4490BT, and the phone settings all seem ok. Even the "use for phone audio" and "use for media audio" are checked in bluetooth options. Music works fine, but no audio for Telephone :(
NIP is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding Bluetooth to a Pioneer Head-Unit Vish_Janu In-Car Entertainment 5 17th May 2016 00:11
Head-unit: Any way to automatically connect smartphone via Bluetooth? skiddyrow In-Car Entertainment 6 7th April 2016 08:55
Fiat Linea Head-Unit Issues Sushubh In-Car Entertainment 19 11th August 2015 21:29
Head unit with USB + Integrated bluetooth prakasse In-Car Entertainment 6 29th September 2008 14:19


All times are GMT +5.5. The time now is 15:45.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks