Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 10th June 2010, 20:38   #61
BHPian
 
Pr_007's Avatar
 
Join Date: May 2010
Location: Chennai
Posts: 228
Thanked: 9 Times
Default

Hey sweet setup buddy.

Could you please tel me the cost of the Boston woofer and from where did you get the subwoofer?
Pr_007 is offline   Reply With Quote
Old 10th June 2010, 21:39   #62
Senior - BHPian
 
joshguy's Avatar
 
Join Date: Mar 2006
Location: Chennai
Posts: 1,359
Thanked: 92 Times
Default

HI Nitrous can you let me know the cost for damping and cost of the materials?

I dont know anything about it.

I too have alpine HU,Kicker 6 inch component speakers in all doors,Kenwood Sub 12 inch and Pioneer 6300 Amps and i ICEd in tecnokrat
joshguy is offline   Reply With Quote
Old 11th June 2010, 13:38   #63
BHPian
 
ikoneer's Avatar
 
Join Date: Aug 2007
Location: chennai
Posts: 486
Thanked: 6 Times
Default

Quote:
Originally Posted by nitrous View Post
^^ Not as simple as you think.
I believe the whine's present even when the engine's not running.
Mahendra, i checked after seeing your comments.
the whine noise does not come when engine is switched off.
only when the engine is started and music system on, then the whine noise starts.

Quote:
Originally Posted by Pr_007 View Post
Hey sweet setup buddy.

Could you please tel me the cost of the Boston woofer and from where did you get the subwoofer?
thanks 007.

nitrous helped me source the sub. you can contact him if you are looking for one yourself.

What's the next mod that you have planned in your fiesta. that's a super cool fiesta. i will touchbase with you for some mods that i have in mind.

Last edited by ikoneer : 11th June 2010 at 13:42.
ikoneer is offline   Reply With Quote
Old 11th June 2010, 13:42   #64
BHPian
 
Pr_007's Avatar
 
Join Date: May 2010
Location: Chennai
Posts: 228
Thanked: 9 Times
Default

Sure buddy, anytime. I am planning some performance mods but that is after the ICE'ing is done.

Performance mods like a CAI, a full exhaust from the header, spark plugs, synthetic oil and I have Tri-phase in mind but does not know if that is usefull.
Pr_007 is offline   Reply With Quote
Old 12th June 2010, 02:56   #65
BHPian
 
sathee46's Avatar
 
Join Date: May 2008
Location: Los Angeles
Posts: 465
Thanked: 8 Times
Default

Quote:
Originally Posted by ikoneer View Post
only when the engine is started and music system on, then the whine noise starts.
And does it increase when the accelerator is depressed?
sathee46 is offline   Reply With Quote
Old 13th June 2010, 00:22   #66
BHPian
 
ikoneer's Avatar
 
Join Date: Aug 2007
Location: chennai
Posts: 486
Thanked: 6 Times
Default

spot on sathish. it does increase with the acceleration. what can the problem be .?
ikoneer is offline   Reply With Quote
Old 30th July 2010, 03:22   #67
BHPian
 
garry.brant's Avatar
 
Join Date: Oct 2008
Location: Gurgaon, Haryana
Posts: 291
Thanked: 21 Times
Default

The noise is coming from the alternator , get the proper earthing done , or use the capacitor as suggested by the installer however the capacitor will also affect HF sound.
garry.brant is offline   Reply With Quote
Old 15th December 2010, 13:06   #68
BHPian
 
ikoneer's Avatar
 
Join Date: Aug 2007
Location: chennai
Posts: 486
Thanked: 6 Times
Default Re: Ikoneer's i10 ICE'd: start the music !!

Finally, managed to source the kenwood excelcion x994 from USA and got it installed in my i10. Kenwood has replaced the Alpine 9886.

I got the installation done by metal effects in kodambakkam.

I am very surprised to see that different head units can drive the speakers in a different manner altogether. Will there be really so much difference in sound quality? The features are more or less the same, except for TA and BT.

Alpine was very bright and crisp, treble too much, bass low and non-existent.

Kenwood is a bit moderate on the mid and bass is much better compared to alpine. The rear fill that is not connected to amp also sounds better now.

I still have to do the tuning part, it has not been done properly. Any help?
ikoneer is offline   Reply With Quote
Old 15th December 2010, 23:44   #69
Senior - BHPian
 
Mi10's Avatar
 
Join Date: Aug 2009
Location: Chennai
Posts: 974
Thanked: 1,455 Times
Default Re: Ikoneer's i10 ICE'd: start the music !!

Quote:
Originally Posted by ikoneer View Post
Finally, managed to source the kenwood excelcion x994 from USA and got it installed in my i10. Kenwood has replaced the Alpine 9886.

I got the installation done by metal effects in kodambakkam.

I am very surprised to see that different head units can drive the speakers in a different manner altogether. Will there be really so much difference in sound quality? The features are more or less the same, except for TA and BT.

Alpine was very bright and crisp, treble too much, bass low and non-existent.

Kenwood is a bit moderate on the mid and bass is much better compared to alpine. The rear fill that is not connected to amp also sounds better now.

I still have to do the tuning part, it has not been done properly. Any help?
Thats a wonderful HU, ikoneer. Congrats on the upgrade.

BTW, why did you choose metal effects for install ? Did your upgrade also included some other stuff like speakers or woofers or any fiber glass part you did?

You could have as well went with the same installer, right ?
Mi10 is offline   Reply With Quote
Old 16th December 2010, 01:38   #70
Senior - BHPian
 
nitrous's Avatar
 
Join Date: May 2004
Location: UAE/Lon/Madras
Posts: 6,966
Thanked: 282 Times
Default Re: Ikoneer's i10 ICE'd: start the music !!

The Kenwood X994 is good.
I like the decent features, simple user interface and decent audio.

But, It's not got active controls and I'll never compare it to the Eclipse 7200 or the Clarion 785 for the SQ.
nitrous is offline   Reply With Quote
Old 16th December 2010, 08:04   #71
Senior - BHPian
 
Mi10's Avatar
 
Join Date: Aug 2009
Location: Chennai
Posts: 974
Thanked: 1,455 Times
Default Re: Ikoneer's i10 ICE'd: start the music !!

Quote:
Originally Posted by nitrous View Post
The Kenwood X994 is good.
I like the decent features, simple user interface and decent audio.

But, It's not got active controls and I'll never compare it to the Eclipse 7200 or the Clarion 785 for the SQ.
Yes true, it cant go fully active. Probably thats one thing which will not go well with true ICE guys.

however, you still can go active, provided you choose your amps correctly.
Mi10 is offline   Reply With Quote
Old 16th December 2010, 14:41   #72
BHPian
 
ikoneer's Avatar
 
Join Date: Aug 2007
Location: chennai
Posts: 486
Thanked: 6 Times
Default Re: Ikoneer's i10 ICE'd: start the music !!

Quote:
Originally Posted by Mi10 View Post
why did you choose metal effects for install ? Did your upgrade also included some other stuff like speakers or woofers or any fiber glass part you did?

You could have as well went with the same installer, right ?
Went to metal effects because the front door damping had some issues, it came off and got stuck to the window and was not able to roll up/down the window. it was half ope and when i went to him to fix it up, asked him if he can change th HU and got that done as well.

No other changes sir, already big hole in the pocket although your posts inspires me .

Quote:
Originally Posted by nitrous View Post
The Kenwood X994 is good.
I like the decent features, simple user interface and decent audio.

But, It's not got active controls and I'll never compare it to the Eclipse 7200 or the Clarion 785 for the SQ.
Yes, and on top of it the excellent blue tooth capability. Very helpful.

anyway, Eclipse is out of my budget and clarion not available. Tell me when you are free, will show you the new setup.

Btw, whats the active control?
ikoneer is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold start vs warm start, is there a difference? Shan2nu Technical Stuff 6 18th May 2010 18:32
Remote for Music Console of i10 Sportz passioncool74 In-Car Entertainment 9 13th November 2009 21:40
i10 Kappa refuses to start. Battery flat? jango Technical Stuff 39 21st May 2009 13:28
Classical Music ICE Setup mithun In-Car Entertainment 14 27th November 2007 09:47


All times are GMT +5.5. The time now is 10:27.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks