Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 3rd May 2010, 19:06   #1
BHPian
 
Join Date: Dec 2006
Location: Coimbatore
Posts: 66
Thanked: 0 Times
Default Pioneer HU - Music settings configuration

My audio system was working fine until the settings were reset.

In my suzuki swift, I have the following music system:

*Pioneer 4050 USB
*Pioneer 350 watts Amp
*Pioneer 10 inch Sub-Woofer
*JBL components
*JBL rear ovals

Here are the configurable options from the head unit's menu:

Subwoofer setting 1: Off, Normal, Reverse (WHat is reverse ???)
Subwoofer setting 2: 50-125 Hz ; -24 to +6
EQ setting 1: Low (-6 to +6) Mid (-6 to +6) Hi (-6 to +6)
EQ setting 2: Low 40-160 Hz ; Q1W,Q2W,Q1N,Q2N
Mid 200-2,000 Hz ; Q1W,Q2W,Q1N,Q2N
High 3,000-12,000 Hz ; Q1W,Q2W,Q1N,Q2N
Loudness: Low, Medium, High
Bass: 0 to +6
SRC LV Adjust: "SLA 0 to +4"
High Pass Filter: 0 to 125 Hz

Can someone help me configure my stereo so it sounds good both bass AND music.
jakky88 is offline   Reply With Quote
Old 4th May 2010, 14:10   #2
h14
BHPian
 
h14's Avatar
 
Join Date: Mar 2010
Location: CBE/BLR
Posts: 718
Thanked: 1,057 Times
Lightbulb why dont you try RM

hi jakky

Where did you get the ICE done? Since you are in CBE, why don't you visit RM to get your unit tuned properly.
h14 is offline   Reply With Quote
Old 4th May 2010, 16:58   #3
BHPian
 
Join Date: Dec 2006
Location: Coimbatore
Posts: 66
Thanked: 0 Times
Default

Hi H14,

I am in Bangalore now.. I use my own settings , so I thought to try out different ones which others use.

My current setting :

Subwoofer setting 1: Normal
Subwoofer setting 2: 100 Hz ; +3
EQ setting 1: Low +3 ;Mid +3; Hi +3

EQ setting 2: Low 40 Hz ;Q1N
Mid 500 Hz ; Q2W
High 3k Hz ; Q2N
Loudness: High
Bass: +3
SRC LV Adjust: "+3"
High Pass Filter: 100 Hz
jakky88 is offline   Reply With Quote
Old 4th May 2010, 17:06   #4
BHPian
 
Join Date: Jul 2008
Location: Mumbai
Posts: 303
Thanked: 243 Times
Default

Quote:
Originally Posted by jakky88 View Post
My audio system was working fine until the settings were reset.

In my suzuki swift, I have the following music system:

*Pioneer 4050 USB
*Pioneer 350 watts Amp
*Pioneer 10 inch Sub-Woofer
*JBL components
*JBL rear ovals

Here are the configurable options from the head unit's menu:

Subwoofer setting 1: Off, Normal, Reverse (WHat is reverse ???)\
ON- NORMAL REVERSE NOT MUCH OF DIFFERENCE, KEEP IT NORMAL
Subwoofer setting 2: 50-125 Hz ; -24 to +6
THIS IS IN LINE WITH YOUR SUB AMPLIFIER, BUT KEEP IT AT +6 GOOD ENOUGH. 80 HZ OR 100 HZ, HEAR IT AND MAKE YOUR CHOICE
EQ setting 1: Low (-6 to +6) Mid (-6 to +6) Hi (-6 to +6)
AS PER YOUR TASTE PLAY WITH LAST TWO BARS ON THE EXTREME LEFT AND RIGHT, MAY MAY BE ONE OR TWO NOTCH THAT'S IT.
EQ setting 2: Low 40-160 Hz ; Q1W,Q2W,Q1N,Q2N
80-100 HZ
Mid 200-2,000 Hz ; Q1W,Q2W,Q1N,Q2N
High 3,000-12,000 Hz ; Q1W,Q2W,Q1N,Q2N
Loudness: Low, Medium, High
OFF
Bass: 0 to +6
I HAVE +1
SRC LV Adjust: "SLA 0 to +4"
0- THIS IS JUST TO GUESS MORE SOUND AT LESS VOLUME, NO NEED.
High Pass Filter: 0 to 125 Hz
80 OR 100HZ

Can someone help me configure my stereo so it sounds good both bass AND music.
I am not as technically sound as others, but this is out of my experience and current Pioneer HU 4250 settings, see interspersed in caps;

LET ME KNOW IF THIS WAS HELPFUL.
The Saint is offline   Reply With Quote
Old 4th May 2010, 20:53   #5
BHPian
 
Join Date: Dec 2006
Location: Coimbatore
Posts: 66
Thanked: 0 Times
Default

Thanks a lot. I will try it out tonight
jakky88 is offline   Reply With Quote
Old 13th May 2010, 01:05   #6
Senior - BHPian
 
sandeepmohan's Avatar
 
Join Date: Feb 2010
Location: Bangalore
Posts: 1,805
Thanked: 1,331 Times
Default

You can try this though I cannot assure you that it will bring back the results to exactly how it was before. I don't understand some of the setting terminology used on Pioneer. Sound settings are simpler on my Blaupunkt.

Subwoofer setting 1: Off, Normal, Reverse (WHat is reverse ???)

Keep it at Normal. From what I understand "Reverse" is probably used if the wiring polarity has gone wrong on the sub woofer but this is very rare if professionally installed.

Subwoofer setting 2: 50-125 Hz ; -24 to +6

Keep is at 50Hz. The next set of values sound like Gain or Volume controls for the Sub Woofer. Play some familiar music at the volume you usually listen to and adjust the same. If your Amplifier Gain is set at MAX (Something you probably don't know) for the Sub Woofer then you will probably need to set it no higher than -19. You may increase/decrease this value by listening to the output coming from the sub woofer.

EQ setting 1: Low (-6 to +6) Mid (-6 to +6) Hi (-6 to +6)

Low : +1
Mid : 0
Hi : +3

EQ setting 2: Low 40-160 Hz ; Q1W,Q2W,Q1N,Q2N
Mid 200-2,000 Hz ; Q1W,Q2W,Q1N,Q2N
High 3,000-12,000 Hz ; Q1W,Q2W,Q1N,Q2N

Don't touch these setting as I am not familiar. Someone else on this forum will have to help you with this as I am not a Pioneer user.

Loudness: Low, Medium, High

Set to Low

Bass: 0 to +6

+2 should be fine.

This is all I know. Trust it helps in some way.
sandeepmohan is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Computer & Configuration Thread GTO Gadgets, Computers & Software 3051 29th November 2016 12:41
Configuration For Multitasking PC MADMAX111 Gadgets, Computers & Software 19 27th March 2008 10:28
ICE For My Pajero... is this Configuration Ok ?? Tool In-Car Entertainment 52 30th January 2008 12:33
A Vehicle Configuration Information System Venkatesh.C Technical Stuff 11 20th September 2007 13:52
Configuration for Tata Safari lastmanstanding In-Car Entertainment 13 17th June 2006 10:29


All times are GMT +5.5. The time now is 23:36.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks