Go Back   Team-BHP > Under the Hood > In-Car Entertainment

Thread Tools Search this Thread
Old 17th June 2010, 21:58   #1
Team-BHP Support
Akshay1234's Avatar
Join Date: Dec 2006
Location: Mumbai
Posts: 9,359
Thanked: 5,173 Times
Default Alternator whine, gurus help please!

i just installed a basic system in my 1.3 punto today. since it has a built in hu with bluetooth i had no option but to keep it. so i installed illusion el6.1 compos in the front and jbl gt5 5.25" co-axials in the rear door.

the el6.1 are powered by an alpine mrp t220 2 channel amp which has 60w rms. the rear jbl speakers are powered by the HU.

now since the stock HU didnt have pre outs, speaker level inputs were used on the alpine amp.

i started getting alternator whine. this was installed at bharat audio which many tbhpians go to, even i have been an old customer. now leela, who runs the place, tells me that if i use a pioneer hi to low converter which costs 3k it will disappear?

is there any truth in what she is saying? im going back tomorrow and i was hoping it get some suggestions on what to do.

the sound comes only from the front speakers which run of the amp. and i think the gain might be a bit too high because the speakers are distorting very easily.

any suggestions guys?
Akshay1234 is offline   Reply With Quote
Old 18th June 2010, 12:46   #2
Distinguished - BHPian
DerAlte's Avatar
Join Date: Mar 2007
Location: Bangalore
Posts: 8,051
Thanked: 2,847 Times

Since this Alpine amp has speaker-level inputs directly, one does not need another converter.

The problem would most likely be amp grounding. Ask them to ground it at some other point in the vehicle, like the seat-belt retainer bolt or one of the seat bolts. Have them scrape the area till bare metal shows, and then use a copper washer to improve contact.
DerAlte is offline   Reply With Quote
Old 18th June 2010, 14:57   #3
sarmarishi's Avatar
Join Date: Oct 2009
Location: Bangalore
Posts: 420
Thanked: 79 Times

Grounding as well as the kind of wiring they have used. Especially the main power cable for the Amp should be of good quality and correct thickness.
sarmarishi is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
RCA cables and Alternator whine :( nitrous In-Car Entertainment 44 24th February 2015 15:02
ICE upgrade for OHC VTEC. Gurus please help. vishnuvijay In-Car Entertainment 47 30th September 2010 12:15
ICE Gurus Please help: Did i do a mistake with this purchase: Kenwood maddy42 In-Car Entertainment 10 12th August 2010 23:45
help..engine whine!!! schumacher In-Car Entertainment 18 11th August 2010 14:44
My weird experience with alternator whine (Alpine HU) Sam Kapasi In-Car Entertainment 156 19th June 2008 01:04

All times are GMT +5.5. The time now is 22:26.

Copyright ©2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks