Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 25th September 2010, 13:51   #16
Senior - BHPian
 
sumeethaldankar's Avatar
 
Join Date: May 2007
Location: Mumbai
Posts: 2,677
Thanked: 1,025 Times
Default

Buddy sorry for hijacking yoru thread.
I have JVC Cd/mp3 player in my 800. It's (the hu) 5 years old.I have a peculiar problem, my cd etc play fine when the car is stationary but when things get on the move it starts to skip , even on a smooth road.

I have also noticed the HU sort of disconnects & skips when i change gears or have all electrical systems like the a/c blower and lights on or use the brakes (i have a 3rd after market brake light).I cannot determine whether the problem is with the HU,the connection to the HU or the alternator where the HU is not getting sufficient current while i am using the accessories.

If the HU had a problem then wouldn't it also skip when the car is stationary with engine off.So guys please suggest what i should get checked out, the HU ,the connections or the alternator.

thanks
sumeethaldankar is offline   Reply With Quote
Old 26th September 2010, 08:57   #17
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

The HU! The insides just need a good scrubbing. Also, disconnect the HU and reconnect it - the connectors are dirty and dropping voltage at the HU (am sure the display would be dimming when you put on other accessories).
DerAlte is offline   Reply With Quote
Old 30th September 2010, 17:58   #18
Senior - BHPian
 
sumeethaldankar's Avatar
 
Join Date: May 2007
Location: Mumbai
Posts: 2,677
Thanked: 1,025 Times
Default

Quote:
Originally Posted by DerAlte View Post
The HU! The insides just need a good scrubbing. Also, disconnect the HU and reconnect it - the connectors are dirty and dropping voltage at the HU (am sure the display would be dimming when you put on other accessories).
Well i really can't say if the lights get dim when it goes skipping as it is located near the gear shift and it's difficult to look down while driving however it does seem to get reset when it skips.

I also removed the wirings and taped them back on to see if there was any loose connections.I really didn't notice anything wrong but i hoping this might resolve the issue.Prior to this ,when i touched the cables and shook them a bit the cd would skip and halt but for the brief moment when i did the same after retaping it didn't.So will check this out and keeps fingers cross when i take the car out again this coming saturday.
sumeethaldankar is offline   Reply With Quote
Old 2nd October 2010, 21:41   #19
Senior - BHPian
 
sumeethaldankar's Avatar
 
Join Date: May 2007
Location: Mumbai
Posts: 2,677
Thanked: 1,025 Times
Default

Hi,
rewiring the HU did not help the problem.Again today i noticed that the HU just disconnects while driving.One could think that's it because of bad roads while driving that causes the HU to abruptly disconnect but today while at a signal i observed when i pressed the brake pedal somewhat hard and with the a/c on the HU would disconnect everytime i stomped the brake pedal.

Same issue while using the clutch (though not all times) while driving.Does this mean i need a new HU ?I had got the lens changed last Feb for ~1200 bucks.
sumeethaldankar is offline   Reply With Quote
Old 3rd October 2010, 09:05   #20
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

Strange. That sounds like pressing your brake or clutch pedal is pulling the wiring harness.
DerAlte is offline   Reply With Quote
Old 3rd October 2010, 21:23   #21
Senior - BHPian
 
sumeethaldankar's Avatar
 
Join Date: May 2007
Location: Mumbai
Posts: 2,677
Thanked: 1,025 Times
Default

Quote:
Originally Posted by DerAlte View Post
Strange. That sounds like pressing your brake or clutch pedal is pulling the wiring harness.
Can there be a voltage fluctuation happening while the car is being driven? It's just that if i were to go in for a new HU , i don't want the same problem to occur while driving.
sumeethaldankar is offline   Reply With Quote
Old 4th October 2010, 11:35   #22
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

I doubt it. Simple test would be to have a lamp temporarily connected to the battery line of the HU and keeping it visible near you to check if there is any foul play happening. Daytime driving should not produce any significant fluctuation even if the alternator regulation / battery condition is poor.
DerAlte is offline   Reply With Quote
Old 26th October 2010, 09:33   #23
Senior - BHPian
 
sumeethaldankar's Avatar
 
Join Date: May 2007
Location: Mumbai
Posts: 2,677
Thanked: 1,025 Times
Default

Quote:
Originally Posted by DerAlte View Post
I doubt it. Simple test would be to have a lamp temporarily connected to the battery line of the HU and keeping it visible near you to check if there is any foul play happening. Daytime driving should not produce any significant fluctuation even if the alternator regulation / battery condition is poor.
I did a more simpler test, i switched to the radio (which was not catching the signals anyway and had to listen to a loud krrr all the time ) and did whatever i did which made the player disconnect when in CD mode and found that the player was not getting disconnected when in radio mode.
So what could be the problem ?.
sumeethaldankar is offline   Reply With Quote
Old 26th October 2010, 11:29   #24
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

What did you mean by "player was not getting disconnected when in radio mode"? Did you mean the HU does not reset itself if it is in the Radio mode under the same circumstances that it resets itself in CD mode?
DerAlte is offline   Reply With Quote
Old 26th October 2010, 18:10   #25
Senior - BHPian
 
sumeethaldankar's Avatar
 
Join Date: May 2007
Location: Mumbai
Posts: 2,677
Thanked: 1,025 Times
Default

Quote:
Originally Posted by DerAlte View Post
What did you mean by "player was not getting disconnected when in radio mode"? Did you mean the HU does not reset itself if it is in the Radio mode under the same circumstances that it resets itself in CD mode?
When i am driving in CD mode , the Mp3 would sort skip/disconnect in other ways stop for second or so on doing certain things like pressing brake pedal or shifting gears or while driving over rough roads.Sometimes it would happen when the vehicle is waiting at a signal or so.

I therefore tried using the radio only thinking it might be a voltage problem but the player did not do any of the things i have mentioned.When it would disconnect/skip it would not go to the 1st song or so but continue or would skip to the next song automatically.However when the car is parked with engine switched off ,it plays everything properly.
sumeethaldankar is offline   Reply With Quote
Old 27th October 2010, 14:06   #26
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default

Not even a momentary missing of sound or a clicking (tak-tak) sound?

I think there is a problem with the car harness - the ACC wire (red-yellow) going to the HU may be having momentary interruption. This interruption may be short enough not to disturb radio, but long enough for resetting / disturbing the CD functionality.
DerAlte is offline   Reply With Quote
Old 9th November 2010, 09:51   #27
Senior - BHPian
 
sumeethaldankar's Avatar
 
Join Date: May 2007
Location: Mumbai
Posts: 2,677
Thanked: 1,025 Times
Default

Quote:
Originally Posted by DerAlte View Post
Not even a momentary missing of sound or a clicking (tak-tak) sound?

I think there is a problem with the car harness - the ACC wire (red-yellow) going to the HU may be having momentary interruption. This interruption may be short enough not to disturb radio, but long enough for resetting / disturbing the CD functionality.
Is the voltage requirement for palying a CD higher than for playing the radio only in a HU ?
sumeethaldankar is offline   Reply With Quote
Old 9th November 2010, 10:53   #28
BHPian
 
prithvi_seln's Avatar
 
Join Date: Jul 2006
Location: CHENNAI
Posts: 72
Thanked: 9 Times
Default

Please check out the cd player head alignment and this usually happens when the head or the unit gets a shock or a jerk... did u show in to a ice installer or check out with a authorised service cent-re
prithvi_seln is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear Skipping invincible7 Technical Stuff 45 25th May 2010 19:59
CD's Skipping? Whose fault is it & how to find out! greenhorn In-Car Entertainment 23 7th March 2010 18:54
CD MP3 or DVD MP3 player - Budget 10K romyeo4u In-Car Entertainment 8 28th January 2010 17:42
Is CD skipping a problem ( KENWOOD KDC-MP5039U ) ? vikrant1982 In-Car Entertainment 1 9th December 2008 18:55


All times are GMT +5.5. The time now is 12:58.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks