Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 25th November 2005, 11:49   #16
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,503
Thanked: 3,882 Times
Default

Doc, that "better" question is a loaded question. COnsider the speaker as part of the system. Alpine, Infinity and many others make good speakers. You should trust your ears.
navin is offline   Reply With Quote
Old 26th November 2005, 21:58   #17
A.T
Newbie
 
Join Date: Oct 2005
Location: mumbai
Posts: 20
Thanked: 0 Times
Default

Quote:
Originally Posted by mclaren1885
for the front 4'' u can try JBL gto 426 at 2.5k or the blaupunkt series which matches with the rears..or else you can also try the hertz ECX 100 at 4.3k or the alpines..these are the chioces i would be looking at if i were you..
and coming to the amp at 6k if u can stretch it a bit u can get a pioneer 6100 which is great VFM at 7k..im sure vivek can vouch for this,speaking of which havent seen vivek around for quite somethime now..guys any idea where he's disappeared to..
hi
pioneer 6100 or sony 504 considering my preamp output is 2v
A.T is offline   Reply With Quote
Old 26th November 2005, 22:02   #18
A.T
Newbie
 
Join Date: Oct 2005
Location: mumbai
Posts: 20
Thanked: 0 Times
Default

Quote:
Originally Posted by A.T
hi
thanks again
will do the shielding check on cable.
My antenna is mounted on the front side next to windshield & it comes along with the attached cable & socket.
hi
i checked.
antenna cable assy. is indeed a shielded one. now i am hunting for a shielding tape to cover all taped joints in the car.
A.T is offline   Reply With Quote
Old 26th November 2005, 22:50   #19
A.T
Newbie
 
Join Date: Oct 2005
Location: mumbai
Posts: 20
Thanked: 0 Times
Default

Quote:
Originally Posted by navin
1. is the antenna connected properly.
2. when you connect the HU to the speakers I normally try just the front speakers and then connect the rear. try only connecting 2 front speakers and report what you find.
3. if you want to attach an amp pake sure your HU has atleast 2 pre outs pref. 3. I assume yours does.
4. Consdiering that you got Blau in the rear I would suggest choosing between Blau and JBL for the front as well. Using a speaker that is voiced differently like Infinity might sound odd.

BTW welcome to the Dark Side! :-)
hi navin
did some r&d with car.
1.) tried all three combinations , front spkr only, rear spkr only,& using all 4 spkrs, but no change in distortion.
Increase in distortion can be heard when switching on/off a.c.(not blower), somtimes even when operating power windows, sometimes while pressing horn(both horn &radio gets distorted).
2.) chkd. all electrical conn. & found some loose ground conn.in retrofit of fog lamps & eng. comp. light.have discon.both & found substantial improvement but not completely.
3.) got some buzzing sound from fuel sensor s/w pick up , which reduces when shaking the s/w. , suspect could be the source of distortion, will get it chkd by hyundai.
4.) am hunting for some shielding tape to cover all electrical joints.
5.) my local mech. told me to install supressor/isolator behind hu. pl. explain about this ....
found a threaded stud behinh hu, looks like some heat sink, pl. explain what could that be?
A.T is offline   Reply With Quote
Old 26th November 2005, 23:51   #20
Senior - BHPian
 
Join Date: Sep 2005
Location: New Delhi
Posts: 2,462
Thanked: 20 Times
Default

AT

Try this... You will need a 3meter length of cable for this. Any decent household 1sq mm power cable will do. Lets call this the "Test Cable"

Remove your HU. Disconnect your HU's ground cable. Now connect one end of the test cable to the Negative pole of your car battery and connect the other end to the HU ground cable. Basically you are getting the ground directly from the battery, not through the cars's body. For testing you can just run this test cable through your open door into the engine compartment.

This should fix your probem. If successful, you can now run this cable properly with a crimped thimble at the battery end.
gunbir is offline   Reply With Quote
Old 7th December 2005, 21:53   #21
A.T
Newbie
 
Join Date: Oct 2005
Location: mumbai
Posts: 20
Thanked: 0 Times
Default

Quote:
Originally Posted by gunbir
AT

Try this... You will need a 3meter length of cable for this. Any decent household 1sq mm power cable will do. Lets call this the "Test Cable"

Remove your HU. Disconnect your HU's ground cable. Now connect one end of the test cable to the Negative pole of your car battery and connect the other end to the HU ground cable. Basically you are getting the ground directly from the battery, not through the cars's body. For testing you can just run this test cable through your open door into the engine compartment.

This should fix your probem. If successful, you can now run this cable properly with a crimped thimble at the battery end.
hi gunbir
tried that. but no improvement.
A.T is offline   Reply With Quote
Old 7th December 2005, 22:13   #22
BHPian
 
falcon's Avatar
 
Join Date: Jun 2005
Location: Mumbai / Goa / UK
Posts: 88
Thanked: 2 Times
Default

Quote:
Originally Posted by A.T
just one more thing , my main conn. is through joints made in wires just before car connector, & not by quick disconnect connector , will this cause the distortion.though i have rechkd the conn. & retaped it properly.
will replacing sp wires with a better cable help.
it will b nice if someone can refer a good fitter to do complete rewiring.
don't know what to do with the stud produding out of tha back of hu, is it meant to connect some grounding wire as it was not connected to any wire by dealer guy.
Have you tried opening the joints, cleaning the strands of both wires and reconnecting them again ?
Also, if there are ground points provided but not connected, get them grounded... If its there for grounding, it should be used... manufacturers rarely provide "extra" or "redundant" points....
falcon is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Amateur Radio (Ham Radio) thread bejoy Shifting gears 102 11th October 2017 10:43
Radio Auto Launched! Radio TUK TUK RW9763 Street Experiences 2 24th November 2010 15:17
Radio Disturbance when Braking - Help please manaa45 In-Car Entertainment 6 27th January 2007 14:19
Disturbance in Radio coverage in Indigo raptor3624 In-Car Entertainment 8 18th October 2006 10:41


All times are GMT +5.5. The time now is 08:03.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks