Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 21st February 2011, 21:44   #1
BHPian
 
althaaf's Avatar
 
Join Date: Mar 2009
Location: thrissur, gorakhpur & nepal
Posts: 137
Thanked: 59 Times
Unhappy JVX AVX 836 rca and Sub Out problem

Hi,
Today i helped one of my friend fix a jvc avx 836, everything was fine, not much wiring was needed as just head unit was changed. Hu is working fine and everything was proper, but volume in the subwoofer was too low. we tried everything possible including change of amplifier! but no change at all. actually there was not much options like "turn off subwoofer" etc in Hu.only option we could locate is subwoofer volume and thats kept at maximum, but even then sound is very bad. Is there any hidden menu or something? or the subwoofer control in this system is this bad? my friend had a sony single din player with subcontrol and with that punches are proper, but here nothing . please help me find the reason, gain and all changed so many times from min to maximum on amplifier, but no use, tried new rca cable too. what could be the problem? is there any hidden setting somewhere? even the rear and front rca is not giving much volume. anybody who has similar headunit can help me? please help me tonight itself as my friend is so depressed.

Thank you tbhp guru's,
althaaf is offline   Reply With Quote
Old 22nd February 2011, 11:40   #2
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,885 Times
Default re: jvc avx 836 rca and sub out problem

Have you installed an amplifier for the subwoofer or is the subwoofer connected directly to the HU?
navin is offline   Reply With Quote
Old 22nd February 2011, 11:44   #3
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default re: jvc avx 836 rca and sub out problem

* Hope you have used the Sub-out to feed the sub amp
* Check - have you set HPF on the sub-amp?
* (Read the manual first, I may be completely wrong) Is HPF set ON in the HU?
DerAlte is offline   Reply With Quote
Old 22nd February 2011, 12:33   #4
BHPian
 
althaaf's Avatar
 
Join Date: Mar 2009
Location: thrissur, gorakhpur & nepal
Posts: 137
Thanked: 59 Times
Default re: jvc avx 836 rca and sub out problem

Quote:
Originally Posted by navin View Post
Have you installed an amplifier for the subwoofer or is the subwoofer connected directly to the HU?
Yea there is an amplifier for subwoofer, Its kenwood 4 channel which works perfectly for different hu
Quote:
Originally Posted by DerAlte View Post
* Hope you have used the Sub-out to feed the sub amp
* Check - have you set HPF on the sub-amp?
* (Read the manual first, I may be completely wrong) Is HPF set ON in the HU?
Sub-out is connected to rca in of amplifier and subwoofer is connected to the amplifier then.
Tried all hpf and lpf settings, but nothing works. Seems like the hu has some setting inside which we cant find anywhere in the main menu. We tried another headunit in the same amplifier-subwoofer and it works. So basically its problem inside the hu. And yes, there is only one RCA out for subwoofer!
althaaf is offline   Reply With Quote
Old 22nd February 2011, 13:54   #5
Team-BHP Support
 
navin's Avatar
 
Join Date: Mar 2004
Location: mumbai
Posts: 22,509
Thanked: 3,885 Times
Default Re: jvc avx 836 rca and sub out problem

Quote:
Originally Posted by althaaf View Post
And yes, there is only one RCA out for subwoofer!
Member R2D2 has a JVC 836. Why not PM him for help.

What do you mean only one RCA out for the subwoofer. Are you driving the subwoofer from the RCA out of the amplifier? But you said it worked for a different HU so this should not be the case.

The 836 has 2 pairs of RCA (Pre out) Terminals (Front, Rear) and a seperate mono output for the subwoofer so I doubt any errors here. Which amplifier are you using for the subwoofer?

Have you tested the subwoofer and the subwoofer amplifer via one other outputs (front/rear) of the 836? I suspect there might be a defect in the 836's preamp out. Try resetting (that small pin on the bottom left of the HU) the HU.

Last edited by navin : 22nd February 2011 at 14:06.
navin is offline   Reply With Quote
Old 22nd February 2011, 17:03   #6
BHPian
 
althaaf's Avatar
 
Join Date: Mar 2009
Location: thrissur, gorakhpur & nepal
Posts: 137
Thanked: 59 Times
Default Re: jvc avx 836 rca and sub out problem

Quote:
Originally Posted by navin View Post
Member R2D2 has a JVC 836. Why not PM him for help.

What do you mean only one RCA out for the subwoofer. Are you driving the subwoofer from the RCA out of the amplifier? But you said it worked for a different HU so this should not be the case.

The 836 has 2 pairs of RCA (Pre out) Terminals (Front, Rear) and a seperate mono output for the subwoofer so I doubt any errors here. Which amplifier are you using for the subwoofer?

Have you tested the subwoofer and the subwoofer amplifer via one other outputs (front/rear) of the 836? I suspect there might be a defect in the 836's preamp out. Try resetting (that small pin on the bottom left of the HU) the HU.
I mean mono output for subwoofer only! Sorry for the confusion
I connected the RCA out of the hu to the input of amplifier. I guess connections are all proper. I tried with other RCA outputs on hu also, there also sound quality is bad, there is a lot of mid range coming up from subwoofer then. the amplifer currently using is kenwood kac-m845. We tried reseting the headunit also, no use still. the dealer has offered an exchange with another unit after testing. But the issue is that they might connect via rear rca out and show that the sub is working then. And might tell that subout dont provide better signal than this in this particular model. my friend got it for 32 k and dont want to miss a point when meeting the dealer tomorrow, and the dealer is 98km away from where we are! so guru's please guide us
Thank You
althaaf is offline   Reply With Quote
Old 22nd February 2011, 18:21   #7
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default Re: jvc avx 836 rca and sub out problem

The problem you are describing is very strange. There is no hidden menu or anything. Try using another 836, in case this one has some fault.
Bass&Trouble is offline   Reply With Quote
Old 22nd February 2011, 18:46   #8
BHPian
 
rosh_aveo1.4's Avatar
 
Join Date: Apr 2007
Location: Cochin, Kerala
Posts: 531
Thanked: 286 Times
Default Re: jvc avx 836 rca and sub out problem

The kenwood amplifier for the sub, it has 4 jacks for inputs right? And you connected the sub output to which channel, the A channel or B channel?
My friend has the same headunit and he mentioned that the installer had connected a splitter from the mono output from the JVC set, and he had then connected the L and R from the splitter to the amplifier's L and R accordingly.
Just confirm which channel it is connected to and check the LPF setting for that channel. And the stereo has sub control in the sound menu right? In that case you can set the amplifier's LPF to 'Off' and check the controls from the stereo. Check the setting from the Sound menu in the JVC stereo.
And check if the wiring from the amp to the sub (polarity or something?) is correct.
If nothing works, try connecting this amp to another stereo and check if it works fine. Atleast that can narrow down the issue.
Hope this helps.

Last edited by rosh_aveo1.4 : 22nd February 2011 at 18:54.
rosh_aveo1.4 is offline   Reply With Quote
Old 22nd February 2011, 21:37   #9
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,744
Thanked: 71 Times
Default Re: jvc avx 836 rca and sub out problem

Quote:
Originally Posted by rosh_aveo1.4 View Post
And check if the wiring from the amp to the sub (polarity or something?) is correct.
That seems like a likely situation considering the symptoms.

@ althaaf - is your sub a DVC? If yes, try reversing the speaker wire running to just one of the coils.
Bass&Trouble is offline   Reply With Quote
Old 22nd February 2011, 23:07   #10
BHPian
 
althaaf's Avatar
 
Join Date: Mar 2009
Location: thrissur, gorakhpur & nepal
Posts: 137
Thanked: 59 Times
Default Re: jvc avx 836 rca and sub out problem

Quote:
Originally Posted by Bass&Trouble View Post
The problem you are describing is very strange. There is no hidden menu or anything. Try using another 836, in case this one has some fault.
Quote:
Originally Posted by rosh_aveo1.4 View Post
The kenwood amplifier for the sub, it has 4 jacks for inputs right? And you connected the sub output to which channel, the A channel or B channel?
My friend has the same headunit and he mentioned that the installer had connected a splitter from the mono output from the JVC set, and he had then connected the L and R from the splitter to the amplifier's L and R accordingly.
Just confirm which channel it is connected to and check the LPF setting for that channel. And the stereo has sub control in the sound menu right? In that case you can set the amplifier's LPF to 'Off' and check the controls from the stereo. Check the setting from the Sound menu in the JVC stereo.
And check if the wiring from the amp to the sub (polarity or something?) is correct.
If nothing works, try connecting this amp to another stereo and check if it works fine. Atleast that can narrow down the issue.
Hope this helps.
Quote:
Originally Posted by Bass&Trouble View Post
That seems like a likely situation considering the symptoms.

@ althaaf - is your sub a DVC? If yes, try reversing the speaker wire running to just one of the coils.
tried everything said above, another head units work perfectly. only with this one we have problem. the subwoofer is not DVC type. i guess the issue is with the head unit itself. we will try replacing with another 836. before all these will try a new splitter rca cable. right now with sub out we powered only left channel of B. will change to splitter type and try now. i guess that also could be the issue.
althaaf is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
JVC AVX Series Thread s0uljah In-Car Entertainment 181 12th February 2013 17:47
JVC AVX-44 and Samsung Omnia micrographics In-Car Entertainment 0 28th August 2010 19:05
AV out cable for JVC AVX 700 srikant In-Car Entertainment 5 15th July 2009 21:00
JVC AVX 44 : iPhone Compatibility? Screwdriva In-Car Entertainment 6 29th June 2009 12:31
Jvc Avx 800 Firmware Update dockap In-Car Entertainment 2 12th November 2008 19:45


All times are GMT +5.5. The time now is 01:13.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks