Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 27th February 2011, 13:21   #1
BHPian
 
Join Date: Aug 2008
Location: Dehra Dun
Posts: 153
Thanked: 7 Times
Default kenwood KSC X7016 wiring issue and no display

hello friends,
i recently purchased a kenwood x7016 headunit with bill n warranty for 12000 inr, before taking delivery i got it checked out and it was working just fine, now when my installer tried to hook it up with my car( maruti swift 2007 old model, the one with old lights and no steering control one) it does not light up and though the cd eject function is working just fine it does not show any display, my installer connected the black, yellow red and blue wire with yellow stripes being the ground, battery, ignition and remote wire and said i dont need to attach any more wires as i have just 2 speakers and im using twin amplifier setup and will be using output through rca's and insists on getting the unit checked out again, am i doing anything wrong here or is the unit at some fault, please advise. p.s. im using wiring harness for the old model suzuki swift which initially was used for my pioneer headunit which worked just fine and i mean the car harness which connects the headunit wiring harness to the car's wiring harness
makanaka is offline   Reply With Quote
Old 27th February 2011, 15:25   #2
BHPian
 
Join Date: Aug 2008
Location: Dehra Dun
Posts: 153
Thanked: 7 Times
Default Re: kenwood KSC X7016 wiring issue and no display

problem solved, mods please delete this one thanks
makanaka is offline   Reply With Quote
Old 27th February 2011, 20:49   #3
Senior - BHPian
 
abhibh's Avatar
 
Join Date: Sep 2005
Location: Back in the HOOD near you!
Posts: 2,767
Thanked: 33 Times
Default Re: kenwood KSC X7016 wiring issue and no display

What was the solution ?
abhibh is offline   Reply With Quote
Old 27th February 2011, 21:56   #4
BHPian
 
Join Date: Aug 2008
Location: Dehra Dun
Posts: 153
Thanked: 7 Times
Default Re: kenwood KSC X7016 wiring issue and no display

it was supposed to go this way, yellow wire from hu harness to yellow wire from car harness( power/battery), black wire from hu harness to black wire from car harness(ground),red wire from hu harness to orange wire from car harness(ignition) we messed it up here and connected red to red, as soon as the swap happened it worked flawlessly and of course remote wire from the amps to P.CONT wire from the hu harness.
off topic:- i am happy with the head unit but i dont like the fact that this hu cant play wav files off usb, i guess i ought to have checked it out before i took the plunge, anyways i guess i will have to stick to 320 kbps mp3's for some more time, no lossless for me yet!
makanaka is offline   Reply With Quote
Old 29th March 2011, 08:46   #5
BHPian
 
Join Date: Aug 2008
Location: Dehra Dun
Posts: 153
Thanked: 7 Times
Default Re: kenwood KSC X7016 wiring issue and no display

hello friends,
sorrry to revive an old thread but i wanted to ask that whether it is possible to turn this headunit on and off by a remote? if yes then how because i cant seem to find this function, im currently pressing the source button on the headunit to turn it on and off
makanaka is offline   Reply With Quote
Old 30th March 2011, 16:47   #6
Senior - BHPian
 
DerAlte's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 8,076
Thanked: 2,876 Times
Default Re: kenwood KSC X7016 wiring issue and no display

Nope, not mentioned in the manual. Try holding the SRC button on the remote for more than one sec.
DerAlte is offline   Reply With Quote
Old 30th March 2011, 20:24   #7
Senior - BHPian
 
akshay4587's Avatar
 
Join Date: Mar 2005
Location: Chandigarh/Mohali/Ambala Cantt
Posts: 3,756
Thanked: 1,553 Times
Default Re: kenwood KSC X7016 wiring issue and no display

AFAIK,you cannot,i cant do it with my 6539,so this should be the same.
another bug is that i cannot FF songs with remote
not sure if this feature is present in newer models.
akshay4587 is offline   Reply With Quote
Old 30th March 2011, 20:46   #8
Distinguished - BHPian
 
Join Date: May 2005
Location: KL
Posts: 4,680
Thanked: 3,508 Times
Default Re: kenwood KSC X7016 wiring issue and no display

Nope as others have said, its not possible to turn on this HU with remote. Source button is the only on/off button on this HU.
Sankar is offline   Reply With Quote
Old 30th March 2011, 23:00   #9
BHPian
 
Join Date: Aug 2008
Location: Dehra Dun
Posts: 153
Thanked: 7 Times
Default Re: kenwood KSC X7016 wiring issue and no display

thanks for answering dudes, no akshay u cannot fast forward or rewind songs on this one via remote, for that you have to longpress the buttons on the headunit surrounding the volume knob, i always thought this was something very basic and standard, this feature was available on my second last pioneer headunit too which was about 6 years old, kenwood can learn a few things from pioneer i guess.
makanaka is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pulsar 200NS - Display & Ignition Issue sam_sant2005 Motorbikes 4 1st May 2015 06:56
Pioneer 7950UB HU Display Issue sabret00the In-Car Entertainment 3 19th November 2012 12:47
Zen MPFI wiring manual/wiring diagram IndrojitSircar Technical Stuff 1 27th February 2012 00:21
Baleno : Not starting! Issue with ECM wiring harness. v&v Technical Stuff 21 15th November 2011 11:17
The Annual Tollygunge Club Vintage and Classic Car Display and Pet Show 2011 mbz180 Vintage Cars & Classics in India 13 2nd February 2011 19:28


All times are GMT +5.5. The time now is 22:30.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks