Go Back   Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 4th March 2011, 00:02   #1
BHPian
 
better4worse's Avatar
 
Join Date: May 2007
Location: New Delhi
Posts: 302
Thanked: 2 Times
Cool NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

Just too much action in my ICE journey...I say! So much so that I think the time has come for a dedicated thread to track it properly. Every now and then, I have questions that need answers so I might as well seek and track'em all here.

Cutting the long story short, I'm taking it step by step, got the HU first (Kenwood 8016BT) and then went onto the front components (DD CS 6.5) but not without some ICE excitement, you can track that story here

http://www.team-bhp.com/forum/produc...-handling.html

Setup Specs
-----------
Head Unit- Kenwood 8016BT
Front comps - Digital Design CS 6.5
Rear Coax - Pioneer (5 yr old) in a box
Amp - None
Sub - None

I am already onto the next step, experiencing the joys of some high quality, clear, detailed music on the front components. I spend any free time available reading up stuff (threads on the forum/ outside) on amplifiers, while I feel empowered by all the knowldge (theoritical...to be precise), I feel no better or worse... I think I still don't quite know what I am looking for! I think some more due dilligence is required from my side. While I am at it, I keep exploring my HU (awesome features..man!), I quite like the articulation DD's throw up with each setting change. I the middle of it all this caught my attention in a big way and quite rightly so...


Problem - Ad-hoc sound dipping experienced. It starts by sound getting garbled (sounds like wires shorting) a bit while the volume progressively lowers and then after 3-5 secs it recovers in a smooth fashion. I may have experienced it say once or twice earlier in last 6 months, as I was in a continous testing mode (different sources, different genres, different settings), I think I may have confused it with wrong settings and fiddled around to correct it. But in the last 2-3 days the occurances have increased, it happened 4-5 times in 1 hr of audio listening. As of now, I'm unable to recreate the sound dipping it at will though, pretty much adhoc

As much as I could observe, the sound dip happened during braking (soft / hard) or during Recovery (speeding after breaking). Funny thing, I drove around and played two hours of solid mid bass music today, just couldnt recreate the sound dip. The only difference from yesterday is that it rained in delhi and its much cooler, I never got around using the AC today. Is my HU feeling the heat or is it a power supply problem. I am a tad surprised considering there's no amplifier sucking the power (much as it was in GTO's case).

The only thing changed in the last one week is the fact, that I got new front components, could loose cables be an issue ?

I think I need to get this checked asap !
better4worse is offline   Reply With Quote
Old 4th March 2011, 00:32   #2
Senior - BHPian
 
abhibh's Avatar
 
Join Date: Sep 2005
Location: Back in the HOOD near you!
Posts: 2,767
Thanked: 33 Times
Default Re: NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

The sound dipping you are experiencing might be same as discussed here.
My new Kenwood eXcelon KDC-X994... - Page 4 - DIYMA.com

Its an issue with the HU. Make sure supreme setting is off on the HU!
abhibh is offline   Reply With Quote
Old 4th March 2011, 13:59   #3
BHPian
 
better4worse's Avatar
 
Join Date: May 2007
Location: New Delhi
Posts: 302
Thanked: 2 Times
Default Re: NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

Quote:
Originally Posted by abhibh View Post
The sound dipping you are experiencing might be same as discussed here.
My new Kenwood eXcelon KDC-X994... - Page 4 - DIYMA.com

Its an issue with the HU. Make sure supreme setting is off on the HU!

Okay, my first reaction to that is "Whoaa..how come this link never showed up on my google search !"

On the issue, I still can't recreate it nor have I experienced it again. I did go thru the link and yeah it feels like the internal amp heating up and reacting.

Some other observations to share:

- Volume setting as reported in the thread, It doesn't happen at 22 or 23 rather mine happened at 27 which is the usual sweet spot for this unit.
- I don't use supreme+ on the settings, it just becomes too bright for my taste, atleast it hasn't been ON since the time I got the front components.
- If there is one thing that stands out in the last 3 days its the heavy usage of the DSP on the HU, I have been toggling between the two settings ( with or without DSP) to understand the direction of sound stage and Digital time Alignment features on the HU.

Ques:

- Considering you are well acquainted with this HU ( a la Sumit) , have you had a first hand exprience with this ?
- What are chances of it happening even with an external amp ? any experience here ?
- If it is what we think it is...the internal amp heating up, the installer can't do a thing, can he ! Should I approach kenwood for a replacement, considering others have done that ?

Last edited by better4worse : 4th March 2011 at 14:06.
better4worse is offline   Reply With Quote
Old 4th March 2011, 23:55   #4
Senior - BHPian
 
abhibh's Avatar
 
Join Date: Sep 2005
Location: Back in the HOOD near you!
Posts: 2,767
Thanked: 33 Times
Default Re: NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

Quote:
Originally Posted by better4worse View Post
Ques:

- Considering you are well acquainted with this HU ( a la Sumit) , have you had a first hand exprience with this ?
- What are chances of it happening even with an external amp ? any experience here ?
- If it is what we think it is...the internal amp heating up, the installer can't do a thing, can he ! Should I approach Kenwood for a replacement, considering others have done that ?
1. Yes i have used the same/similar HU (x794/x7016 ) in my car and a lot of my friends / bhpians cars (SumitBahl, thelord, chiragh_bir etc).

2. I always suggest to get an external amp to drive any kind of speaker and i have no experience with speakers running on internal amp of HU!

3. Yes you should contact Kenwood for replacement.

Question:
When do you feel the sound dipping occurs the most with DSP through / bypass ?

Last edited by abhibh : 4th March 2011 at 23:57.
abhibh is offline   Reply With Quote
Old 5th March 2011, 01:48   #5
BHPian
 
sam_786's Avatar
 
Join Date: Aug 2008
Location: New Delhi
Posts: 136
Thanked: 23 Times
Default Re: NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

Please come in for a checkup.

Regards
sam_786 is offline   Reply With Quote
Old 5th March 2011, 13:41   #6
BHPian
 
better4worse's Avatar
 
Join Date: May 2007
Location: New Delhi
Posts: 302
Thanked: 2 Times
Default Re: NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

Quote:
Originally Posted by abhibh View Post
Question:
When do you feel the sound dipping occurs the most with DSP through / bypass ?
Sound dipping as when its experienced is when te setting is through the DSP, which means DSP active or ON !

Quote:
Originally Posted by sam_786 View Post
Please come in for a checkup.
Yes sir...will do that asap !
better4worse is offline   Reply With Quote
Old 29th April 2011, 08:21   #7
BHPian
 
Join Date: Aug 2006
Location: chennai
Posts: 308
Thanked: 110 Times
Default Re: NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

Did your issue got resolved? I have the same player got from Middle East and the problems you are facing is making me worry.
vijaycool is offline   Reply With Quote
Old 8th May 2011, 01:12   #8
BHPian
 
better4worse's Avatar
 
Join Date: May 2007
Location: New Delhi
Posts: 302
Thanked: 2 Times
Default Re: NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

Quote:
Originally Posted by vijaycool View Post
Did your issue got resolved? I have the same player got from Middle East and the problems you are facing is making me worry.
Hey Vijay, apologies for a late response to your query, I haven't experienced the problem since I posted last on this thread. I have tried recreating the problem, but I am unable to do so. Frankly, I don't think there's any reason for you to change your mind. Its a pretty decent HU and is working fine for me.
better4worse is offline   Reply With Quote
Old 8th May 2011, 19:34   #9
BANNED
 
Join Date: Nov 2008
Location: New Delhi
Posts: 690
Thanked: 152 Times
Infractions: 0/1 (5)
Default Re: NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

I have the 8016 BT doing duty since nearly 8 months now .Except for some minor issue due to shorting of amp leads .The problem mentioned here has never happened with Me . I am running 1004 and 7001 JBL amps and all speakers on 1004 and woofer on 7001 .
May be it is happening because the internal amp of stereo heats up goes in to safe mode and after cooling down you again find it fine .
Trust_In_Thrust is offline   Reply With Quote
Old 22nd December 2011, 17:19   #10
BHPian
 
AvinashV's Avatar
 
Join Date: Oct 2011
Location: Mumbai
Posts: 158
Thanked: 33 Times
Default Re: NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

Quote:
Originally Posted by better4worse View Post
Setup Specs
-----------
Head Unit- Kenwood 8016BT
Front comps - Digital Design CS 6.5
Rear Coax - Pioneer (5 yr old) in a box
Amp - None
Sub - None
I am getting myself a 8016BT. Haven't decided on the front coaxials & the rear components. Initially it's going to be no sub & no amp.
How has the performance been for you before you upgraded your setup with an amp? & after?
AvinashV is offline   Reply With Quote
Old 22nd December 2011, 23:21   #11
BHPian
 
k2max6's Avatar
 
Join Date: Apr 2007
Location: New Delhi
Posts: 482
Thanked: 129 Times
Default

I am using it since 4 months now.Works perfectly with DSP. No problems at all. I am running only rear speakers off the HU.
I am satisfied. Worth it !

Last edited by k2max6 : 22nd December 2011 at 23:22.
k2max6 is offline   Reply With Quote
Old 23rd December 2011, 01:00   #12
BHPian
 
better4worse's Avatar
 
Join Date: May 2007
Location: New Delhi
Posts: 302
Thanked: 2 Times
Default Re: NOOB Diary| ICE for Punto | EDIT - Sound Dipping experienced

Quote:
Originally Posted by AvinashV View Post
I am getting myself a 8016BT. Haven't decided on the front coaxials & the rear components. Initially it's going to be no sub & no amp.
How has the performance been for you before you upgraded your setup with an amp? & after?
Avinash,

Its been a year plus with the HU and the experience has been very good overall. As of now, No amp no sub. I miss the deep bass once in a while...but what the hell, the whole setup sounds so sweet. I haven't yet felt the urgent need to get the amp and the sub !
better4worse is offline   (1) Thanks Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto-dipping headlights netchef Technical Stuff 48 5th April 2013 14:14
Custom Dipping Wood Panels suneet_ag Modifications & Accessories 16 5th February 2012 21:26
Noober to Noob - The Journey of an Audio-noob fine69 In-Car Entertainment 19 18th April 2011 06:15
Punto Emotion - the driving diary - 15k/2nd service done Soccerfan Test-Drives & Initial Ownership Reports 108 1st October 2010 21:20
A noob's quest to ICE his Accord DocG In-Car Entertainment 14 13th May 2009 00:35


All times are GMT +5.5. The time now is 15:55.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks