Go Back   Team-BHP > Under the Hood > Technical Stuff > DIY - Do it yourself


Reply
 
Thread Tools Search this Thread
Old 27th March 2017, 11:57   #46
Senior - BHPian
 
graaja's Avatar
 
Join Date: Nov 2013
Location: Coimbatore
Posts: 1,272
Thanked: 2,534 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by bdn317 View Post
Ya sure. These are the 2 links:

1) This is the 3089 chipset model :

http://s.aliexpress.com/qyqEFfM7

2) this is the 7070 chipset model:

http://s.aliexpress.com/I7zmMZ7r
Both look exactly the same and are from the same vendor. Why dont you write to the vendor and find out what the chipset difference means? You can also update this thread with what you find for the benefit of others.
graaja is offline   Reply With Quote
Old 31st March 2017, 10:38   #47
BHPian
 
navdeep.rana's Avatar
 
Join Date: Mar 2017
Location: Mohali
Posts: 62
Thanked: 66 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

So while trying to install the same flip camera, I faced one problem. When engaging reverse gear, the camera pops out of the logo but neither the video shows up on head unit (RCD 330 plus) neither the camera goes back in even after 15 seconds. Head unit screen is not even reacting neither giving any error message on reverse gear. I have done the coding through VCDS. No idea what is wrong here.
navdeep.rana is offline   Reply With Quote
Old 31st March 2017, 13:34   #48
BHPian
 
navdeep.rana's Avatar
 
Join Date: Mar 2017
Location: Mohali
Posts: 62
Thanked: 66 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Ordered the camera but received a malfunctioning one. The camera pops out but doesn't goes back in. Here is the benchmark test of the camera.



Any one has any idea why this is not working? The camera doesn't goes back in properly. Now I don't have any idea if the motor in this one is damaged or it's something else?

Last edited by navdeep.rana : 31st March 2017 at 13:35.
navdeep.rana is offline   Reply With Quote
Old 31st March 2017, 15:09   #49
Senior - BHPian
 
graaja's Avatar
 
Join Date: Nov 2013
Location: Coimbatore
Posts: 1,272
Thanked: 2,534 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by navdeep.rana View Post
Ordered the camera but received a malfunctioning one. The camera pops out but doesn't goes back in. Here is the benchmark test of the camera.



Any one has any idea why this is not working? The camera doesn't goes back in properly. Now I don't have any idea if the motor in this one is damaged or it's something else?
Have you connected the two pin connector from the camera assembly to the mating connector in the base?
graaja is offline   (1) Thanks Reply With Quote
Old 31st March 2017, 16:19   #50
BHPian
 
navdeep.rana's Avatar
 
Join Date: Mar 2017
Location: Mohali
Posts: 62
Thanked: 66 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by graaja View Post
Have you connected the two pin connector from the camera assembly to the mating connector in the base?
The camera is stuck in popped out position. The camera came out just once during our benchmark test but never went back inside again. We can clearly hear the motor or spring trying to pull the camera back inside but it stays there. The fault is either with motor or spring.

When connecting blue cable again, the motor pushes the camera out again which was already out.

EDIT: Yes we connected all the camera wires with all the proper connections.

Last edited by navdeep.rana : 31st March 2017 at 16:21.
navdeep.rana is offline   Reply With Quote
Old 31st March 2017, 16:23   #51
Senior - BHPian
 
graaja's Avatar
 
Join Date: Nov 2013
Location: Coimbatore
Posts: 1,272
Thanked: 2,534 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by navdeep.rana View Post
The camera is stuck in popped out position. The camera came out just once during our benchmark test but never went back inside again. We can clearly hear the motor or spring trying to pull the camera back inside but it stays there. The fault is either with motor or spring.

When connecting blue cable again, the motor pushes the camera out again which was already out.

EDIT: Yes we connected all the camera wires with all the proper connections.
Oh. That is bad.

Have you written to the vendor in AliExpress? If the camera is defective, then I think you can raise a dispute, and they should send you a replacement.
graaja is offline   (1) Thanks Reply With Quote
Old 31st March 2017, 16:32   #52
BHPian
 
navdeep.rana's Avatar
 
Join Date: Mar 2017
Location: Mohali
Posts: 62
Thanked: 66 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by graaja View Post
Oh. That is bad.

Have you written to the vendor in AliExpress? If the camera is defective, then I think you can raise a dispute, and they should send you a replacement.
Yes opened a dispute today. The seller was not agreeing at first that this is his fault. He says they test everything before sending it out. Looks to me the motor assembly might have gotten damaged during shipping. Consider the weight of all the shippment, that is a possibility.

What I have told the seller is that even I don't want to get into a dispute and return the item. If possible, I would be more happy if he can provide some sort of support to get this one working itself. Or may be if the camera company has some sort of support within India itself.

If nothing of this is possible, then will have to send it back.
navdeep.rana is offline   (1) Thanks Reply With Quote
Old 2nd April 2017, 15:05   #53
BHPian
 
navdeep.rana's Avatar
 
Join Date: Mar 2017
Location: Mohali
Posts: 62
Thanked: 66 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Hi graaja,

Can you please let me know where did you added this small red wire coming from RCA cable in the head unit? We got the camera working on other additional​ screen which had the input for this cable.

My head unit ( RCD 330 Plus) has no such input. I have plugged the RCA Cable into the head unit, updated the VCDS coding, still the video is not showing up on the display. The display neither shows any black screen neither shows any error nor responds to reverse gear. Any idea where you plugged this little red cable from RCA?
Attached Thumbnails
Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3-img20170401wa0000.jpg  

Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3-img20170401wa0001.jpg  

navdeep.rana is offline   Reply With Quote
Old 2nd April 2017, 18:49   #54
Senior - BHPian
 
graaja's Avatar
 
Join Date: Nov 2013
Location: Coimbatore
Posts: 1,272
Thanked: 2,534 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by navdeep.rana View Post
Hi graaja,

Can you please let me know where did you added this small red wire coming from RCA cable in the head unit? We got the camera working on other additional​ screen which had the input for this cable.

My head unit ( RCD 330 Plus) has no such input. I have plugged the RCA Cable into the head unit, updated the VCDS coding, still the video is not showing up on the display. The display neither shows any black screen neither shows any error nor responds to reverse gear. Any idea where you plugged this little red cable from RCA?
I left that red cable open. Just insulated it with TESA tape.

For RCD330+ I think an adapter cable is required to connect a composite video signal. Check out the below AliExpress link to RCD330G. There is a cable with a blue connector on one side and a video connector on the other side.

RCD330G

If you are able to see the video on another screen, then the camera should be fine. Check out the adapter cable.
graaja is offline   (1) Thanks Reply With Quote
Old 2nd April 2017, 19:36   #55
BHPian
 
navdeep.rana's Avatar
 
Join Date: Mar 2017
Location: Mohali
Posts: 62
Thanked: 66 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by graaja View Post
I left that red cable open. Just insulated it with TESA tape.

For RCD330+ I think an adapter cable is required to connect a composite video signal. Check out the below AliExpress link to RCD330G. There is a cable with a blue connector on one side and a video connector on the other side.

RCD330G

If you are able to see the video on another screen, then the camera should be fine. Check out the adapter cable.
Yes exactly, and I have this camera adapter cable plugged on the back of the head unit which has RCA input. The RCA out coming from camera has been plugged into this RCA in. But the RCA out from camera has another red little cable that I have no idea where to plug it in. As you have told you just insulated it with tape, my head unit needs it to work I think.

Last edited by navdeep.rana : 2nd April 2017 at 19:58.
navdeep.rana is offline   Reply With Quote
Old 3rd April 2017, 07:06   #56
Senior - BHPian
 
graaja's Avatar
 
Join Date: Nov 2013
Location: Coimbatore
Posts: 1,272
Thanked: 2,534 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by navdeep.rana View Post
Yes exactly, and I have this camera adapter cable plugged on the back of the head unit which has RCA input. The RCA out coming from camera has been plugged into this RCA in. But the RCA out from camera has another red little cable that I have no idea where to plug it in. As you have told you just insulated it with tape, my head unit needs it to work I think.
From what I understand, that cable is a trigger to HU's that do not have CAN bus. As RCD330G is hooked to CAN bus, I think you do not need to connect this red cable. Write to the vendor and ask him what is the function of the red cable.
graaja is offline   (1) Thanks Reply With Quote
Old 3rd April 2017, 07:32   #57
BHPian
 
csr9's Avatar
 
Join Date: Dec 2016
Location: Visakhapatnam
Posts: 77
Thanked: 100 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Hello Graaja

Firstly I must admit, your DIY's are simply amazing. I am considering a rear view camera for my new polo gt tsi. I am really keen to get the flip camera. It would be helpful if you could share your thoughts on two issues:

1)Would installing the camera affect the warranty in any way?

2) Would it be ok to drill the hatch for water drain pipe as indicated in your DIY?

3) As my car may not have the iso to quadlock harness, do I need to tap into the original wiring for ground and +12v or is there any other alternative?

Could you please share the material used and the thickness for the adaptor plate as well!

Thank you
csr9 is offline   Reply With Quote
Old 3rd April 2017, 08:04   #58
Senior - BHPian
 
graaja's Avatar
 
Join Date: Nov 2013
Location: Coimbatore
Posts: 1,272
Thanked: 2,534 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by csr9 View Post
Hello Graaja

Firstly I must admit, your DIY's are simply amazing. I am considering a rear view camera for my new polo gt tsi. I am really keen to get the flip camera. It would be helpful if you could share your thoughts on two issues:

1)Would installing the camera affect the warranty in any way?

2) Would it be ok to drill the hatch for water drain pipe as indicated in your DIY?

3) As my car may not have the iso to quadlock harness, do I need to tap into the original wiring for ground and +12v or is there any other alternative?

4) Could you please share the material used and the thickness for the adaptor plate as well!

Thank you
Hi csr9,

Thank you for the kind words

Answers to your questions below:

1. I am not very sure about the warranty. I have seen many users mention that if you do not cut or splice the original wiring, the warranty should not be affected. But I am not sure about it. One thing for sure is that my warranty has already went for a toss as I have made extensive changes to the wiring during the BiXenon install.

2. Drilling is the only option to install the water drain pipe. Just make sure that while drilling the bottom edge of the hatch, drill it in the correct angle so that the drill bit does not damage the front side of the hatch. Also, make sure to touch up the drilled holes with paint (I am yet to do this).

3. Instead of cutting and splicing the original wiring, my suggestion would be to use a fuse tap from one of the +30 signals (+12V) in the fuse box. Below picture shows the fuse box layout for Polo 6R. Install a fuse tap to any of the +30 signals to get +12V.

Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3-fusebox-polo-6r-ci.jpg

Picture Credit: User "ciclo" from UK-Polo forums.

4. I used 1.6mm MS sheet to fabricate the adapter plat and powder coated it. If you can get a stainless steel plate manufactured, that would be the best.
graaja is offline   (2) Thanks Reply With Quote
Old 3rd April 2017, 08:33   #59
BHPian
 
csr9's Avatar
 
Join Date: Dec 2016
Location: Visakhapatnam
Posts: 77
Thanked: 100 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by graaja View Post
Hi csr9,
3. Instead of cutting and splicing the original wiring, my suggestion would be to use a fuse tap from one of the +30 signals (+12V) in the fuse box. Below picture shows the fuse box layout for Polo 6R. Install a fuse tap to any of the +30 signals to get +12V
Thanks a lot for answering my queries. Does the fusebox have a provision for ground to be fusetapped or do I need to connect the ground wire to a metal surface?
csr9 is offline   Reply With Quote
Old 3rd April 2017, 08:38   #60
Senior - BHPian
 
graaja's Avatar
 
Join Date: Nov 2013
Location: Coimbatore
Posts: 1,272
Thanked: 2,534 Times
Default Re: Installed: VW Flip Camera in my Polo GT TSi. EDIT: Custom Adapter Plate & Water Drain on Page #3

Quote:
Originally Posted by csr9 View Post
Thanks a lot for answering my queries. Does the fusebox have a provision for ground to be fusetapped or do I need to connect the ground wire to a metal surface?
Fuse box does not have ground. Ground wire has to be connected to the chassis. Just locate any screw that is fixed to the chassis, and connect the wire to this screw using a terminal.
graaja is offline   (1) Thanks Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed! Bi-Xenon Projectors on my VW Polo GT TSi. EDIT - Reliability concerns on page 8 graaja DIY - Do it yourself 127 18th May 2017 15:00
Installed! Audiosources DS611 head-unit in my Polo GT TSi graaja In-Car Entertainment 41 18th January 2017 06:32
Installed! Self Parking System in Jetta. EDIT: More videos on page 2 Tanveer_2558 Modifications & Accessories 28 3rd February 2016 15:04
How To: Drain water in Fuel Filter - Toyota Innova Diesel carmania Technical Stuff 10 19th July 2011 21:24
1.5 Lakhs Budget for ICE in Cr-V EDIT: Now installed Pics on page 4 Mumbaiya In-Car Entertainment 114 23rd September 2007 11:02


All times are GMT +5.5. The time now is 03:12.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks