Go Back   Team-BHP > Around the Corner > Shifting gears > Gadgets, Computers & Software


Reply
 
Thread Tools Search this Thread
Old 12th August 2015, 21:13   #376
Senior - BHPian
 
VW2010's Avatar
 
Join Date: Dec 2010
Location: electricity
Posts: 2,465
Thanked: 1,775 Times
Default Re: The Windows 10 Thread!

Only issue i have is with GEforce. Nivida literally sucks with frequent failure and the device driver is hardly consistent

Thinking of throwing away the GTX and getting something that is more stable and probably powerful as well


Windows 10 is really good.
VW2010 is online now   Reply With Quote
Old 12th August 2015, 21:15   #377
Senior - BHPian
 
R2D2's Avatar
 
Join Date: Oct 2008
Location: Punya Nagari
Posts: 1,816
Thanked: 1,035 Times
Default Re: The Windows 10 Thread!

Quote:
Originally Posted by Jaggu View Post
And data is the least of concern, i have complete back up including system image copy on our official back up server.
If you have a system image and data backup, don't waste time trying to get the failed OS to work.

Just restore W8.1 and restart the in-place upgrade from Windows 8.1 Enterprise.

Quote:
Originally Posted by VW2010 View Post
Only issue i have is with GEforce. Nivida literally sucks with frequent failure and the device driver is hardly consistent. Thinking of throwing away the GTX and getting something that is more stable and probably powerful as well
Well, I use a GEForce Titan and it runs perfectly under W10 after the driver update that came in via Windows Update. Of course NVidia cocked up with the driver on Day 1 of the W10 launch (not MS as many believe) but the latest version 10.18.13.5362 is absolutely stable.

Last edited by R2D2 : 12th August 2015 at 21:18.
R2D2 is offline   Reply With Quote
Old 12th August 2015, 21:16   #378
Distinguished - BHPian
 
n_aditya's Avatar
 
Join Date: Oct 2005
Location: Namma Bengaluru
Posts: 5,194
Thanked: 2,696 Times
Default Re: The Windows 10 Thread!

My Windows 10 installation failed a couple of times and searching with the error code did not help.

It downloads the updates but installation fails to proceed after around 26% or so and then says failed.

Disabled the update for now but anyone can suggest a workaround to avoid this issue next time?

I'm currently on Win7 Enterprise Edition which is a 64 bit licensed version of the OS.
n_aditya is offline   Reply With Quote
Old 12th August 2015, 21:30   #379
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,644
Thanked: 7,178 Times
Default Re: The Windows 10 Thread!

Quote:
Originally Posted by R2D2 View Post
Just restore W8.1 and restart the in-place upgrade from Windows 8.1 Enterprise.
Darn this is an option i should have tried earlier, first thing tomorrow morning! will keep you posted.
Jaggu is online now   Reply With Quote
Old 12th August 2015, 21:34   #380
BHPian
 
barcalad's Avatar
 
Join Date: Feb 2014
Location: New Delhi
Posts: 769
Thanked: 1,124 Times
Default Re: The Windows 10 Thread!

My fourth day with Windows 10. So far, loving every moment of it. Boot Up is ultra fast (faster than 8.1) for me. Interface is pretty good. All the third party applications that I use are working well with it. One of the first things I did was to disable the 'Wi-Fi Sharing' tabs (or something like that) that were ON by default. Security threat, this.

My only complaint is the small font size of the Start Menu and the irritating Windows Feedback messages.
barcalad is offline   Reply With Quote
Old 12th August 2015, 21:42   #381
Senior - BHPian
 
W.A.G.7's Avatar
 
Join Date: Jun 2010
Location: Pune
Posts: 1,090
Thanked: 714 Times
Default Re: The Windows 10 Thread!

Quote:
Originally Posted by R2D2 View Post
Now that you have installed and activated W10 my recommendation to you would be to backup all your data and do a clean install. Some drivers get messed up during the upgrade.
Ok, I will try formatting it and and doing a clean install. The display drivers could be a problem

Quote:
Originally Posted by kutoos View Post
@WAG7, just a question, when you disconnect the battery, are you disturbing the LCD, i mean holding on to the LCD screen fro better grip and in the process the lid moves back & forth?

The reason could well be a case of a loose LCD connector from the mother board, I've an XPS and sometime when the lid is opened halfway, i do see a dull gray screen, but moving the lid to a more obtuse angle solves this issue.
Yes, that happens, I do adjust the LCD angle. Also the lid is not as tight as it should have been. At a particular angle, the lid moves freely back and forth about an inch. I didn't think about this problem. Thanks!
W.A.G.7 is offline   Reply With Quote
Old 12th August 2015, 22:14   #382
Senior - BHPian
 
R2D2's Avatar
 
Join Date: Oct 2008
Location: Punya Nagari
Posts: 1,816
Thanked: 1,035 Times
Default Re: The Windows 10 Thread!

Quote:
Originally Posted by n_aditya View Post
My Windows 10 installation failed a couple of times and searching with the error code did not help.

It downloads the updates but installation fails to proceed after around 26% or so and then says failed.

Disabled the update for now but anyone can suggest a workaround to avoid this issue next time?

I'm currently on Win7 Enterprise Edition which is a 64 bit licensed version of the OS.
When you say failed, what does that mean? Does it mean you had to roll back to W8.1? Update installation failures are common nothing to worry about. Press the Windows Key + R, type in services.msc. In the Services Management window stop the windows update service. Then go to C:\Windows\SoftwareDistribution\Download and delete all the files. Go back to Services Management and restart the WU service. Check for updates again.

Quote:
Originally Posted by W.A.G.7 View Post
Ok, I will try formatting it and and doing a clean install. The display drivers could be a problem
Before doing a clean install make sure your copy of W10 is activated. Otherwise the MS activation server will not recognize your hardware ID and activation will fail.

Quote:
Originally Posted by W.A.G.7 View Post
Yes, that happens, I do adjust the LCD angle. Also the lid is not as tight as it should have been. At a particular angle, the lid moves freely back and forth about an inch. I didn't think about this problem. Thanks!
WAG7 this problem you're facing is a hardware problem and nothing to do with W10. If your display worked properly under W8 then it ought to work just as well under W10 provided the correct drivers are installed.

Most laptop displays/lids have some slack which increases with age/use. You may want to get the lid and ribbon cable checked by the mfr.

Last edited by R2D2 : 12th August 2015 at 22:16.
R2D2 is offline   Reply With Quote
Old 13th August 2015, 08:53   #383
BHPian
 
groom's Avatar
 
Join Date: Dec 2007
Location: Yokohama
Posts: 139
Thanked: 182 Times
Default Re: The Windows 10 Thread!

After downloading nearly 6.5 Gigs, my installation was successful.
Enjoyed Windows 10 for a brief period of time and moved back to Windows 7. Yes moved back.

The boot up in windows 10 is really slow. After the windows splash screen, the screen goes blank for nearly a minute. Did all the tricks which the on-line remedies advice, but for no improvement. Once its boots, OS itself is sleek, fast and one of the best browsers EDGE is.

God knows whats the reason for a 1 to 1.5 minute of blank screen.
groom is offline   Reply With Quote
Old 13th August 2015, 09:50   #384
Senior - BHPian
 
extreme_torque's Avatar
 
Join Date: Feb 2005
Location: Melbourne
Posts: 3,517
Thanked: 1,228 Times
Default Re: The Windows 10 Thread!

Has anyone installed Windows 10 on a Mac via boot camp??
extreme_torque is offline   Reply With Quote
Old 13th August 2015, 10:42   #385
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,644
Thanked: 7,178 Times
Default Re: The Windows 10 Thread!

Quote:
Originally Posted by R2D2 View Post
If you have a system image and data backup, don't waste time trying to get the failed OS to work.
.
Guess what?!

Came to office, took the cd drive and cd's, came to seat and IT team calls to inform that back up disk also has failed!! So do not format.

Anyways by then i had fired up using 8.1 cd, install failed so went into repair option, used recovery which gave "failed" for 3 recovery stored in the comp. As a final option IT team gave an external OS cd or something, and the comp is right now alive on 10! best part all the previous issues also seems to be resolved.

Backing up all the data into another HDD as i type this! Before i do a normal restart. Think the restore worked though it gave message as failed.

EDIT: AND IT WORKED!! Special thanks to R2D2 who saved me lot of misery

Now sending a stinker to HP guys who are yet to even deliver that new HDD!

Last edited by Jaggu : 13th August 2015 at 11:23.
Jaggu is online now   Reply With Quote
Old 13th August 2015, 11:40   #386
Senior - BHPian
 
shashank.nk's Avatar
 
Join Date: Jan 2010
Location: Bangalore
Posts: 1,516
Thanked: 718 Times
Default Re: The Windows 10 Thread!

Quote:
Originally Posted by groom View Post

The boot up in windows 10 is really slow. After the windows splash screen, the screen goes blank for nearly a minute. Did all the tricks which the on-line remedies advice, but for no improvement. Once its boots, OS itself is sleek, fast and one of the best browsers EDGE is.

God knows whats the reason for a 1 to 1.5 minute of blank screen.
Hey this happened on my laptop too for few days, later however it was back to sub 1 min boot up times like in windows 7.

I wasn't expecting much with this upgrade but I must say the experience has been positive so far. Microsoft Edge is so so fast. I don't miss Windows 7
shashank.nk is offline   Reply With Quote
Old 13th August 2015, 11:44   #387
Newbie
 
Shadowspy's Avatar
 
Join Date: Jul 2015
Location: Bangalore
Posts: 18
Thanked: 19 Times
Default

Has anyone faced problems with WiFi which has been corrected after updates
Shadowspy is offline   Reply With Quote
Old 13th August 2015, 12:28   #388
Newbie
 
55-Nitinol's Avatar
 
Join Date: Feb 2014
Location: Bangalore
Posts: 1
Thanked: 0 Times
Default Re: The Windows 10 Thread!

Hi all,
I seem to have run into a rather weird problem after installing Windows 10 on my Dell Vostro laptop. My brightness control is shot. I have updated all the necessary drivers. Still can't access the brightness from the taskbar or the physical keys on the keyboard. I have flux installed which is currently doing the job of saving my already screwed eyes.
Any pointers?
55-Nitinol is offline   Reply With Quote
Old 13th August 2015, 12:38   #389
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,644
Thanked: 7,178 Times
Default Re: The Windows 10 Thread!

Quote:
Originally Posted by 55-Nitinol View Post
Hi all,
I seem to have run into a rather weird problem after installing Windows 10 on my Dell Vostro laptop. My brightness control is shot.
====
Any pointers?
Precisely what i went through!

Just try using restore to an earlier time within the win 10 restore points. That brought back the controls in mind. ie if you have already uninstalled and installed the display driver.
Jaggu is online now   Reply With Quote
Old 13th August 2015, 13:26   #390
Senior - BHPian
 
Join Date: Mar 2005
Location: N.A
Posts: 6,829
Thanked: 1,475 Times
Default Re: The Windows 10 Thread!

Quote:
Originally Posted by 55-Nitinol View Post
Hi all,
I seem to have run into a rather weird problem after installing Windows 10 on my Dell Vostro laptop. My brightness control is shot. I have updated all the necessary drivers. Still can't access the brightness from the taskbar or the physical keys on the keyboard. I have flux installed which is currently doing the job of saving my already screwed eyes.
Any pointers?
Quote:
Originally Posted by Jaggu View Post
Precisely what i went through!

Just try using restore to an earlier time within the win 10 restore points. That brought back the controls in mind. ie if you have already uninstalled and installed the display driver.
I had a similar problem - in my case my son's Vostro kept flickering forever after the Win 10 update.

Uninstalled and reinstalled the Intel and Nvidia graphics drivers thrice, and we seem to have got something right along the way because the flickering stopped.

Now we have a problem with fluctuating WiFi signal strength - the laptop keeps losing connection to WiFi (same behaviour as screen flicker). We will now try uninstall and reinstall of the WiFi drivers, at least 3 times in the hope that this voodoo works.

Cant they get anything right? My son now wants to go back to Win 7, but I'm not sure if I want to go through another ordeal all over again.

In stark contrast, my Mac has been running beta versions of their OS for a couple of years now since I signed up for public betas. Never had any major issue with Mac betas except maybe once with the Yosemite beta, but that experience is in no way comparable to the travails on the Win 10 commercial release.

Last edited by Steeroid : 13th August 2015 at 13:28.
Steeroid is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Windows Phone Thread finneyp Gadgets, Computers & Software 2325 9th June 2017 20:58
Windows Vista Discussion Thread normally_crazy Gadgets, Computers & Software 663 2nd December 2014 02:18
Copying large number of folders from windows XP to windows 7 laptop tsk1979 Gadgets, Computers & Software 28 18th June 2010 22:47
Google Earth & Windows Live Local Satelite Imaging! tsk1979 Shifting gears 40 19th April 2006 09:15
Windows SP2 introduced!! GTO Shifting gears 15 17th September 2004 22:20


All times are GMT +5.5. The time now is 02:06.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks