Go Back   Team-BHP > Around the Corner > Shifting gears > Gadgets, Computers & Software


Reply
 
Thread Tools Search this Thread
Old 20th April 2009, 23:46   #211
Senior - BHPian
 
pulsar56's Avatar
 
Join Date: Oct 2008
Location: Singapore
Posts: 1,175
Thanked: 319 Times
Default

Congrats on the setup ascertain! Finally! Whew!

A three storey house? A dream for us all folks who live in rented places!

Wi-fi is a boon to move around and still have connectivity!
pulsar56 is offline   Reply With Quote
Old 24th April 2009, 17:03   #212
BHPian
 
Prowler's Avatar
 
Join Date: Jul 2008
Location: Madras
Posts: 476
Thanked: 265 Times
Default

While you are at it, go for WPA2 if your router permits it.
Wi-Fi Protected Access (WPA) unlike WEP is better when it comes to security. But I have heard recently that it is still possible to hack into WPA. Most recent Wifi equipment have the capability of WPA2.

With flats, it may be a problem. You never know who is tapping into your network.
Prowler is offline   Reply With Quote
Old 29th April 2009, 12:54   #213
BHPian
 
Join Date: Aug 2007
Location: Paradise (wish it was)
Posts: 310
Thanked: 90 Times
Default

Quote:
Originally Posted by Prowler View Post
With flats, it may be a problem. You never know who is tapping into your network.
Would recommend you to enable mac filtering in your WLAN router. This should protect you adequately in such scenarios.
null is offline   Reply With Quote
Old 29th April 2009, 12:59   #214
Senior - BHPian
 
Join Date: Mar 2005
Location: N.A
Posts: 6,818
Thanked: 1,439 Times
Default

Quote:
Originally Posted by Prowler View Post
While you are at it, go for WPA2 if your router permits it.
Wi-Fi Protected Access (WPA) unlike WEP is better when it comes to security. But I have heard recently that it is still possible to hack into WPA. Most recent Wifi equipment have the capability of WPA2.
WPA is fine as long as you only have Windows machines - I have some Apple equipment that seems to recognize only WEP and WDS (whatever that is).

Ever since I moved houses, my internet connection has been a total mess - I'm at a total loss now.
Steeroid is offline   Reply With Quote
Old 29th April 2009, 14:01   #215
BHPian
 
Prowler's Avatar
 
Join Date: Jul 2008
Location: Madras
Posts: 476
Thanked: 265 Times
Default

null Said:
Quote:
Would recommend you to enable mac filtering in your WLAN router. This should protect you adequately in such scenarios.
Multiple Access Control (MAC) gives you basic protection. But it can be spoofed too.
The bottom line is if you are going to keep the WIFI on for long duration, it is better to be proactive and lock down as much as you can.
The passphrase you use in WPA must be long enough to avoid brutal force dictionary attack. Anything less than 20 characters wide passphrase is just not enough to thwart any determined attack.
Prowler is offline   Reply With Quote
Old 9th May 2009, 19:52   #216
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,854
Thanked: 123 Times
Default

Internet connection: Airtel
Modem : Beetel 220BXI ADSL2+
Wireless Router: Linksys WRT54GL

Have done the setting of the wireless with the modem and all are fine now. Am able to connect the laptop and the HD to the wireless modem.

(Followed the instructions @ Omniscience: Setting up Wireless Router with Airtel modem Beetel 200BX )

Now, I have set the security to WEP. But then, reading few of the above posts, decided to go for WPA2 with the algorithm set as AES+TKIP.

In the laptop, I was able to specify the shared key and connect (even though the selection of algorithm was only for one, that is either AES or TKIP. I set it to TKIP), but not with the HD which has WM 6.1 .

In HD, I can select the algorithm to TKIP, but then, I am not able to set the key. The device throws up a error code saying that I need a certificate!

Has anyone faced this situation and got a solution to this?

(Note: For added security, I also have enabled MAC filter. But then, for a determined person, all this is just a matter of time before it is cracked. Maybe the fully open wireless of my neighbour will shield me! )

EDIT: Changed the algorithm to just AES and am able to connect both the devices, the laptop & HD. The combination is not working. Not sure what is it that I am missing! <Head bang!!!>

Last edited by HappyWheels : 9th May 2009 at 20:10. Reason: Update mentioned
HappyWheels is offline   Reply With Quote
Old 27th May 2009, 23:15   #217
BHPian
 
doomsday's Avatar
 
Join Date: Mar 2006
Location: Bangalore
Posts: 420
Thanked: 4 Times
Post Securing Wireless Access Point

Tried searching the forum for this but couldn't come across a similar issue.

I am using Airtel Broadband- when, I got the connection we had only one laptop in the house so it used to be directly hooked to the internet. No hassles. A while back we got another laptop and it was a pain to share the internet connection. So I got hold of a D-Link DWL-2100AP Wireless Access Point and hooked it up to the Beetel ADSL modem supplied by Airtel. Assigned IP addresses manually and voila, the net was accessible from both laptops at the same time.

The trouble surfaced when I started looking on how to secure the connection. I just couldn't find a way to use WEP or WPA (?!) protection and as a result my wireless network is open, free for anyone to use in my apartment. Just a search and hookup. I need to find a way to restrict access to this thing- both laptops are running Windows XP, SP2 on one and SP3 on the other. I tried accessing the WAP settings but when I use the 192.168.1.1 address, Iím (obviously) directed to the Beetel router settings. As a temporary measure, I've removed the antennae on the Access Point in a hopeless attempt to restrict the range of the wireless network - its not helping really, I went out of my apartment with the laptop and it still showed 'Good' signal strength. So I need to find a permanent solution to this.


Will appreciate any pointers on the subject. Thanks.

Last edited by doomsday : 27th May 2009 at 23:16.
doomsday is offline   Reply With Quote
Old 27th May 2009, 23:36   #218
Senior - BHPian
 
Gilead's Avatar
 
Join Date: May 2009
Location: Chennai
Posts: 2,140
Thanked: 20 Times
Default

See if 192.168.0.50 will open the D Link home page.
Gilead is offline   Reply With Quote
Old 27th May 2009, 23:37   #219
BHPian
 
DueLLeR's Avatar
 
Join Date: May 2005
Location: Vashi / Navi Mumbai
Posts: 190
Thanked: 61 Times
Default

I had set up a secure Wireless connection sometime back. I remember bits and pieces of it. However, try the following:
  • Isolate the wireless router from your modem.
  • Hook up your laptop to the router through the cable.
  • Type the router's default address (192.168.1.1, in most cases)
  • You should get the router homepage - securing the wireless connection is easy after that. D-Link has a well-laid-out menu system to configure all aspects of the wireless router. Just a couple of clicks and you're done.
Hope it helps!

Cheers!
DueLLeR
DueLLeR is offline   Reply With Quote
Old 27th May 2009, 23:41   #220
Senior - BHPian
 
Join Date: Sep 2006
Location: zxc
Posts: 3,392
Thanked: 654 Times
Default

Access the Wifi router/AP. to find the Ip address of AP double click the wifi lan symbol on tray and go to support tab. the gateway will be the IP of AP.

If you access the web interface of Dlink AP. its very simple after that.

Last edited by SirAlec : 27th May 2009 at 23:46.
SirAlec is offline   Reply With Quote
Old 27th May 2009, 23:54   #221
BHPian
 
doomsday's Avatar
 
Join Date: Mar 2006
Location: Bangalore
Posts: 420
Thanked: 4 Times
Post

Quote:
Originally Posted by Gilead View Post
See if 192.168.0.50 will open the D Link home page.
No it just said network timeout

Quote:
Originally Posted by DueLLeR View Post
I had set up a secure Wireless connection sometime back. I remember bits and pieces of it. However, try the following:
  • Isolate the wireless router from your modem.
  • Hook up your laptop to the router through the cable.
  • Type the router's default address (192.168.1.1, in most cases)
  • You should get the router homepage - securing the wireless connection is easy after that. D-Link has a well-laid-out menu system to configure all aspects of the wireless router. Just a couple of clicks and you're done.
Hope it helps!

Cheers!
DueLLeR
How do I isolate the wireless router from the modem?? Should I remove the RJ45 cable from the ADSL modem and connected it to the laptop? If yes, I already tried that. I can't interface with the D-Link router.

Quote:
Originally Posted by SirAlec View Post
Access the Wifi router/AP. to find the Ip address of AP double click the wifi lan symbol on tray and go to support tab. the gateway will be the IP of AP.

If you access the web interface of Dlink AP. its very simple after that.
Well this is what it says:

Name:  WLAN.JPG
Views: 5418
Size:  26.0 KB

The gateway is 192.168.1.1 and I get back to the Beetel ADSL Modem. 192.168.1.5 is the laptop IP I guess...

Thanks for all your suggestions.

Last edited by doomsday : 27th May 2009 at 23:57.
doomsday is offline   Reply With Quote
Old 28th May 2009, 00:05   #222
Senior - BHPian
 
Join Date: Dec 2004
Location: pune
Posts: 2,088
Thanked: 48 Times
Default

I am obviously missing something, but if it's the wireless router, why are you not configuring it for security? Or, is wireless access point something different than wireless router?

If it is router, it should be straight-forward router configuration.
RX135 is offline   Reply With Quote
Old 28th May 2009, 00:31   #223
BHPian
 
doomsday's Avatar
 
Join Date: Mar 2006
Location: Bangalore
Posts: 420
Thanked: 4 Times
Post

To clear up a little confusion- here's a 5 min schematic done in MSPaint.

Setting up a Home Wireless Lan-new.jpg

This is what I'm using for Wi-Fi

Name:  DLink DWL  2100AP.jpg
Views: 26269
Size:  74.2 KB
doomsday is offline   Reply With Quote
Old 28th May 2009, 01:25   #224
BHPian
 
dreamdiesel's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 420
Thanked: 55 Times
Default

doomsday. The problem here is the IP address range of the Beetel 220BX (192.168.1.1 to 192.168.1.254) and the DLink DWL-2100AP (Fixed IP of 192.168.0.50).

In order to access the configuration page of the DLink DWL-2100AP you need to make sure the computer is assigned an IP in the same range as the DLink.

1. Change any one of the computers IP to 192.168.0.10 (manually assigned IP).
2. Now you should be able to open the DLink configuration page using 192.168.0.50.
3. Admin as username and password as blank.
4. Make necessary chages to secure the wireless network on the DLink configuration page and save settings.
5. Once the network shows up as secure revert the IP back to the 192.168.1... range.

Hope this helps!!!
dreamdiesel is online now   Reply With Quote
Old 28th May 2009, 10:28   #225
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,854
Thanked: 123 Times
Default

Doomsday,

To access the admin page in your router, you need to set the Airtel Modem to work as bridge.

Check this post: http://www.team-bhp.com/forum/gadget...ml#post1295921 (Setting up a Home Wireless Lan) . This will (should) solve your issues.

Let me know if you have any more queries.
HappyWheels is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Home Networking Akshay1234 Gadgets, Computers & Software 35 31st May 2013 23:14
Linksys WAG 200G Wireless Home Gateway+MTNL Triband: settings required nishantgandhi Gadgets, Computers & Software 9 3rd June 2009 19:34
LAN card to LAN card sharing abhibh Gadgets, Computers & Software 15 21st December 2008 01:55
Home Wireless A/V esteem_lover Gadgets, Computers & Software 9 7th February 2007 16:59
Wireless LAN protocol sandeepmdas Shifting gears 3 22nd September 2005 12:15


All times are GMT +5.5. The time now is 23:33.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks