Go Back   Team-BHP > Around the Corner > Shifting gears > Gadgets, Computers & Software


Reply
 
Thread Tools Search this Thread
Old 28th January 2007, 17:23   #16
Senior - BHPian
 
Gordon's Avatar
 
Join Date: Feb 2004
Location: Mumbai
Posts: 2,420
Thanked: 160 Times
Default

If your computer doesn't start, go to Safe Mode and restore the computer back to a point when the system was functioning perfectly. Use the System Restore to perform this task.

Run Microsoft AntiSpyware and Lavasoft Ad-Aware SE. The problem will be solved.

And never ever click on ANY ad you see on the internet.
Gordon is offline   Reply With Quote
Old 28th January 2007, 18:28   #17
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 81 Times
Default

Ok the comp is fine now but i'm still getting some popups. Will try the antispyware software. Am using spybot right now.

Loaded Norton 2003 (updated) and found 256 errors!!! They've been taken care of and the comp has bcom a lot quicker.

Will do a disk defragmentation tonite.

Shan2nu
Shan2nu is offline   Reply With Quote
Old 28th January 2007, 21:16   #18
Senior - BHPian
 
rahul_intlad's Avatar
 
Join Date: Aug 2006
Location: Pune
Posts: 1,577
Thanked: 2 Times
Default

Shan2nu in cases of presence of viruses on pc's it is recommended to turn off system restore and perform a virus scan once more[If system restore was on].

However the bad thing about this is you will loose all previous restore points and will have to start afresh with respect to restore points.

With regards to pop-ups alternate browsers like opera and firefox do help to a certain extent.A good internet security suite is the need of the hour.Zonealarm is one of the best but its cookie control policy can play havoc with even genuine sites,so not recommended for first time users.
rahul_intlad is offline   Reply With Quote
Old 28th January 2007, 22:07   #19
Senior - BHPian
 
rjstyles69's Avatar
 
Join Date: Sep 2006
Location: Bengalooru..
Posts: 4,343
Thanked: 784 Times
Default

@Shatanu my 2 cents on this...

1 - If Safe Mode doesn't work , your system is as good as fired. This isn't a welcome situation wherein Safe mode doesnt work. . Sure we can try fixing the OS with a little playing around.
(What say you techies here? No matter what,don't you guys think the Safe Mode should work? )

2 - If you have been able to boot into the Normal Mode. Lets start off with disabling unwated programs running on the background of you system.

Click on Start-Run-type (MSCONFIG) .
The System Config Utility comes up.Browse to the tab which says Startup.
Under the Startup tab,leave only ccApp checked and uncheck the rest of the services. Apply and OK. Should prompt you for a restart. Restart the system and boot back into the OS.
Once back on the desktop should give you a pop up Windows which reads "System Configuration Utility.... " check the box so that the message doesn't pop up on every boot.

(PS : Just in case the system doesn't boot back into the OS after running the System Config. utility, reboot system and press F8 , Choose Last Known Good Config' and should take you back to the desktop.

Run NAV(Norton AntiVirus) now and check for any viruses.

3 - While on the desktop itself , on the Internet Explorer window , browse to Tools- Internet Options -- General(tab) --Delete Cookies/Delete files and ensure that you delete all Offline Contents also. Just to get rid off those unwanted offline stuff.

If ya comfortable using REGEDIT let know. Will send you instructions on how you go about deleting unwanted entries.

Also someone did point out that Firefox was better when compared to Internet Explorer . Works much better than IE.

Cheers for now
rjstyles69
rjstyles69 is offline   Reply With Quote
Old 2nd February 2007, 16:33   #20
Senior - BHPian
 
mithun's Avatar
 
Join Date: Jan 2006
Location: Cochin
Posts: 1,941
Thanked: 49 Times
Default

Also try Ad Muncher - The Ultimate Popup and Advertising Blocker
mithun is offline   Reply With Quote
Old 2nd February 2007, 17:06   #21
Senior - BHPian
 
Bass&Trouble's Avatar
 
Join Date: Mar 2006
Location: Bombay
Posts: 2,742
Thanked: 65 Times
Default

Quote:
Originally Posted by Shan2nu View Post
Ok the comp is fine now but i'm still getting some popups. Will try the antispyware software. Am using spybot right now.

Loaded Norton 2003 (updated) and found 256 errors!!! They've been taken care of and the comp has bcom a lot quicker.

Will do a disk defragmentation tonite.

Shan2nu
MS Antispyware is not so hot. Even Adaware cannot completely immunize you or completely clean up some infections. Download a program called Hijack This. Run a check and dont fix anything. There are a lot of forums that allow you to post your Hijack This log and help you identify what needs to be cleaned up. Once you are clean and normalcy is restored, make sure the Tea Timer on S&D is set to launch on startup. Tea Timer will not allow registry modifications without your permission.
Bass&Trouble is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swift DDIS crash, Prob with turbo?? srikant Technical Stuff 36 5th October 2008 18:50
Strange Prob with Zen nicejits Technical Stuff 3 5th December 2007 13:02
Accent Viva CRDi Fuel meter prob. vipul261 Technical Stuff 10 9th January 2007 17:23
Suspension Prob+some more probs humyum Technical Stuff 8 16th September 2006 02:12
Steering prob on my vtec!!! Shan2nu Technical Stuff 8 5th October 2004 01:15


All times are GMT +5.5. The time now is 02:38.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks