Go Back   Team-BHP > Around the Corner > Shifting gears > Gadgets, Computers & Software


Reply
 
Thread Tools Search this Thread
Old 13th March 2007, 13:54   #1
BHPian
 
a4_attitude's Avatar
 
Join Date: Sep 2005
Location: New Delhi
Posts: 442
Thanked: 0 Times
Default NEED HELP 2GB XD fuji card problem...

Just bought fuji digicam alng with i got 2gb memory card when i put it in my card reader it was working fine next its showing it require to be format i try to explore the card through folder options in windows but same problem
it has atleast 100 photographs
now its not even working in camera it says
"card not initialised"
now finally i said yes to format thn it says windows cant format your card
Helpppp
a4_attitude is offline   Reply With Quote
Old 13th March 2007, 14:04   #2
BHPian
 
navdeep's Avatar
 
Join Date: Sep 2006
Location: Pune
Posts: 885
Thanked: 4 Times
Default

you must format the card through you camera before using it.
Format the card through your Fuji cam. I am assuming your card is compatible with your camera.
navdeep is offline   Reply With Quote
Old 13th March 2007, 14:08   #3
BHPian
 
a4_attitude's Avatar
 
Join Date: Sep 2005
Location: New Delhi
Posts: 442
Thanked: 0 Times
Default

Quote:
Originally Posted by navdeep View Post
you must format the card through you camera before using it.
Format the card through your Fuji cam. I am assuming your card is compatible with your camera.
yes its compatible... but i just started using it w/o formatting it and it was working fine..... now its not recognizing card in camera...
a4_attitude is offline   Reply With Quote
Old 13th March 2007, 14:19   #4
BHPian
 
navdeep's Avatar
 
Join Date: Sep 2006
Location: Pune
Posts: 885
Thanked: 4 Times
Default

did u try formatting it now through your camera
navdeep is offline   Reply With Quote
Old 13th March 2007, 14:32   #5
BHPian
 
xinome's Avatar
 
Join Date: Feb 2007
Location: I am lost....
Posts: 339
Thanked: 0 Times
Default

the same problem has happened to me, navdeep's idea is recommended.

go ahead and use the format option in you camera - it will work out fine.

PS: Hope you saved those 100 images.
xinome is offline   Reply With Quote
Old 13th March 2007, 15:49   #6
BHPian
 
a4_attitude's Avatar
 
Join Date: Sep 2005
Location: New Delhi
Posts: 442
Thanked: 0 Times
Default

thts the saddest part pics not saved...........thnx all
a4_attitude is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Visit to Mt. Fuji - My experience in Japan udaydesai Travelogues 25 25th February 2011 23:55
2009 Formula1 Fuji Telivision Japanese GP KRf1 Int'l Motorsport 35 4th October 2009 16:19
Fuji withdraws from F1 KRf1 Int'l Motorsport 6 10th July 2009 00:57
Sandisk Sansa Clip 2GB mp3 player review. carzy Gadgets, Computers & Software 1 10th May 2008 21:04


All times are GMT +5.5. The time now is 10:17.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks