Go Back   Team-BHP > Around the Corner > Shifting gears > Gadgets, Computers & Software


Reply
 
Thread Tools Search this Thread
Old 28th May 2007, 12:40   #16
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 293 Times
Default

Quote:
Originally Posted by DCEite View Post
Thanks for the suggestions and help, ME and LBM
The problem that has is yet to be resolved is the fact that the green LED remains ON even after turning the volume control fully anti clockwise (its actually weird it hasnt got a separate on/off switch!).

BTW yes i live in an area of severe power problem (DLF city ggn). Fluctuations and power cuts are the order of the day. Will connecting the speakers to UPS outlet help?
Do not connect it to UPS as it will not give clean sine wave power to the transformer and there is lots of noise in the ups power output So i would recommend to keep it on mains...
low_bass_makker is offline   Reply With Quote
Old 28th May 2007, 14:29   #17
BHPian
 
revvedup's Avatar
 
Join Date: Sep 2006
Location: Delhi
Posts: 251
Thanked: 8 Times
Default

slightly ot but can someonne please tell whats the problem with my MX reffered to in post no.10.ICE experts your help in diagnoising the above will be highly appreciated.
revvedup is offline   Reply With Quote
Old 28th May 2007, 16:38   #18
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 293 Times
Default

Quote:
Originally Posted by revvedup View Post
Recently my altec lansing mx 5021 developed a strange problem as soon it is connected to the power outlet it makes a strange noise like a radio from the sub(this started one day when I turned down the bass using the remote control) .Before this problem occured the system used to heat up in half an hour and would refuse to play properly after that.Also my speaker has distortion at peak volume would using a good sound card witha low signal to noise ratio help if yes what would you reccommend for a budget of 4k.
the amplifier of mx 5021 is located inside the subwoofer enclosure...and it gets quite hot inside that case without active cooling...so it is normal to a amp behave a little erratic....and the 5021 distort a little at high volume it is normal...
low_bass_makker is offline   Reply With Quote
Old 28th May 2007, 17:18   #19
Senior - BHPian
 
merve_extreme's Avatar
 
Join Date: Apr 2004
Location: Mumbai
Posts: 1,360
Thanked: 12 Times
Default

Quote:
Originally Posted by revvedup View Post
slightly ot but can someonne please tell whats the problem with my MX reffered to in post no.10.ICE experts your help in diagnoising the above will be highly appreciated.
I'd suggest u take a look at your power supply,i think there is some lose connection in your power socket.try a different power socket in your house and see if the buzz goes away.if not try removing the input wires to see wether the buzz goes,if yes then u have a grounding problem for your computer.
also about the distortion at high volume,always keep your volume in the Windows sound control to about 60% for Master and 85% for wave out.also don't adjust bass and treble gain too much 2-5% only.

Quote:
Originally Posted by DCEite
The problem that has is yet to be resolved is the fact that the green LED remains ON even after turning the volume control fully anti clockwise (its actually weird it hasnt got a separate on/off switch!).
i suggest you turn off the speakers from the wall power socket,because the volume know only adjusts the amplifier gain and at fully off position the amplifier is switched off,the transformer still remains on and will be prone to trouble.also as LBM said ups is ok if u have a sine wave one but on a normal one u will hear a slight buzzing sound,i dont know wether it is healty.

i will see with my cousins ATP whether the green led switches off.

Last edited by merve_extreme : 28th May 2007 at 17:24.
merve_extreme is offline   Reply With Quote
Old 28th May 2007, 17:18   #20
BHPian
 
revvedup's Avatar
 
Join Date: Sep 2006
Location: Delhi
Posts: 251
Thanked: 8 Times
Default

But what about the humming radio like noise from the sub.
revvedup is offline   Reply With Quote
Old 28th May 2007, 17:29   #21
Senior - BHPian
 
merve_extreme's Avatar
 
Join Date: Apr 2004
Location: Mumbai
Posts: 1,360
Thanked: 12 Times
Default

Quote:
Originally Posted by revvedup View Post
But what about the humming radio like noise from the sub.
the sub has the amplifier at it is probably comming from it.
merve_extreme is offline   Reply With Quote
Old 28th May 2007, 17:35   #22
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 293 Times
Default

Quote:
Originally Posted by merve_extreme View Post
but on a normal one u will hear a slight buzzing sound,i dont know wether it is healty.
It is because of the square wave and the harmonics which are added by the UPS ...and they are absolutely safe...till there is no spikes in there...
low_bass_makker is offline   Reply With Quote
Old 28th May 2007, 17:39   #23
Senior - BHPian
 
merve_extreme's Avatar
 
Join Date: Apr 2004
Location: Mumbai
Posts: 1,360
Thanked: 12 Times
Default

Quote:
Originally Posted by low_bass_makker View Post
It is because of the square wave and the harmonics which are added by the UPS ...and they are absolutely safe...till there is no spikes in there...
yes exactly,most ups do have spike suppressors.
merve_extreme is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Baleno - Head light not turning off naveendhyani Technical Stuff 27 24th January 2012 22:16
Amp not turning On malgudi In-Car Entertainment 5 1st February 2010 09:01
Sound problem ATP3 DCEite Gadgets, Computers & Software 6 17th February 2008 00:01
key not turning rajesh1868 Technical Stuff 7 7th February 2008 11:07


All times are GMT +5.5. The time now is 22:58.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks