Go Back   Team-BHP > Around the Corner > Shifting gears > Gadgets, Computers & Software


Reply
 
Thread Tools Search this Thread
Old 23rd October 2008, 01:58   #46
BHPian
 
Join Date: Mar 2005
Location: goa
Posts: 979
Thanked: 43 Times
Default

One of our computers had a virus that was reported by avast as u9dyi.exe . supposed to be a keylogger, and was damned persistent. Dangerous too, as the PC was being used for financial transactions. Avast would find it on safe mode scan or boot scan, would delete it bu it would reappear.
Finally Malwarebytes' Anti-Malware worked for me. Whew what a relief.
filcord is online now   Reply With Quote
Old 23rd October 2008, 07:40   #47
Distinguished - BHPian
 
sudev's Avatar
 
Join Date: Jan 2008
Location: Gurgaon
Posts: 3,435
Thanked: 1,914 Times
Default

@Me: So glad I run Ubuntu....but I have been advised earlier not raise this issue of O/S on these forums. Though fail to understand why winders victims get to air their views and problems.
sudev is offline   Reply With Quote
Old 23rd October 2008, 09:53   #48
RAC
BHPian
 
RAC's Avatar
 
Join Date: Mar 2006
Location: Bangalore
Posts: 185
Thanked: 6 Times
Default

Quote:
Originally Posted by ECM View Post
RAC
Download Spybot-search & Destroy,update it and scan your p.c,it is not a.v but antispyware but try it and I am 100% sure that you will able to clean your system,post your comments after doing scan.Good luck to you.
I did that (posted with a very sad face)

I first un-installed AVG as it kept giving alert popups for every file I open. I have no idea what all it has deleted from my machine. I felt AVG was heavy on my machine.

I downloaded and installed Spybot S&D and ran the applicaiton. It's done something to IE.
One IE window/page was open and i think it has quarantined or deleted something and now i have no internet at home. Need to install Mozilla now.

Lost patience and switched off the machine.

Will do a scan with Spybot today and try to get the Autoruns file as mentioned by SLK.
RAC is offline   Reply With Quote
Old 23rd October 2008, 10:06   #49
SLK
Senior - BHPian
 
SLK's Avatar
 
Join Date: Feb 2004
Location: DL XX XX XXXX
Posts: 1,288
Thanked: 184 Times
Default

Quote:
Originally Posted by RAC View Post

I first un-installed AVG as it kept giving alert popups for every file I open. I have no idea what all it has deleted from my machine. I felt AVG was heavy on my machine.
That gives me a hint. Download this http://www.winhelponline.com/exefix_xp.com take it on a pen drive to your home comp.

Goto safe mode in your home comp and click start menu >> run >> type "e:\exefix_xp.com" [assuming "e" is your pen drive].

Once logged onto safe mode this needs to be done first before touching anything else.

Everything else stands where it was.
SLK is offline   Reply With Quote
Old 4th November 2008, 14:16   #50
RAC
BHPian
 
RAC's Avatar
 
Join Date: Mar 2006
Location: Bangalore
Posts: 185
Thanked: 6 Times
Default

Quote:
Originally Posted by SLK View Post
That gives me a hint. Download this http://www.winhelponline.com/exefix_xp.com take it on a pen drive to your home comp.

Goto safe mode in your home comp and click start menu >> run >> type "e:\exefix_xp.com" [assuming "e" is your pen drive].

Once logged onto safe mode this needs to be done first before touching anything else.

Everything else stands where it was.
Hi SLK.
I finally got to try this last night. Didn't work IE is still not working.
Weird thing is the IE is working from Safe mode. Now what could be wrong!!!

Ps: I have run spybot checks again and nothing shows up now. Hopefully the system is cleaned up. Now to also repair mcafee.
RAC is offline   Reply With Quote
Old 4th November 2008, 14:33   #51
SLK
Senior - BHPian
 
SLK's Avatar
 
Join Date: Feb 2004
Location: DL XX XX XXXX
Posts: 1,288
Thanked: 184 Times
Default

Too hard to say what else could be wrong unless one has physical access to the system.
SLK is offline   Reply With Quote
Old 6th November 2008, 00:51   #52
ECM
BHPian
 
ECM's Avatar
 
Join Date: May 2006
Location: Somewhere
Posts: 221
Thanked: 6 Times
Default

May this workout,try it and let me know tomorrow.
Looks funny but this cured my old problem in past,go to tools and run scandisk utility for error checking of HDD,select both options,reboot p.c and let it finish its job,now open IE and post results.
ECM is offline   Reply With Quote
Old 5th December 2008, 14:43   #53
RAC
BHPian
 
RAC's Avatar
 
Join Date: Mar 2006
Location: Bangalore
Posts: 185
Thanked: 6 Times
Default

Quote:
Originally Posted by RAC View Post
Hi SLK.
I finally got to try this last night. Didn't work IE is still not working.
Weird thing is the IE is working from Safe mode. Now what could be wrong!!!

Ps: I have run spybot checks again and nothing shows up now. Hopefully the system is cleaned up. Now to also repair mcafee.
Current status:
Got fed up of trying to solve the issue of IE not working. All the tips and tricks seemed to fail. Realised that Mcafee was not updating since it may using IE by default to connect to the main servers for updation.

Finally ended up formatting the machine and re-loading XP.

Works fine now. Thanks for all the members who poured in their suggestions.
RAC is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
RFC 2009 (1-18th Dec 2009) ex670c 4x4 Excursions 19 6th May 2011 11:03
How to remove unwanted paint? Boom Shiva Technical Stuff 17 7th January 2010 12:53
Photographs - Desmosedici RR, Ducati 1098, RC8s, 2009 R1, 2009 Fireblade cbr954rr Motor-Sports 1 25th October 2009 15:46
Govt. to remove income tax exemptions and deductions. Please comment against it..... satish_appasani Shifting gears 15 15th May 2007 21:13
Why didn't the marshals help, remove the Renault? Shan2nu Int'l Motorsport 14 17th September 2004 00:52


All times are GMT +5.5. The time now is 14:02.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks