Go Back   Team-BHP > Around the Corner > Shifting gears > Gadgets, Computers & Software


Reply
 
Thread Tools Search this Thread
Old 27th May 2009, 20:34   #1
Senior - BHPian
 
vivekiny2k's Avatar
 
Join Date: Feb 2005
Location: cincinnati, jabalpur,chennai
Posts: 1,241
Thanked: 163 Times
Default Microsoft Exchange Calendar Woes

Experts,

I have my company email on MS exchange. and it was working perfectly fine until a few days ago. I have google calendar sync and sony ericsson PC suite to sync up web and mobile calendars.

but now, outlook+vpn+vista are making it useless for me now. sometimes VPN doesn't connect. sometimes it connects, everything syncs but the inbox. even the subfolders within inbox sync up. But inbox keeps saying "waiting to update this folder"

"waiting to update this folder"
Why won't Outlook update my inbox?

I also installed mozilla thinderbird but it does not have calendar update facility. lightning+Ms exchange is still in development I suppose.

My question is, are there any other options I can use to keep my mobile and google calender synced up while having access to my mail?
vivekiny2k is offline   Reply With Quote
Old 29th May 2009, 11:48   #2
BHPian
 
Join Date: Dec 2007
Location: new delhi
Posts: 77
Thanked: 20 Times
Default

hi,
This seems like not the issue of Microsoft Exchange
have you installed windows vista sp2? and microsoft office 2007 sp1?

Download details: Windows Server 2008 Service Pack 2 and Windows Vista Service Pack 2 - Five Language Standalone (KB948465)
Jaxy is offline   Reply With Quote
Old 29th May 2009, 12:36   #3
Distinguished - BHPian
 
condor's Avatar
 
Join Date: Jun 2006
Location: Speed-brkr City
Posts: 10,316
Thanked: 3,657 Times
Default

A simple way to find out which part caused the problem :

Un-install all s/w not provided by your company. Make sure Outook is working fine. Once you do this, start adding these additional utilities.
condor is offline   Reply With Quote
Old 29th May 2009, 18:21   #4
Senior - BHPian
 
vivekiny2k's Avatar
 
Join Date: Feb 2005
Location: cincinnati, jabalpur,chennai
Posts: 1,241
Thanked: 163 Times
Default

Oh, I didn't realize SP2 was released. windows update didn't pick it up yet.

Condor, I have only the software that I need. So can't just remove a software to resolve it. it used to work earlier. And even now if I delete the OST file, it creates the file afresh and downloads everything correctly. but suddenly one fine day it starts ignoring the inbox updates.
vivekiny2k is offline   Reply With Quote
Old 6th June 2009, 13:55   #5
BHPian
 
Mushroomz's Avatar
 
Join Date: Apr 2008
Location: Wonderland
Posts: 81
Thanked: 0 Times
Default

So, how does the issue stand now?? If OWA is working fine then logically it should be an issue with Outlook. Try installing Outlook 2k7 Sp2 and check.

Download details: The 2007 Microsoft Office Suite Service Pack 2 (SP2)

Cheers !!
Mushroomz is offline   Reply With Quote
Old 6th June 2009, 19:44   #6
Senior - BHPian
 
vivekiny2k's Avatar
 
Join Date: Feb 2005
Location: cincinnati, jabalpur,chennai
Posts: 1,241
Thanked: 163 Times
Default

No it's not, I am using OWA. I have office 2003 given by my employer so 2K7 SP2 is useless. I also have an XP installation and that works pretty ok on the same machine. but that's a backup copy only for restoring, recovery etc. Vista is where all my work is done.
vivekiny2k is offline   Reply With Quote
Old 7th June 2009, 11:58   #7
BHPian
 
Join Date: Oct 2007
Location: Pune
Posts: 213
Thanked: 0 Times
Default

Try this.

How to troubleshoot performance issues in Outlook 2007

Use this to start your outlook in safe mode. In this mode, you have no add-ons enabled. Now check if the sync is happening fine with VPN connected and not both. If it works, probably one of your sync software is causing the issue.

Start with uninstalling one, preferably Google Calendar sync. Still doesn't work, crack the whip on PC-Suite. Is it working fine now? Yes, then reinstall one. Still working, reinstall the second. Check again. If it breaks, uninstall the last installed software and keep it that way.
given2fly is offline   Reply With Quote
Old 19th June 2009, 18:46   #8
BHPian
 
Ketan's Avatar
 
Join Date: Sep 2005
Location: Bangalore
Posts: 827
Thanked: 160 Times
Default

Hi,

have you tried all the steps suggested earlier! has it started working! I read the first post twice and hope I understand the problem here.

You are able to sync all the folders in your mailbox but no luck with Inbox correct?
does this happen only when you are connected using VPN? How about you take your notebook and connect it in your corp network!
If you are using RPC over HTTP, then you dont really need the VPN (VPN should be required only if RPC over HTTP is not configured / available by your exchange server)

I would suggest using office 2007 (if your company is providing it).
Does your SE phone supports mail for exchange? if so, its better to use that, it will help you sync email, contacts, calendar, tasks - you dont have to manage your contacts and stuff on your phone, its always saved on server, safe. I'm syncing text messages too with the new versions available, but thats windows mobile feature. However, with Mail for Exchange can give you lots of features too.

Last edited by Ketan : 19th June 2009 at 18:51.
Ketan is offline   Reply With Quote
Old 19th June 2009, 19:40   #9
Senior - BHPian
 
vivekiny2k's Avatar
 
Join Date: Feb 2005
Location: cincinnati, jabalpur,chennai
Posts: 1,241
Thanked: 163 Times
Default

it is working NOW, but from my experience, it can fail anyday. I have started using OWA more often.

I work in cincinnati at client's location, my corp office in atlanta, the last time I went there was in 2007, so no possibility of trying it without VPN in near future

No, SE W810 does not support MS exchange as far as I know.

when I say sync fails, I meant sync between my exchange server in atlanta and my MS outlook (only inbox). Directing to sub folder with rules work.

with my phone and google the only thing I sync is contacts and calendar.

as a workaround, what I do is download all mails to PST and archive, delete from exchange, delete my OST file and start outlook again. it builds the OST again and starts working correctly.

The links I posted in my first mail have some clues, but no clear solution.

Why I use OWA more often? another issue. if I reach office and boot up, outlook does not connect over VPN. But If I hibernate at home and just wake it up in office, it connects. same while going back to home. Something to do with vista changing settings while switching from wireless to wired network I guess. So I decided to stick with OWA.

I however agree that it may be one of the syncing S/Ws causing this problem. I am plannig to upgrade my phone and that might take care of it

Last edited by vivekiny2k : 19th June 2009 at 19:41.
vivekiny2k is offline   Reply With Quote
Old 19th June 2009, 19:57   #10
BHPian
 
Ketan's Avatar
 
Join Date: Sep 2005
Location: Bangalore
Posts: 827
Thanked: 160 Times
Default

humm, not sure if its a syncing s/w thats causing it, I have never heard that before. I beleive, OL2003 has got an option where you can enable outlook logging (at the time of issue) and it will generate etl file for troubleshooting.

There can be an item in your inbox, that may not be syncing properly and thats failing further synchronization of the folder items, I have heard this type of issues before with outlook and mobile devices too. However, it was with Exchange 2003 servers. with Exchange 2007 and 2010 it should not be a problem anymore.
Ketan is offline   Reply With Quote
Old 19th June 2009, 21:25   #11
BHPian
 
Ketan's Avatar
 
Join Date: Sep 2005
Location: Bangalore
Posts: 827
Thanked: 160 Times
Default

btw,

if you want to try exchange 2010, let me know I will give you an account on the latest version, you may like the OWA experiance. If you start using Outlook 2007 (or outlook 2010 when beta arrives) you can make use of lots of features.

Last edited by Ketan : 19th June 2009 at 21:33.
Ketan is offline   Reply With Quote
Old 19th June 2009, 23:05   #12
Senior - BHPian
 
vivekiny2k's Avatar
 
Join Date: Feb 2005
Location: cincinnati, jabalpur,chennai
Posts: 1,241
Thanked: 163 Times
Default

Quote:
Originally Posted by Ketan View Post
btw,

if you want to try exchange 2010, let me know I will give you an account on the latest version
isn't that something my sysadmin would do? I am only an end user.
vivekiny2k is offline   Reply With Quote
Old 19th June 2009, 23:10   #13
BHPian
 
Ketan's Avatar
 
Join Date: Sep 2005
Location: Bangalore
Posts: 827
Thanked: 160 Times
Default

yup,

That you are talking about your company email. I'm talking about a personal account that I'm going to create on a lab I have. Its a testing environment and will always remain a testing environment, that means always ahead of what is published to market.

insted of using msn, google or yahoo you can use this account for your own use. The domain name will be a bit long for now but you can test features if you are interested. you can send me a test email in ketandp AT ketan.outlooklivesupport DOT com and I shall forward you more details if you are interested.
Ketan is offline   Reply With Quote
Old 19th June 2009, 23:24   #14
Senior - BHPian
 
vivekiny2k's Avatar
 
Join Date: Feb 2005
Location: cincinnati, jabalpur,chennai
Posts: 1,241
Thanked: 163 Times
Default

gotcha, and sent a mail to you.
vivekiny2k is offline   Reply With Quote
Old 20th June 2009, 23:02   #15
BHPian
 
Join Date: Oct 2007
Location: Pune
Posts: 213
Thanked: 0 Times
Default

So I see you work for MS support, Ketan. Are you authorized to create such accounts?

@ Vivek, I'm not miffed to see someone else fix it, but going by his current suggestions, he is telling you a newbie perspective, who loves to play around with new beta softwares. I do too, as a matter of fact, even I have the Exchange 2010 beta. But it is not supported by MS unless you are in Technology Preview agreement. Also this is your corp account & official data which can't reside on a third party server, so refrain from taking up his offer. This can lead to termination of your job if found by your company IT and I'm sure they have archiving and full mailbox rights on your mailbox. Sarbanes Oxley is a lethal weapon for any company and they have all the rights to monitor your mailbox. So beware again.

Coming back to your issue, have you tried starting Outlook in safe mode, without third party apps and see if it works. What happens when you disable/uninstall them all and then see if your sync works fine. Outlook over HTTP works fine with all types of softwares and doesn't cause any issues with any Outlook plugins unless the plugin is faulty, poorly written or conflicts with outlook functions and calls. I've worked for MS Exchange Support and I'm telling you these steps from my breakfix consulting experience, so let me know how it goes. Also let me know which version of Outlook you are using right now. Latest supported version is SP1 and not RTM. For instructions, refer to my previous post.
given2fly is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mercedes Benz Calendar 2004 Rehaan Modifications & Accessories 8 16th January 2006 01:35
Indian Motorsports Calendar - UD: 10-10-05 Rtech Indian Motorsport 3 10th October 2005 15:11
2005 MotoGP Calendar!! Shan2nu Int'l Motorsport 5 10th April 2005 14:31


All times are GMT +5.5. The time now is 03:50.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks