Go Back   Team-BHP > Around the Corner > Shifting gears > Gadgets, Computers & Software


Reply
 
Thread Tools Search this Thread
Old 14th January 2010, 00:53   #1
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 81 Times
Default WIFI security issue.

I've got a Airtel wifi modem which doesn't have a secured connection. Does anyone know the procedure to set a password, so that other unauthorised wifi enabled systems can't acces my network?

The things i'v done so far.

1. Logged into the 192.168.1.1 website
2. Under WAP setup - selected wireless
3. Under wireless - selected "security"
4. Under security - selected "WEP"
5. Under WEP - enabled WEP wireless security (authentication type "shared")
6. Fed in the 10 digit encryption key for the 64bit cipher
7. Clicked apply
8. Restarted the Wireless Access point

Is this enough or should i be doing something more?

I tried connecting my laptop via wireless after this, it detected the connection but said that the settings were not compatible. Then i had to goto the connection properties on the lap top, select WEP, enter the 10 digit key and only then did it accept the connection.

Is this how its supposed to be? Cos i was under the impression the password box pops up the moment a connection is detected.

Shan2nu

Last edited by Shan2nu : 14th January 2010 at 01:07.
Shan2nu is offline   Reply With Quote
Old 14th January 2010, 01:00   #2
BHPian
 
mohit's Avatar
 
Join Date: Sep 2004
Location: Toronto / Kurukshetra
Posts: 640
Thanked: 119 Times
Default

Can you look up the model number on it? That way we can probably find an online manual.
mohit is offline   Reply With Quote
Old 14th January 2010, 01:10   #3
Senior - BHPian
 
ph03n!x's Avatar
 
Join Date: Jun 2008
Location: Madras
Posts: 1,703
Thanked: 105 Times
Default

  1. Find the default gateway on your computer, and enter that IP address on the browser
  2. It should give you the airtel modem's login page, default username/ password is usually admin / password
  3. Look for wireless settings in the interface, see if there is a security option to set WPA2-PSK (AES) or WPA-PSK (TKIP)
  4. Enter a pass phrase between 8 to 63 characters (alphanumeric)
  5. Apply the changes, reboot.
  6. You will have to enter the same pass phrase on the computer to connect to the router again

These are generic steps- for specifics, need the brand and model #...

EDIT: You edited your post after I saved mine!! Choose WPA, that is more secure than WEP... As its an existing connection, a change in the router rendered the connection settings "incompatible". If you use a new computer, or deleted the connection settings n reconnected afresh, you will get the password prompt.

Last edited by ph03n!x : 14th January 2010 at 01:13.
ph03n!x is offline   Reply With Quote
Old 14th January 2010, 01:22   #4
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 81 Times
Default

Brand - Beetel
Model - 440TXI

Shan2nu
Shan2nu is offline   Reply With Quote
Old 14th January 2010, 01:28   #5
BHPian
 
mohit's Avatar
 
Join Date: Sep 2004
Location: Toronto / Kurukshetra
Posts: 640
Thanked: 119 Times
Default

There's no popup. You specify the passkey at the connection level and from that point on, it'll auto connect. I think you are good to go here.
mohit is offline   Reply With Quote
Old 14th January 2010, 01:29   #6
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 81 Times
Default

Quote:
Choose WPA, that is more secure than WEP.
Ok, i selected WPA and got this page. Now what do i enter in the boxes?
Attached Images
 
Shan2nu is offline   Reply With Quote
Old 14th January 2010, 01:32   #7
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 81 Times
Default

Quote:
There's no popup. You specify the passkey at the connection level and from that point on, it'll auto connect. I think you are good to go here.
Maybe it is working coz when i tried to connect my PS3 through wifi, i had to feed in the WEP and 10 digit key again. The PS3 was not able to auto connect to the modem (which it used to do earlier).

Shan2nu
Shan2nu is offline   Reply With Quote
Old 14th January 2010, 01:34   #8
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 81 Times
Default

I'l try it again with my sister's lap top. That should clear the confusion.

Shan2nu
Shan2nu is offline   Reply With Quote
Old 14th January 2010, 01:42   #9
Newbie
 
Join Date: Dec 2009
Location: Delhi
Posts: 19
Thanked: Once
Default

I think your configuration as it stands right now, is good to go

This should repel a majority of wifi leeches ((99% imho).

However this is not bulletproof in the sense that somebody really determined could still hack into your network. They would need specific software and some degree of technical know-how, but it is doable.
indiagenie is offline   Reply With Quote
Old 14th January 2010, 01:49   #10
BHPian
 
mohit's Avatar
 
Join Date: Sep 2004
Location: Toronto / Kurukshetra
Posts: 640
Thanked: 119 Times
Default

Quote:
Originally Posted by Shan2nu View Post
Ok, i selected WPA and got this page. Now what do i enter in the boxes?
The PSK key. Thats the key you would be using for all your devices. Same as WEP.

You have encryption on now as confirmed by your PS3 connection. Its just that WPA is more secure than WEP.
mohit is offline   Reply With Quote
Old 14th January 2010, 01:59   #11
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 81 Times
Default

Ok done.

I disabled WEP and enabled WPA PSK Key. Reconfigured the laptop settings also. It's working fine.

And yes, there is still no pasword box pop up. Need to enter the settings through connection properties.

Thanks guys.....

Shan2nu
Shan2nu is offline   Reply With Quote
Old 14th January 2010, 02:01   #12
BHPian
 
Join Date: Apr 2009
Location: Seattle
Posts: 573
Thanked: 49 Times
Default

The other thing you can do is to enable MAC address filtering on your WiFi Router/Modem.

Once that is enabled, the router will also match your hardware's MAC address with the one in its settings - thus providing another layer of security against unauthorized access.
CrackedHead is offline   Reply With Quote
Old 14th January 2010, 02:08   #13
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 81 Times
Default

You mean like this 12 digit number?

Windows NT

Shan2nu
Shan2nu is offline   Reply With Quote
Old 14th January 2010, 10:22   #14
Senior - BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 3,652
Thanked: 242 Times
Default

Quote:
Originally Posted by CrackedHead View Post
The other thing you can do is to enable MAC address filtering on your WiFi Router/Modem.

Once that is enabled, the router will also match your hardware's MAC address with the one in its settings - thus providing another layer of security against unauthorized access.
Quote:
Originally Posted by Shan2nu View Post
You mean like this 12 digit number?

Windows NT

Shan2nu
This is the best way to prevent any intrusion, yes the ethernet adapter local area network address (MAC), you will need to add those for whoever wants to access the network through your Wifi modem.
dadu is offline   Reply With Quote
Old 14th January 2010, 10:45   #15
Awaiting Email Confirmation
 
Join Date: Mar 2009
Location: ............
Posts: 3,261
Thanked: 4,207 Times
Default

We use MAC filter with encrypted security in our home wireless network with Nokia Siemens modem successfully.
J.Ravi is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swift Vxi Nippon Security system - Issue? iamswift Technical Stuff 7 19th May 2011 08:38
How to use remote desktop through wifi router DCEite Gadgets, Computers & Software 14 7th June 2010 18:38
Engine will not start...security system issue? theexister Technical Stuff 4 18th November 2008 15:22
Internet connection sharing without WiFi access point gopz Gadgets, Computers & Software 14 5th December 2007 13:03
Wifi Dongle mail4ajo Gadgets, Computers & Software 7 14th February 2007 05:35


All times are GMT +5.5. The time now is 08:25.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks